View Single Post
      06-30-2012, 03:34 AM   #71
svache
Lieutenant Colonel
 
svache's Avatar
 
Drives: 2012 F30 328i
Join Date: Jan 2012
Location: Hawaii

Posts: 1,881
iTrader: (0)

Garage List
Quote:
Originally Posted by svache View Post
Quote:
Originally Posted by BonanzaNLD View Post
Any idea on the time interval (you mentioned 30sec in an earlier post)? I stared at the LED's for 5min (ignition on), but did not notice the blinking.

Btw, any reason you did not buy these for the front turn signals (30 LED's):http://www.ebay.com/itm/2pcs-7507-PY21W-30-SMD-LED-Amber-Indicator-Bulbs-/ ?
Well, funny enough, I actually received these in the mail today

I ordered these after the other ones because I think they might be more bright =) If you didn't see them blink after that long, then I doubt yours are actually blinking like mine do. I'll see if I have time to make a short clip later on so I can show how the blinking is
Well, these are a no-go. I'm getting error messages and hyper blinking. Supposedly they should work if you get some resistors but I didn't find them to be all that much brighter than the first ones that I installed. At the other hand, I only checked it at night, during the day it could be completely different lol
__________________
F30 328i Luxury w/ Mojave metallic, beige interior (timeline)


Note: Many PM me for links to the software needed to code. Please note that I do not have download links to this software. Your best bet is using the search function in the coding thread
svache is offline   United_States
0
Reply With Quote