View Single Post
      09-24-2012, 04:55 AM   #9
MrCough
New Member
0
Rep
15
Posts

 
Drives: 328i 2012
Join Date: May 2012
Location: Canberra

iTrader: (0)

I don't know what I'm doing wrong I have :
Navigation system Professional
Connectivity
Options but can't get this feature to work..

Found it ....
I had to go into the iDrive bluetooth setting and enable the options...

Last edited by MrCough; 09-24-2012 at 05:53 AM.