View Single Post
      11-06-2012, 08:25 AM   #17
SomeRandomer123
Colonel
 
SomeRandomer123's Avatar
 
Drives: F30 328i Luxury - Sport Auto
Join Date: May 2011
Location: Lancashire, North West England, UK

Posts: 2,539
iTrader: (0)

Quote:
Originally Posted by HighlandPete
Quote:
Originally Posted by wayman519 View Post
Hey this is very interesting, 1.5c is not cold at all. The temp is dropping here in Canada, but ill post something when I start the car at -10c or -20c in december.
Agree, 1.5C is not cold.

Personally I imagine it is a little glitch, if it happens every 'colder' start, I'd see something as being wrong.

My N55 engine is no different at around freezing than any other temperature. Had a few starts below freezing and no issues, same rpm run down after a few seconds.

HighlandPete
Yeah +1c is mild as it goes!

Started up again this morning, +3c. Like yesterday, it cranked into life beautifully and worked its way down from 1200rpm to usual idle. Just as it came to 900rpm there was an ever so slight disturbance in RPM, something or nothing, just the merest shake for a fraction of a second and then it continued as normal in it's cold start process.

Will update tomorrow morning, although I think it may be warmer tomorrow morning (+4/5c).
__________________

Gone: 2006 BMW E60 520d SE 6MT
Gone: 2009 BMW E90-LCI 330d SE 6MT
Current: 2012 F30 328i Luxury 8AT
My 328i initial thoughts + media!http://www.f30post.com/forums/showthread.php?t=712673
SomeRandomer123 is offline   England
0
Reply With Quote