View Single Post
      01-18-2013, 10:36 AM   #6
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

Quote:
Originally Posted by Nero7 View Post
You need to activate "Welcome light" in settings.

1. "Settings"
2. "Lighting"
3. "Welcome light"
My "Welcome light" is checked. Always has been. But I went to it again, unchecked, then checked again. Still doesn't work.

Quote:
Originally Posted by ric124 View Post
Light switch needs to be on auto
Doesn't work in Auto either. I used to work whether it was on Auto or not.

Quote:
Originally Posted by Roki_014 View Post
Sometimes my lights dont light up when i press unlock button, then they do when i press it the second time
This was never the case for me.

Im starting to suspect a software update or something?
Number is offline  
0
Reply With Quote