View Single Post
      01-26-2013, 06:05 AM   #2267
demge01
Private First Class
demge01's Avatar
2
Rep
145
Posts

 
Drives: F30 320ed
Join Date: May 2012
Location: United Kingdom

iTrader: (0)

Garage List
Quote:
Originally Posted by shawnsheridan
Quote:
Originally Posted by bmw328jc View Post
thats is good news!! hopefully i dont run into any bullshit like some others have.
I had a guy this morning contact me with 48.2 PSdZData, and he could not connect to his F30, so I am not sure if 48.2 is also affected or not. He is downloading 48.1 (slowly) and will let me know if that is his problem, or if it turns our to be unrelated and due to something else.

The safe bet though is if your car is at I-Step <= F020-12-11-502 (ISTA/P 2.48.1), you can use 48.1 PSdZData.

Anything newer than that, buy the damn updated patch / token. It's reasonably priced...about the cost of two F30 tanks of gas, if that.
If only I could get two tanks of fuel for that money over here...!
Two tanks here for me is about £150 or $240...