View Single Post
      01-26-2013, 12:06 PM   #2282
nidfix
New Member
0

 
Drives: M135i
Join Date: Jan 2013
Location: Europe


Posts: 20
iTrader: (0)

Quote:
Originally Posted by shawnsheridan View Post
The Token has nothing to do with the PSdZData version. It will work with E-Sys and any version of PSdZData fo rone year from the Date of issue, and then it simply expires, and you buy an new one.
Thank you for your response !

If there is no relationship at all with PSdZData files , why is it required for people that used in the past E-Sys 3.18.4 and simply upgraded their files to 48.3 ?