View Single Post
      02-23-2013, 07:18 PM   #2778
Frogman
Lieutenant Colonel
 
Frogman's Avatar
 
Drives: 2012 F30 328i
Join Date: Mar 2012
Location: Southern California

Posts: 1,669
iTrader: (0)

Quote:
Originally Posted by venkata View Post
Hi, I have an F30 Msport on order here in the UK (BW10) and expecting delivery end of March. Presumably E-Sys 3.18.4 and PSDZData 2.46.3 will work fine???
2.46.3 is way too old for a new 2013 F30. You will probably have at least 2.48.3.

You'll need a new token and patch to use 48.3. PM shawnsheridan for details.

You should probably go to E-Sys 3.22.5 (after first installing 3.18.4) as it seems to load much faster than 3.18.4 and is more current.
Frogman is offline   United_States
0
Reply With Quote