Thread: Coding Help!!
View Single Post
      03-20-2013, 02:28 AM   #6
deniza
Registered
Russian Federation
0
Rep
3
Posts

 
Drives: BMW F30 320d
Join Date: Jan 2013
Location: MSK

iTrader: (0)

Quote:
Originally Posted by Frogman View Post
This is the exact same error I got when trying to code with 48.3 using the old "Code Away" token.

You need to get a new E-Sys token. I also upgraded to 3.22.5 at the same time as the token is tied to the E-Sys release.

Read this:

Name:  Screen Shot 2013-03-21 at 11.28.08 AM.jpg
Views: 609
Size:  211.9 KB
I've bought both CIC and NBT modules just before my car was arrived. In ETK from 01 Dec 2012 F30 should be equipped with NBT headunit, but I found later in ETK from 01 Feb 2013 F30 car is equipped by ordinary CIC. May I install NBT anyway on my car and code it by using E-sys 3.18.4 with latest PSDZdata or do I need 3.22.5 to do coding?

My car was produced on 17 Jan 2013.

For now I have radio professional installed with small 6,5" display and standard instrument cluster (small LCD display).

Thanks.