View Single Post
      05-27-2015, 02:06 PM   #5
murrays
Second Lieutenant
45
Rep
204
Posts

Drives: '02 325i, '15 335i
Join Date: Apr 2015
Location: Wisconsin

iTrader: (0)

Quote:
Originally Posted by Fronzdan View Post
I've never had anything like this happen. Anyway, yes Bluetooth is used for phone calls and office functions. I don't think you want to turn it off on the phone. What you want to do is disable music over Bluetooth. Go to Connections, then the entry for your phone. Move the wheel to the right and Configure the phone/connection. There you can uncheck music. That should fix whatever this problem is.
Good point! I think I noticed this when I was trying to play music during my test drives.

I should be able to play with this for real in a couple weeks!