F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Wheels and Tires > TPMS reset problem, need some advice
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      06-24-2012, 06:32 PM   #1
fotios335i
Major General
fotios335i's Avatar
United_States
121
Rep
6,769
Posts

 
Drives: 12 BSM F30 sport/msport 335i
Join Date: Jan 2007
Location: cape cod MA

iTrader: (61)

Exclamation TPMS reset problem, need some advice

I bought a set of oem 356 from a 5 series member and the tpms are the same year and mhz. Im doing it right and it wont reset. Sometimes it will say it reset than the warning will come on. When I start the car again and drive off its fine for about half a mile then the warning comes up saying malfunction. After a few seconds it goes away and it says tpms active and the tires light up green on the idrive. Even if I check the system check it says everything is fine and working. It will do this cycle everytime now. It says its messed up then it goes away leaving not a trace. If they werent compatible wouldnt the light remain on? I love these wheels but the message is annoying. any help or insight would be greatly appreciated.
__________________

2012 335i sport to full Msport, M adaptive and vss, sport 8 AT, fully loaded, Black saphire, black dakota leather, mperformance carbon interior with shifter, M performance grills, rear spoiler, front splitter, side sill extensions, MPPK, MPE exhaust, morr alloys vs8.2's with michelin pss, p3 gauge, msport wheel, etc, etc

Last edited by fotios335i; 06-24-2012 at 07:20 PM.
Appreciate 0
      06-24-2012, 10:30 PM   #2
fotios335i
Major General
fotios335i's Avatar
United_States
121
Rep
6,769
Posts

 
Drives: 12 BSM F30 sport/msport 335i
Join Date: Jan 2007
Location: cape cod MA

iTrader: (61)

Now it comes on right at startup then disappears even without clicking "ok" exit button. It says malfunction right at startup every time now. I'm just wondering if it really is messed up whether it would stay on or not. Any experience from anyone ? Thanks
__________________

2012 335i sport to full Msport, M adaptive and vss, sport 8 AT, fully loaded, Black saphire, black dakota leather, mperformance carbon interior with shifter, M performance grills, rear spoiler, front splitter, side sill extensions, MPPK, MPE exhaust, morr alloys vs8.2's with michelin pss, p3 gauge, msport wheel, etc, etc
Appreciate 0
      06-26-2012, 12:20 PM   #3
200Duece
Colonel
200Duece's Avatar
26
Rep
2,552
Posts

 
Drives: '73 2002,'12 X5 35d,'12 335 SL
Join Date: Jan 2007
Location: A Whale's Vagina, Ca

iTrader: (5)

Run it by the dealer. If your whole setup is oem they will find out what's goin on
__________________


1988 E28 535is Euro Conversion --- sold
2009 E90 335 6MT --- sold
Appreciate 0
      06-28-2012, 08:03 PM   #4
Mean_M3
Banned
10
Rep
322
Posts

 
Drives: 2009 E92 coupe
Join Date: Mar 2009
Location: Westport, CT

iTrader: (4)

Quote:
Originally Posted by fotios335i View Post
Now it comes on right at startup then disappears even without clicking "ok" exit button. It says malfunction right at startup every time now. I'm just wondering if it really is messed up whether it would stay on or not. Any experience from anyone ? Thanks
Your sensors and fine and working properly, its just your idrive, You have to reset your idrive, it happened with me once when I put on a new set of wheels (however it didnt happen every time i put on a new set of wheels). For these wheels, everytime it would say TPM malfunction at start up and then go away without me doing anything, I reset the idrive and it worked fine after that. (you dont even have to go to the dealer, you can find info on the forum and can do it yourself, I did it myself). I dont know about the F30 but worst case you can take it to the dealer. As long as the wheels are green they are working properly and the right ones for your car.
Appreciate 0
      06-30-2012, 04:01 PM   #5
bavarianx
BimmerPost Supporting Vendor
bavarianx's Avatar
United_States
93
Rep
2,058
Posts


 
Drives: 2006 X5 4.4i
Join Date: Dec 2006
Location: Orange County, CA

iTrader: (18)

Send a message via AIM to bavarianx
Your using the wrong TPMS if its out of a 5er. The F30 uses a new part number for TPMS #36106798872. Same Frequency but not compatible with older versions.
Appreciate 0
      06-30-2012, 10:31 PM   #6
fotios335i
Major General
fotios335i's Avatar
United_States
121
Rep
6,769
Posts

 
Drives: 12 BSM F30 sport/msport 335i
Join Date: Jan 2007
Location: cape cod MA

iTrader: (61)

Quote:
Originally Posted by bavarianx
Your using the wrong TPMS if its out of a 5er. The F30 uses a new part number for TPMS #36106798872. Same Frequency but not compatible with older versions.
Goddamnit!!
__________________

2012 335i sport to full Msport, M adaptive and vss, sport 8 AT, fully loaded, Black saphire, black dakota leather, mperformance carbon interior with shifter, M performance grills, rear spoiler, front splitter, side sill extensions, MPPK, MPE exhaust, morr alloys vs8.2's with michelin pss, p3 gauge, msport wheel, etc, etc
Appreciate 0
      06-30-2012, 10:33 PM   #7
fotios335i
Major General
fotios335i's Avatar
United_States
121
Rep
6,769
Posts

 
Drives: 12 BSM F30 sport/msport 335i
Join Date: Jan 2007
Location: cape cod MA

iTrader: (61)

Thanks guys. I think the wheel is too big looking for an f30 anyway so oem 356's up for sale. Just my f@#ken luck.
__________________

2012 335i sport to full Msport, M adaptive and vss, sport 8 AT, fully loaded, Black saphire, black dakota leather, mperformance carbon interior with shifter, M performance grills, rear spoiler, front splitter, side sill extensions, MPPK, MPE exhaust, morr alloys vs8.2's with michelin pss, p3 gauge, msport wheel, etc, etc
Appreciate 0
      06-30-2012, 10:35 PM   #8
fotios335i
Major General
fotios335i's Avatar
United_States
121
Rep
6,769
Posts

 
Drives: 12 BSM F30 sport/msport 335i
Join Date: Jan 2007
Location: cape cod MA

iTrader: (61)

Quote:
Originally Posted by bavarianx
Your using the wrong TPMS if its out of a 5er. The F30 uses a new part number for TPMS #36106798872. Same Frequency but not compatible with older versions.
I'm confused why it goes away and the I drive says all is good. All green wheels. Seems the only explanation. Don't know how to reset the I drive so off they go.
__________________

2012 335i sport to full Msport, M adaptive and vss, sport 8 AT, fully loaded, Black saphire, black dakota leather, mperformance carbon interior with shifter, M performance grills, rear spoiler, front splitter, side sill extensions, MPPK, MPE exhaust, morr alloys vs8.2's with michelin pss, p3 gauge, msport wheel, etc, etc
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:12 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST