F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Transmission Malfunctions
TAG Motorsports
Post Reply
 
Thread Tools Search this Thread
      07-04-2012, 12:33 PM   #1
vaderone
New Member
 
Drives: 2010 Z4 3.0
Join Date: May 2010
Location: Hawaii

Posts: 11
iTrader: (0)

Transmission Malfunctions

I not an active poster but learn a lot from reading this forum. I have had my 328i Sport Line auto with active suspension was towed yesterday for transmission problems. The first incident happened a week ago. Driving in traffic with auto-stop on. Car was in off mode. When I pressed pedal the car remained in neutral rev'd like crazy and then suddenly engaged. Resulting in the car making a loud noise while engaging the gear. Car went into limp mode. Restarted car seemed o.k. Later in the afternoon it did the same thing. Screen indicated reduced output see dealer.

Dealer was great and took it in right away. The reprogrammed software for a newer version since mechanic said on their weekly BMWNA calls was told there have been problems that auto-stop putting transmission in neutral first and then engaging gear after the accelerator pressed that leads to reving engine.

Got the car back seemed o.k. until yesterday when going up a hill in sport mode about 40 miles per hour. Transmission mysteriously shifted into neutral again. Engine rev'd like crazy and went into limp mode. Almost was rear ended. Pulled off to the side. Screen flashing red messages of reduced output and stabilization issues see dealer. Restarted car seemed o.k. was very close to home drove home. The car had a burning smell. Immediately called dealer. Service person asked me to call roadside assistance to have car towed to dealership since I told them I felt unsafe with car.

Since today is a holiday they will look at car on Thursday. As a side note, I had a 2010 Z4 that had problems with engine dying after a stop and they fixed via software and didn't have problems after that.

Oh well I hope they can get this fixed soon. Anyone else with these issues?

Bummed from Hawaii.
vaderone is offline   United_States
0
Reply With Quote
      07-04-2012, 01:46 PM   #2
Elk
Major
 
Drives: 2012 335i
Join Date: Apr 2012
Location: *

Posts: 1,275
iTrader: (0)

That is quite a story. I am sorry you are having such problems, it would be frustrating. Please let us know what the dealer finds.
Elk is offline  
0
Reply With Quote
      07-04-2012, 03:24 PM   #3
mdsbuc
Second Lieutenant
 
mdsbuc's Avatar
 
Drives: '13 335i M Sport-'12MustGT 5.0
Join Date: May 2012
Location: Lutz, FL

Posts: 219
iTrader: (0)

Quote:
Originally Posted by Elk View Post
That is quite a story. I am sorry you are having such problems, it would be frustrating. Please let us know what the dealer finds.
Agreed. I hope they find a quick and permanent fix for your problem.
__________________

2013 335i M Sport- EBII / BLACK / Dk Walnut /Packages- Prem / DHP / Tech / Driver Assist / DA Plus Options- 8 Sprt AT / Htd FS / HK / Hi Bm Asst /403 19" w/perf tyres

Ordered: 12/15/12, ED Delivery Date: 04/23/13
mdsbuc is offline   United_States
0
Reply With Quote
      07-05-2012, 12:50 AM   #4
adelphi_sky
First Lieutenant
 
Drives: 2009 BMW 328i Jet Black
Join Date: Mar 2009
Location: Adelphi, MD

Posts: 374
iTrader: (0)

Damned computers!
adelphi_sky is offline  
0
Reply With Quote
      07-05-2012, 08:26 AM   #5
cavm335i
Private First Class
 
Drives: 2012 335i F30
Join Date: Dec 2010
Location: United States

Posts: 128
iTrader: (1)

that's 2, one more and you can try to lemon it. BTW don't let it turn you off on the car itself, sometimes built products just don't work as expected and you have to exchange for a new one.

http://hawaii.gov/dcca/rico/scap_lla..._consumers.pdf
cavm335i is offline  
0
Reply With Quote
      07-05-2012, 10:41 AM   #6
vaderone
New Member
 
Drives: 2010 Z4 3.0
Join Date: May 2010
Location: Hawaii

Posts: 11
iTrader: (0)

Mahalo

Thanks for replies. This is my 4th BMW and know the folks there well. Hope it can be fixed. Really believe this is a wonderful car and if it can be made safe that would be great. The auto-stop feature to me is not as developed as one expects from BMW. We also have a Lexus 450H that has auto stop and Lexus has the auto stop feature very refined.
vaderone is offline   United_States
0
Reply With Quote
      07-05-2012, 11:08 AM   #7
yerffejleahcim
First Lieutenant
 
yerffejleahcim's Avatar
 
Drives: '12 F30 Sport Mineral White
Join Date: May 2009
Location: Oahu

Posts: 396
iTrader: (0)

No issues here even the start/stop function. Which island are you in? What color sport line do you have? Bummer to hear this happen. Worst thing about being in Hawaii is that they have no loaners. Did they end up giving you a rental car?
__________________
Michael

ON ORDER 2015 F36 428i Gran Coupe Alpine White M Sport / Navigation / M Sport Brakes /
Arriving California Aug 5th ----- Expected Delivery Sept 4th
yerffejleahcim is offline  
0
Reply With Quote
      07-05-2012, 10:07 PM   #8
vaderone
New Member
 
Drives: 2010 Z4 3.0
Join Date: May 2010
Location: Hawaii

Posts: 11
iTrader: (0)

On the island of Oahu. They offered me a loaner through Enterprise but I decided to drive my other car instead of a Honda Civic. The BMW engineer requested they pulled oil pan and analyze transmission fluid.

Let you all know what happens.
vaderone is offline   United_States
0
Reply With Quote
      07-06-2012, 10:27 AM   #9
f30_Vincent
Enlisted Member
 
Drives: 2012 328i Sport Line MT
Join Date: Mar 2012
Location: Allen, TX

Posts: 43
iTrader: (0)

Wow, serious bummer. Hope they can fix your problem, but if not I agree with ronnyb29, try to lemon it and get a manual.
f30_Vincent is offline   United_States
0
Reply With Quote
      07-06-2012, 12:28 PM   #10
shoptb
Captain
 
shoptb's Avatar
 
Drives: 13 328i MSport EBII 8A
Join Date: Sep 2010
Location: Columbus OH

Posts: 682
iTrader: (0)

Unfortunately every make/model has lemon examples. It sucks when it happens to you. Seems like BMW should definitely reimburse you for a rental, but it is a plus that they're being quick & responsive. Hang in there....it'll get better!
__________________
__________________________________________________ ____________________________
'13 F30 328i, 8SA, EBII, ZMM, ZPP, ZTP, ZLP, ZDA, ZCW, ZDH
shoptb is offline   United_States
0
Reply With Quote
      07-09-2012, 10:29 PM   #11
vaderone
New Member
 
Drives: 2010 Z4 3.0
Join Date: May 2010
Location: Hawaii

Posts: 11
iTrader: (0)

Angry

Got the word today that BMW NA approved for new transmission. Now dealer is trying to locate one. Could be a couple of weeks before getting car back
vaderone is offline   United_States
0
Reply With Quote
      07-09-2012, 10:33 PM   #12
Spikey
Captain
 
Drives: erratically
Join Date: Sep 2009
Location: around town~

Posts: 760
iTrader: (0)

Quote:
Originally Posted by vaderone View Post
Got the word today that BMW NA approved for new transmission. Now dealer is trying to locate one. Could be a couple of weeks before getting car back
Damn man, that's a bummer. But on the plus side at least they know what's wrong. Hopefully the time will pass by quickly...
Spikey is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Tags
problems, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:26 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST