F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Only aux shows up with y cable
RW Carbon
Post Reply
 
Thread Tools Search this Thread
      07-13-2012, 01:56 PM   #1
CESIUM
Private
 
Drives: 2013 X3 35i Msport
Join Date: May 2012
Location: Ontario

Posts: 88
iTrader: (0)

Only aux shows up with y cable

So for the first while when I plugged in my iPhone it would show my phone connected with the USB symbol. Now it just shows aux connected.

Is there a way to reset it? I have powered off iPhone and car unplugged a few times.

Any help is appreciated.
CESIUM is offline  
0
Reply With Quote
      07-28-2012, 12:56 AM   #2
Aritaurus
Captain
 
Aritaurus's Avatar
 
Drives: 2012 328i Luxury Line
Join Date: Apr 2010
Location: Toronto

Posts: 886
iTrader: (0)

Garage List
At least yours connected with your iPhone at some point. I haven't been able to get mine to sync with my iPhone at all so far even with an OEM y-cable.

With my brother's iPhone 4S, it briefly said "Device not supported" and now it just says "Not connected".

If you figure anything out, let me know.
Aritaurus is offline   Canada
0
Reply With Quote
      07-31-2012, 02:01 PM   #3
CESIUM
Private
 
Drives: 2013 X3 35i Msport
Join Date: May 2012
Location: Ontario

Posts: 88
iTrader: (0)

It seemed to just sort itself out... I turned the car off and then it worked again.
It has since worked fine with my wifes and some friends iPhones.

I think the problem (for me at least) is that when I go back into the menu to play songs when the phone is not connected. Obviously this doesn't work, but it seems to "confuse" the car lol.

Good luck!
CESIUM is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:11 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST