F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Wheels and Tires > TPMS issue?
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      07-30-2012, 12:39 AM   #1
AZ330FZL
First Lieutenant
United_States
10
Rep
303
Posts

 
Drives: 2012 335i Sedan Sport Line
Join Date: Jun 2012
Location: Phoenix, AZ

iTrader: (0)

Garage List
TPMS issue?

Today I got into my car after work and the warning system came on saying I had a LOW tire, but it showed all 4 tires in yellow. Were they all low? Should it single out the one that is low? I would think with all the tech in this car it could tell me which one was the low tire. Thanks for the input.

AZ330FZL
Appreciate 0
      07-30-2012, 03:13 AM   #2
Gerusarus
Private
Gerusarus's Avatar
South Africa
2
Rep
76
Posts

 
Drives: 2010 E90 323i Ex individual
Join Date: May 2005
Location: Pretoria, South Africa

iTrader: (0)

Would also like to know!
__________________
__________
F30 320i Luxury individual on order
Currently driving E90 2010 323i Exclusive individual
Previously - E90 325i Exclusive individual, E46 320i Exclusive individual, Hyundai csi 1.5
Appreciate 0
      07-30-2012, 04:37 AM   #3
TonyS
Lieutenant
United Kingdom
10
Rep
599
Posts

 
Drives: F30 335i
Join Date: Jun 2012
Location: South West

iTrader: (0)

The manual explains all this in detail, and the conditions whereby you might get multiple wheels showing as yellow. Have you read it?
Appreciate 0
      07-30-2012, 05:02 AM   #4
Gerusarus
Private
Gerusarus's Avatar
South Africa
2
Rep
76
Posts

 
Drives: 2010 E90 323i Ex individual
Join Date: May 2005
Location: Pretoria, South Africa

iTrader: (0)

Quote:
Originally Posted by TonyS View Post
The manual explains all this in detail, and the conditions whereby you might get multiple wheels showing as yellow. Have you read it?
Only taking delivery of my F30 this week. I know that my E90 is showing all 4 wheels lost pressure when one has got a lower pressure that the other.
__________________
__________
F30 320i Luxury individual on order
Currently driving E90 2010 323i Exclusive individual
Previously - E90 325i Exclusive individual, E46 320i Exclusive individual, Hyundai csi 1.5
Appreciate 0
      07-30-2012, 07:13 AM   #5
bcl0328
Major
38
Rep
1,158
Posts

 
Drives: 2012 328i
Join Date: Mar 2012
Location: Abingdon, MD

iTrader: (0)

no that is not normal. when my rear passenger got a nail in it only that tire showed yellow. the rest were green. did you reset it? maybe use nitrogen.
Appreciate 0
      07-30-2012, 07:16 AM   #6
jwilly
Private First Class
4
Rep
120
Posts

 
Drives: They're all white now.
Join Date: Jun 2012
Location: Mebane, NC

iTrader: (0)

What were the tire pressure gauge readings for all four tires when you checked them?

Joel
Appreciate 0
      07-30-2012, 07:48 AM   #7
bcl0328
Major
38
Rep
1,158
Posts

 
Drives: 2012 328i
Join Date: Mar 2012
Location: Abingdon, MD

iTrader: (0)

Quote:
Originally Posted by jwilly View Post
What were the tire pressure gauge readings for all four tires when you checked them?

Joel
it doesn't tell you in idrive.
Appreciate 0
      07-30-2012, 09:05 AM   #8
chrisny
Colonel
United_States
32
Rep
2,482
Posts

 
Drives: Msport '13 335xi & '14 X5 35i
Join Date: Apr 2012
Location: NY

iTrader: (0)

Well, it is normal if all 4 are low... And not normal if only one is.

Any drastic change in temperature or altitude or anything? Every winter in NY that will happen. Assuming that didn't happen through the course of your workday.. So just check them manually and you'll find out......
Appreciate 0
      07-30-2012, 09:22 AM   #9
BTT 335i
Lieutenant
BTT 335i's Avatar
United_States
15
Rep
490
Posts

 
Drives: X5 M Sport-F30 M Sport
Join Date: Apr 2011
Location: NY

iTrader: (3)

Reset the tpms
__________________
Appreciate 0
      07-30-2012, 09:28 AM   #10
chrisny
Colonel
United_States
32
Rep
2,482
Posts

 
Drives: Msport '13 335xi & '14 X5 35i
Join Date: Apr 2012
Location: NY

iTrader: (0)

Quote:
Originally Posted by BTT 335i
Reset the tpms
After you check the pressure. Otherwise you're telling the car the low pressure is the right pressure.
Appreciate 0
      07-30-2012, 09:29 AM   #11
jwilly
Private First Class
4
Rep
120
Posts

 
Drives: They're all white now.
Join Date: Jun 2012
Location: Mebane, NC

iTrader: (0)

Quote:
Originally Posted by bcl0328 View Post
it doesn't tell you in idrive.
I wouldn't expect iDrive to know the pressures, but a $10 tire pressure GAUGE would.
A gauge would also eliminate the need for this thread.
Joel
Appreciate 0
      07-30-2012, 09:36 AM   #12
bcl0328
Major
38
Rep
1,158
Posts

 
Drives: 2012 328i
Join Date: Mar 2012
Location: Abingdon, MD

iTrader: (0)

Quote:
Originally Posted by jwilly View Post
I wouldn't expect iDrive to know the pressures, but a $10 tire pressure GAUGE would.
A gauge would also eliminate the need for this thread.
Joel
it actually does know, it just doesn't tell you without coding.
Appreciate 0
      07-30-2012, 11:52 AM   #13
bmwf30
Enlisted Member
0
Rep
34
Posts

 
Drives: F30 3351 xdrive Sedan
Join Date: Apr 2012
Location: PA

iTrader: (0)

Take it to a BMW dealer or any other place that has Nitrogen. Fill up the tires with Nitrogen and this is help out greatly with the TPMS mis-reading. This is because Nitrogen is not affected by external temperature and pressure factors. Also if you should inflate the tire on an emergency you can use normal air when needed. Mixing it with the Nitrogen is perfectly ok.
__________________
Delivered!! 2013 335i xDrive Sedan, Mineral Grey, ZSL, 2A5, 4AD, 4DL, KCL3, ZAS, 3DZ, 2TB, 688, 508, 3AG, 494, ZTP, ZDH
Appreciate 0
      07-30-2012, 01:47 PM   #14
AZ330FZL
First Lieutenant
United_States
10
Rep
303
Posts

 
Drives: 2012 335i Sedan Sport Line
Join Date: Jun 2012
Location: Phoenix, AZ

iTrader: (0)

Garage List
Quote:
Originally Posted by TonyS View Post
The manual explains all this in detail, and the conditions whereby you might get multiple wheels showing as yellow. Have you read it?
Did'nt have the chance till this morning. I did see that it should single out tires with issues. I was able to check tire presure also this morning once I found my guage and all tires were at about 30 psi. Was able to get tires to correct pressure today before work and reset TPMS.
Appreciate 0
      07-30-2012, 01:47 PM   #15
AZ330FZL
First Lieutenant
United_States
10
Rep
303
Posts

 
Drives: 2012 335i Sedan Sport Line
Join Date: Jun 2012
Location: Phoenix, AZ

iTrader: (0)

Garage List
Quote:
Originally Posted by jwilly View Post
What were the tire pressure gauge readings for all four tires when you checked them?

Joel
This morning they were all at 30 psi. I was able to add air and get the TPMS reset.
Appreciate 0
      07-30-2012, 01:49 PM   #16
AZ330FZL
First Lieutenant
United_States
10
Rep
303
Posts

 
Drives: 2012 335i Sedan Sport Line
Join Date: Jun 2012
Location: Phoenix, AZ

iTrader: (0)

Garage List
Quote:
Originally Posted by chrisny View Post
Well, it is normal if all 4 are low... And not normal if only one is.

Any drastic change in temperature or altitude or anything? Every winter in NY that will happen. Assuming that didn't happen through the course of your workday.. So just check them manually and you'll find out......
I think that the temp change may have happened, I'm in Arizona and its been in the 100-115 range and a major storm came through yesterday and kicked the temp down to about 80, I did test the tires and they were low. Since been fixed. Thanks for the info.
Appreciate 0
      07-30-2012, 01:52 PM   #17
AZ330FZL
First Lieutenant
United_States
10
Rep
303
Posts

 
Drives: 2012 335i Sedan Sport Line
Join Date: Jun 2012
Location: Phoenix, AZ

iTrader: (0)

Garage List
Thanks to everyone for the quick info. I was able to get the pressure set correctly this morning and get the TPMS reset. All tires back in the green. I was reading about the coding that will show you the actual PSI, thought that should just be standard, but something cool to maybe do in the future. Thanks again to all the posters!

AZ330FZL
Appreciate 0
      07-30-2012, 02:06 PM   #18
RPM90
Major General
105
Rep
6,095
Posts

 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

iTrader: (1)

Quote:
Originally Posted by AZ330FZL View Post
Thanks to everyone for the quick info. I was able to get the pressure set correctly this morning and get the TPMS reset. All tires back in the green. I was reading about the coding that will show you the actual PSI, thought that should just be standard, but something cool to maybe do in the future. Thanks again to all the posters!

AZ330FZL
IT should be standard by now. Since it's just a coding issue, then why not just put the friggin numbers up and be done with it!?

The rental Suburban we just took on a road trip showed individual tire pressures in psi. It even had a trans temp readout, useful for towing.
Appreciate 0
      07-30-2012, 02:25 PM   #19
Red Bread
Brigadier General
United_States
45
Rep
4,358
Posts

 
Drives: My wife's car
Join Date: Oct 2008
Location: Dallas, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by bmwf30 View Post
Take it to a BMW dealer or any other place that has Nitrogen. Fill up the tires with Nitrogen and this is help out greatly with the TPMS mis-reading. This is because Nitrogen is not affected by external temperature and pressure factors. Also if you should inflate the tire on an emergency you can use normal air when needed. Mixing it with the Nitrogen is perfectly ok.
Nitrogen is still effected by temperature. I think what you're referencing is that since it doesn't have water vapor, it doesn't freeze like compressed air when used in airplane tires (which is where nitrogen has a sizable advantage).
http://www.tirerack.com/tires/tirete...jsp?techid=191
Appreciate 0
      07-30-2012, 06:44 PM   #20
jwilly
Private First Class
4
Rep
120
Posts

 
Drives: They're all white now.
Join Date: Jun 2012
Location: Mebane, NC

iTrader: (0)

Good to hear that you figured it out.

Joel
Appreciate 0
      08-07-2012, 04:12 PM   #21
bavarianx
BimmerPost Supporting Vendor
bavarianx's Avatar
United_States
93
Rep
2,057
Posts


 
Drives: 2006 X5 4.4i
Join Date: Dec 2006
Location: Orange County, CA

iTrader: (18)

Send a message via AIM to bavarianx
Quote:
Originally Posted by AZ330FZL View Post
This morning they were all at 30 psi. I was able to add air and get the TPMS reset.
30psi is close to the cutoff for low pressure warning, you may want to run about 33-34psi, since temp will make the pressure change +/-1-2 psi
Appreciate 0
      11-15-2012, 12:20 PM   #22
mariodoceye
Registered
0
Rep
1
Posts

 
Drives: BMW F30 320d
Join Date: Oct 2012
Location: Manila, Philippines

iTrader: (0)

f10 19 inch wheels to f30 320d

Hi. I'm getting my 320d tomorrow with stock 414 17inch wheels with run flats. I already have seen 19s that I want to put on. Can I transfer the TPMS to the new rims and reset them on iDrive?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:47 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST