F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Sound is lowered whan A.s.s is starting the car
Bimmertech
Post Reply
 
Thread Tools Search this Thread
      10-31-2012, 02:00 AM   #1
ilhan1103
Private First Class
 
ilhan1103's Avatar
 
Drives: f30 318 2012
Join Date: Oct 2012
Location: Belgium

Posts: 170
iTrader: (0)

Garage List
2012 318D  [0.00]
2010 Golf 1.6  [0.00]
Sound is lowered whan A.s.s is starting the car

I've recently noticed this very annoying 'feature'

When the engine is shutdown due to a.s.s upon restart it will lower the sound of my radio to near nothing and put it back after about 1-2 seconds.
This only seems to happen when the volume is set over a treshold of some sort since it doesn't occur if the volume is set quite low.

Initially I thought adjusting speed volume might help, but to no avail. (what the heck is that supposed to do anyway, I never hear any difference)


Anyone else that noticed this or could help me?

ps: i just have the stock radio btw
ilhan1103 is offline  
0
Reply With Quote
      10-31-2012, 02:21 AM   #2
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

I turned off that volume adjusting thing all together. Annoyed the crap out of me. But not as much as the HD radio stations. The HD radio integration is the worst. I turned that off too.
Number is offline  
0
Reply With Quote
      10-31-2012, 03:40 AM   #3
ilhan1103
Private First Class
 
ilhan1103's Avatar
 
Drives: f30 318 2012
Join Date: Oct 2012
Location: Belgium

Posts: 170
iTrader: (0)

Garage List
2012 318D  [0.00]
2010 Golf 1.6  [0.00]
Quote:
Originally Posted by Tremolo View Post
I turned off that volume adjusting thing all together. Annoyed the crap out of me. But not as much as the HD radio stations. The HD radio integration is the worst. I turned that off too.
Do you mean you turned off speed volume adjustment? How does one turn it off? I have allready tried putting that slider on lowest volume (also highest for that matter) and the problem with lowering volume upon restarting with a.s.s still persists.
ilhan1103 is offline  
0
Reply With Quote
      10-31-2012, 11:20 AM   #4
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

Sorry I shouldn't have said "turn it off'. I might've just left it in the middle setting. I set it on the first day and forgot it. I'll check tonight when I drive tonight.
Number is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:26 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST