F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Click Click sound while accelerating
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      11-12-2012, 09:29 PM   #1
rallybull
Captain
 
rallybull's Avatar
 
Drives: F30 335i w/PPK
Join Date: Jul 2012
Location: USA

Posts: 801
iTrader: (0)

Click Click sound while accelerating

Today, I realized that whenever I pressed the gas (even slightly) to accelerate, there was some kind of a rattle sound (like a rapid click click click...) coming from somewhere in the front of the car. The frequency of the clicks varied proportionately with the amount of throttle (and hence the acceleration).

The sound kept irritating me for about the first 10 minutes of my drive. Then I decided to get into sports mode and floor the throttle for about a minute, and the sound went away completely.

Any ideas what that sound could be? Could it be my engine is coming apart?
rallybull is offline   United_States
0
Reply With Quote
      11-14-2012, 03:59 PM   #2
rtgirard
1-5-3-6-2-4
 
Drives: Awaiting 2013 335xi -
Join Date: Sep 2011
Location: Upstate, New York

Posts: 60
iTrader: (0)

Wastegate? Are you 100% positive it was coming from the engine bay?
__________________
rtgirard is offline   United_States
0
Reply With Quote
      11-14-2012, 07:08 PM   #3
rallybull
Captain
 
rallybull's Avatar
 
Drives: F30 335i w/PPK
Join Date: Jul 2012
Location: USA

Posts: 801
iTrader: (0)

About 75% sure. The sound was not too loud. In fact others in the car could not hear it, but I have a keen ear. The sound seemed to be coming from the front, it could perhaps be the dash too, but then the click click frequency should not have changed with amount of throttle. Just perhaps it could be something stuck to the wheels, but I don't think so.
rallybull is offline   United_States
0
Reply With Quote
      11-15-2012, 07:47 AM   #4
rtgirard
1-5-3-6-2-4
 
Drives: Awaiting 2013 335xi -
Join Date: Sep 2011
Location: Upstate, New York

Posts: 60
iTrader: (0)

If it is in any way repeatable, I suggest taking it in. Here are my wild-ass guesses in order of increasing probability:

1 - Unlikely - Wastgate rattle. Would sound very metallic and possibly louder when the engine is cold.

2 - More likely - Something stuck under the car like you guessed

3 - Most likely - Foreign debris has gotten under or behind the cowl leading to the blower. BMW has a service bulletin on this and there's some kind of foam seal they replace... it's been a while since I heard that... best to ask.
__________________
rtgirard is offline   United_States
0
Reply With Quote
      11-16-2012, 01:46 PM   #5
rallybull
Captain
 
rallybull's Avatar
 
Drives: F30 335i w/PPK
Join Date: Jul 2012
Location: USA

Posts: 801
iTrader: (0)

I have not heard that sound since that day. Weird!!
rallybull is offline   United_States
0
Reply With Quote
      11-30-2012, 06:57 PM   #6
rallybull
Captain
 
rallybull's Avatar
 
Drives: F30 335i w/PPK
Join Date: Jul 2012
Location: USA

Posts: 801
iTrader: (0)

ok... the sound was back today... kinda a gentle engine knocking sound...
unfortunately this is wildly random and not repeatable
rallybull is offline   United_States
0
Reply With Quote
      11-30-2012, 08:54 PM   #7
ghinx
New Member
 
Drives: F30
Join Date: Jul 2012
Location: Sydney

Posts: 12
iTrader: (0)

you sure this is not because of the cold start. after warming up the car it should go away. my dealer told me this is normal because of the new direct injection. i can hear it from my car as well. but goes away after the car is warmed up.
ghinx is offline  
0
Reply With Quote
      07-27-2013, 09:15 PM   #8
CPWINCH
Brigadier General
 
CPWINCH's Avatar
 
Drives: F32 4 Series
Join Date: May 2010
Location: Los Angeles

Posts: 3,526
iTrader: (5)

i have this problem. It gets louder as i press the throttle more
__________________
Follow my BMW instagram @Bmwmodification Let me know you are from bimmerpost and i'll follow back
CPWINCH is offline   United_States
0
Reply With Quote
      07-27-2013, 09:27 PM   #9
KellerKiller
Second Lieutenant
 
KellerKiller's Avatar
 
Drives: 335i M, EBII, mit alles
Join Date: Dec 2012
Location: Circulating AZ

Posts: 217
iTrader: (0)

Quote:
Originally Posted by tojo_m View Post
Actually both the times I heard the sound, the car was cold.

Will keep a look out for this pattern.
You're in Chandler, so your car is never really 'cold'. Do you garage your car? Even if you don't, try just letting it idle while the computer boots up, find some good tunes, etc. before driving off.

I know with mine (335i w/ MPPK same as yours), it takes about 30-45 sec on a hot day for the exhaust valve to close and the RPM to drop from 1100 to 500 on cold start up. Try letting this happen before driving off, and see if you still hear it.
KellerKiller is offline   United_States
0
Reply With Quote
      09-25-2013, 02:03 AM   #10
ruzzi
Registered
 
Drives: f30 328i xdrive
Join Date: Sep 2013
Location: ct

Posts: 4
iTrader: (0)

i have the same problem and it only happens in comfort and eco-pro mode! when i switch to sports mode all i can hear is the diverter valve sound after i press the gas pedal. this click click sound can be something related to forced induction? because it only comes out everytime i lift my foot off the gas pedal in comfort and eco-pro mode, it gets really annoying i have to say...
ruzzi is offline  
0
Reply With Quote
      09-25-2013, 07:29 AM   #11
nick1212
Second Lieutenant
 
Drives: '13 335i Sport 6MT - Ordered
Join Date: Jan 2013
Location: Toronto

Posts: 288
iTrader: (0)

I have this sound in comfort mode and only when I am in 2nd gear. To me it sounds like some type of an actuator or flap opening...really weird. Car runs fine so haven't been too worried about it.
nick1212 is offline   Canada
0
Reply With Quote
      09-25-2013, 09:56 AM   #12
rallybull
Captain
 
rallybull's Avatar
 
Drives: F30 335i w/PPK
Join Date: Jul 2012
Location: USA

Posts: 801
iTrader: (0)

I have not faced this problem ever since I did the PPK. And that was when winter was just gone. So I don't know if it was the PPK or the winters. Will find out in the next few months!
rallybull is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:41 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST