F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Chassis warning popped up
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      11-05-2012, 10:18 PM   #1
Peach
Enlisted Member
 
Drives: 2012 f30 335i Sport
Join Date: Apr 2012
Location: Los Angeles

Posts: 31
iTrader: (0)

Garage List
Cool Chassis warning popped up

Today I was driving very moderately and decided to pull into a store to pick something up. When parking a chassis warning indication popped up and said to drive with caution and to take immediately to the dealer. I forgot to take a picture. I let the car sit for a while and started her back up with no faults. Drove home and couldnt replicate the problem.



What should I do? I've always felt there's been a problem with noise coming from the front left M-adaptive suspension and the steering feels way too loosie goosy. Maybe this could be the issue?

Should I take her in or wait for this to happen again.

Thanks in advance community.

2012 BMW 335i sport MG
M-adaptive suspension
Sport tranny with pad shifts
Run flats
SA sept build w/2000 miles on the clock.
Peach is offline  
0
Reply With Quote
      11-06-2012, 01:03 AM   #2
340driver
Enlisted Member
 
Drives: F30 335i Sport Highline
Join Date: Feb 2012
Location: Singapore

Posts: 37
iTrader: (0)

I've been getting this intermittently on my 335i too.

Dealer diagnosed it down to a vehicle dynamics initialisation fault. Got to do with the m-adaptive suspension.

On my car it usually only happens when the DEC is out of comfort. Either in sport, sport+ or even Eco-pro.

The first two times they performed a complete re-initialisation but after a day or two the problem would recur. So I'm now due for some sensor replacement. Don't know which exactly as I'm waiting on a loaner from BMW before I take it in.
340driver is offline   Singapore
0
Reply With Quote
      11-06-2012, 03:04 PM   #3
Peach
Enlisted Member
 
Drives: 2012 f30 335i Sport
Join Date: Apr 2012
Location: Los Angeles

Posts: 31
iTrader: (0)

Garage List
Let me know what you find out. So far this message has popped up only once.
Thx
Peach is offline  
0
Reply With Quote
      11-13-2012, 03:45 PM   #4
MPH
Private First Class
 
Drives: F10 530D SE 2013 Imperial Blue
Join Date: Jun 2012
Location: South Wales

Posts: 134
iTrader: (0)

Happened to me today on my brand new 1 day old F10 530d. I have the Adaptive Drive with Variable Damper Control. Did you ever find out what it was?
__________________
F10 530d SE. Imperial Blue Xirallic. Venetian Beige. Adaptive Drive and lots of toys!
MPH is offline   United Kingdom
0
Reply With Quote
      11-13-2012, 04:15 PM   #5
ScarecrowBoat
Zooombie attaaack!!
 
ScarecrowBoat's Avatar
 
Drives: 2012 328i
Join Date: Mar 2011
Location: NEB

Posts: 886
iTrader: (2)

Garage List
2012 BMW  [0.00]
This happened to my baseline in sport mode at WOT at the 2-3 shift. Haven't had it come up since.
__________________
13 Nissan 370z
08 Range Rover Sport SC
ScarecrowBoat is offline   United_States
0
Reply With Quote
      11-15-2012, 10:52 PM   #6
ocso1606
Lieutenant
 
ocso1606's Avatar
 
Drives: 2013 335i M
Join Date: Aug 2012
Location: Syracuse,NY

Posts: 531
iTrader: (0)

Garage List
2007 BMW 525xi  [0.00]
2010 Volvo  [0.00]
2013 BMW 335i M-Sport  [0.00]
Interesting.... Im curious also, keep us informed.
__________________
2013 335i M-Sport, Alpine White, Red Coral Leather, 6SP M/T, 403m 19" wheels, M- Suspension, CWP, M-Performance Exhaust, M-Performance Power Pack!
ocso1606 is offline   United_States
0
Reply With Quote
      11-16-2012, 11:22 AM   #7
Peach
Enlisted Member
 
Drives: 2012 f30 335i Sport
Join Date: Apr 2012
Location: Los Angeles

Posts: 31
iTrader: (0)

Garage List
Update. Ive been agressively driving to see if i could recreate the problem and it hasn't come up again.

Stay tuned.
Peach is offline  
0
Reply With Quote
      11-22-2012, 04:39 PM   #8
340driver
Enlisted Member
 
Drives: F30 335i Sport Highline
Join Date: Feb 2012
Location: Singapore

Posts: 37
iTrader: (0)

Just got my car back today and the tech said they replaced the front right DSC pulse generator sensor to fix the issue. Don't know why the dsc triggers the chassis warning though.

Anyway drove around pretty hard for almost 120kms and as yet the warning hasn't recurred.

Cheers!
340driver is offline   Singapore
0
Reply With Quote
      04-15-2014, 01:39 PM   #9
Ciprian
New Member
 
Ciprian's Avatar
 
Drives: 330d M-Sport Touring
Join Date: Aug 2013
Location: Sunny Aberdeen

Posts: 23
iTrader: (0)

This also happened to me today, tried to replicate but nothing. Hopefully just random.
Ciprian is offline   Scotland
0
Reply With Quote
      04-15-2014, 01:44 PM   #10
becker800
Second Lieutenant
 
Drives: 435i M-Sport
Join Date: Jul 2008
Location: PA

Posts: 251
iTrader: (1)

Send a message via AIM to becker800
I have had this happen twice in my 435i.

And both times it was the first time driving the car after installing/reinstalling JB4.

And both times the fix was to just restart the car and its never happened again.
becker800 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:44 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST