F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Cosmetic and Lighting Modifications (exterior & interior) > Issue with HID"S in fogs
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      07-03-2012, 09:16 AM   #1
DR.Nefario
Private First Class
7

 
DR.Nefario's Avatar
 
Drives: 2013 Dakar Yellow M3
Join Date: Jun 2012
Location: NNJ


Posts: 151
iTrader: (0)

Issue with HID"S in fogs

I installed some 6k HID's to match the angel eyes and they have been intermittently flickering and even cutting out. I'm not sure if it's an issue with the car or the lights. They seem to do it more when there is an electrical draw on the engine such as using the power steering, but have flickered while just sitting idle. Anyone else run into this issue?
Appreciate 0
      07-03-2012, 02:12 PM   #2
200Duece
Colonel
26

 
200Duece's Avatar
 
Drives: '73 2002,'12 X5 35d,'12 335 SL
Join Date: Jan 2007
Location: A Whale's Vagina, Ca


Posts: 2,552
iTrader: (5)

I haven't had a problem with mine. running my old DDM 6000k with big ballast from my E90. I only run them at night with the xenons on. Are you running the "error code cancel" resistors ?
__________________


1988 E28 535is Euro Conversion --- sold
2009 E90 335 6MT --- sold
Appreciate 0
      07-03-2012, 02:13 PM   #3
UndergroundEuros
Banned
19

 
Drives: 335I Alphina White
Join Date: May 2009
Location: Florida


Posts: 1,222
iTrader: (9)

Quote:
Originally Posted by NNJF30 View Post
I installed some 6k HID's to match the angel eyes and they have been intermittently flickering and even cutting out. I'm not sure if it's an issue with the car or the lights. They seem to do it more when there is an electrical draw on the engine such as using the power steering, but have flickered while just sitting idle. Anyone else run into this issue?
that is because the ballast you are running is not the right one for that car.

We just did the 1st f30 car in south Florida and It worked great!

We sell the kit for $120.00 and you will have no issues at all!

here is some pics of the fog lights, and we did HID Head Lights and LED City light bulb! Sorry not the best pics yet but it will do!

Appreciate 0
      07-03-2012, 02:17 PM   #4
200Duece
Colonel
26

 
200Duece's Avatar
 
Drives: '73 2002,'12 X5 35d,'12 335 SL
Join Date: Jan 2007
Location: A Whale's Vagina, Ca


Posts: 2,552
iTrader: (5)

[quote=****************;12262412]that is because the ballast you are running is not the right one for that car.

We just did the 1st f30 car in south Florida and It worked great!

We sell the kit for $120.00 and you will have no issues at all!

here is some pics of the fog lights, and we did HID Head Lights and LED City light bulb! Sorry not the best pics yet but it will do!

QUOTE]

pretty sure it's not the BALLAST.
__________________


1988 E28 535is Euro Conversion --- sold
2009 E90 335 6MT --- sold
Appreciate 0
      07-03-2012, 02:22 PM   #5
UndergroundEuros
Banned
19

 
Drives: 335I Alphina White
Join Date: May 2009
Location: Florida


Posts: 1,222
iTrader: (9)

[quote=200Duece;12262440]
Quote:
Originally Posted by **************** View Post
that is because the ballast you are running is not the right one for that car.

We just did the 1st f30 car in south Florida and It worked great!

We sell the kit for $120.00 and you will have no issues at all!

here is some pics of the fog lights, and we did HID Head Lights and LED City light bulb! Sorry not the best pics yet but it will do!

QUOTE]

pretty sure it's not the BALLAST.
It is for sure, if i am understanding right that the bulb is flickering and not staying on.
its takes a bigger ballast with a higher canbus system to make it to work and stay on with no codes.
Appreciate 0
      07-26-2012, 12:59 AM   #6
DimSum
Banned
Canada
60

 
Drives: SLOW
Join Date: May 2008
Location: LITTLEBIMMER.COM


Posts: 2,743
iTrader: (10)

Get some error cancellers from eBay or locally and it should fix the flickering issue.
Appreciate 0
      08-30-2012, 02:41 PM   #7
turtle335
New Member
United_States
0

 
Drives: E92 335i
Join Date: Aug 2012
Location: CA


Posts: 18
iTrader: (1)

I am pretty sure that your Hid ballast votage does not match your car and your canbus hid ballast does not work great on your car. Replace your ballast or try a relay harness that will be fix flicker problems.
Appreciate 0
      08-31-2012, 10:16 PM   #8
Ecmiyake
New Member
2

 
Drives: 2012 320i
Join Date: Aug 2012
Location: Vancouver bc


Posts: 15
iTrader: (0)

the parking lights require canceller too? i've replaced the parking light with LED on my 320i, and it kept telling me that my parking lights are malfunction. I think for this specific reason, when my light switch is turn to automatic, the headlight is on even during the day. any fix? thanks in advance.
Appreciate 0
      12-04-2012, 02:55 PM   #9
DR.Nefario
Private First Class
7

 
DR.Nefario's Avatar
 
Drives: 2013 Dakar Yellow M3
Join Date: Jun 2012
Location: NNJ


Posts: 151
iTrader: (0)

Does anyone make just the "error code cancel" resistors for the F30 or do i have to replace my entire set-up ?
Appreciate 0
      12-07-2012, 12:21 PM   #10
jose_sonictuning
BimmerPost Supporting Vendor
United_States
75


 
jose_sonictuning's Avatar
 
Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland


Posts: 2,194
iTrader: (16)

Quote:
Originally Posted by NNJF30 View Post
Does anyone make just the "error code cancel" resistors for the F30 or do i have to replace my entire set-up ?
All you need is the error cancellers go inline with your ballast.

Your canbus system is seeing different resistance from the HIDs you installed, thats why you are getting the flickering and shut off error.
Appreciate 0
      12-11-2012, 07:31 AM   #11
Vitoco
Captain
Sweden
11

 
Vitoco's Avatar
 
Drives: F31 328i M Sport
Join Date: Mar 2012
Location: Sweden


Posts: 822
iTrader: (0)

Quote:
Originally Posted by NNJF30 View Post
I installed some 6k HID's to match the angel eyes and they have been intermittently flickering and even cutting out. I'm not sure if it's an issue with the car or the lights. They seem to do it more when there is an electrical draw on the engine such as using the power steering, but have flickered while just sitting idle. Anyone else run into this issue?
What kit did you get, where from? Would be easier if you could share this info
__________________
Glacier Ag. F31 328iA M Sport oct. 2012
| Sport Automatic | Adap. M Susp. | Pano. Moonroof | 20" ATS Racelight Grey w. Michelin PSS| M Sport brakes | Harman Kardon | Elec. Seats | PDC F&R | ACC Stop&Go | 335i MPE | Perf. Parts |
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:12 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST