F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Cold Start shudders
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      12-14-2012, 10:58 PM   #1
mjmonjure
Private
 
mjmonjure's Avatar
 
Drives: 2013 F30
Join Date: Nov 2012
Location: Atlanta

Posts: 81
iTrader: (0)

Cold Start shudders

This is my first BMW, an F30, so this may be normal operation. My question is whether or not it is normal when the car first cranks, there is a slight shaking/shudder which lasts for less than a minute before completely disappearing.

Did't really notice it before having to take the car in for 2 RFT replacements and an Auto Start/Stop re-coding.

Temps where I live are not harsh, 40 degree nights over the past few weeks, and it does it after having been in the garage as well.

Thanks for your comments
mjmonjure is offline   United_States
0
Reply With Quote
      12-14-2012, 11:41 PM   #2
bnekic
First Lieutenant
 
Drives: 2013 328i xDrive Sport Line
Join Date: Oct 2012
Location: Cleveland, OH

Posts: 368
iTrader: (0)

Quote:
Originally Posted by mjmonjure
This is my first BMW, an F30, so this may be normal operation. My question is whether or not it is normal when the car first cranks, there is a slight shaking/shudder which lasts for less than a minute before completely disappearing.

Did't really notice it before having to take the car in for 2 RFT replacements and an Auto Start/Stop re-coding.

Temps where I live are not harsh, 40 degree nights over the past few weeks, and it does it after having been in the garage as well.

Thanks for your comments
The temps here have been in the lows 30's at night and I don't get any shudder or shaking when starting the car.
bnekic is offline  
0
Reply With Quote
      12-15-2012, 12:45 AM   #3
1lyfe
Major
 
1lyfe's Avatar
 
Drives: AW F30 328i Xdrive
Join Date: Jan 2012
Location: Toronto

Posts: 1,059
iTrader: (1)

Ive had this since my e46
Normal to me
1lyfe is offline   Canada
0
Reply With Quote
      12-15-2012, 01:17 AM   #4
bimmerjph
Lieutenant Colonel
 
bimmerjph's Avatar
 
Drives: 2002 BMW 325i
Join Date: Oct 2011
Location: Tennessee

Posts: 1,955
iTrader: (0)

Quote:
Originally Posted by 1lyfe View Post
Ive had this since my e46
Normal to me
Yeah, the E46 does have a bit of a shutter when cold.
bimmerjph is offline   United_States
0
Reply With Quote
      12-21-2012, 06:00 AM   #5
Ivan Ivanov
New Member
 
Drives: F30 320d
Join Date: Dec 2012
Location: RUSSIA

Posts: 7
iTrader: (0)

At first I did not understand why in Atlanta -40, then I remembered that speech about F )))
We currently -21C (not Fahrenheit but Celsius) - I still do not have F30 but I already pre-tremble.
Ivan Ivanov is offline   Russian Federation
0
Reply With Quote
      12-21-2012, 08:57 AM   #6
SomeRandomer123
Colonel
 
SomeRandomer123's Avatar
 
Drives: F30 328i Luxury - Sport Auto
Join Date: May 2011
Location: Lancashire, North West England, UK

Posts: 2,538
iTrader: (0)

When 3 degrees or below on a cold start, my 328i cranks and starts perfectly, and the revs begin to drop as normal. But when they hit 1000rpm, there is often a little shudder and the revs dip slightly, but then the car picks it back up to about 1050rpm and lets it die down to normal tick over again.

No worries. I have a few videos of it doing this actually, I should stitch them together and post that sometime.
__________________

Gone: 2006 BMW E60 520d SE 6MT
Gone: 2009 BMW E90-LCI 330d SE 6MT
Current: 2012 F30 328i Luxury 8AT
My 328i initial thoughts + media!http://www.f30post.com/forums/showthread.php?t=712673
SomeRandomer123 is offline   England
0
Reply With Quote
      12-21-2012, 10:29 AM   #7
shivaswrath
Brigadier General
 
shivaswrath's Avatar
 
Drives: 2012 335i
Join Date: Apr 2008
Location: Lost in NJ

Posts: 3,002
iTrader: (3)

Yeah that's not normal-get your plugs checked.
__________________
2012 335i Mineral Gray
M Performance Whore: PPK|Exhaust|Brakes|Performance Suspension Struts & Springs|LSD|Black Kidney Grilles|CF Spoiler and Mirror Caps|Bav Stage 1|400Ms|BMWF30.com
shivaswrath is offline   United_States
0
Reply With Quote
      12-21-2012, 11:29 AM   #8
wayman519
Private First Class
 
Drives: F30
Join Date: Apr 2012
Location: Canada

Posts: 184
iTrader: (0)

could be the fuel? maybe the car is calibrating for winter fuel mix.
wayman519 is offline   No_Country
0
Reply With Quote
      12-22-2012, 12:41 AM   #9
c.cash
Private First Class
 
Drives: 2013 328i modern line
Join Date: Oct 2012
Location: SoCal

Posts: 123
iTrader: (0)

I'm in Southern California, where the mornings are in the 40s and 50s right now. My 328i, garaged, does it every morning lately. Shudders and the whole car shakes left and right. It's always a bit disconcerting, but I'm assuming this is normal. I hope so anyway.
c.cash is offline  
0
Reply With Quote
      12-22-2012, 02:40 PM   #10
matt1034
Second Lieutenant
 
Drives: F30 335i, E92 M3, F10 528i
Join Date: Mar 2012
Location: Gaffney, SC

Posts: 286
iTrader: (5)

Yesterday morning I experienced the same thing and twice, it cut off. WTF!?!?
matt1034 is offline   United_States
0
Reply With Quote
      12-22-2012, 03:19 PM   #11
fshubert
First Lieutenant
 
fshubert's Avatar
 
Drives: 2013 F30 335i
Join Date: Sep 2009
Location: Northwest NJ

Posts: 320
iTrader: (0)

We're just hitting the low 30's (F) here in NNJ and I've not had that cold-start shuddering. Didn't have it in my E90's either.
__________________
2013 F30 335i | Sportline | Imperial Blue Metallic | Black Dakota | 6-speed | HK | Cold | Premium | 19" Staggered Sports | M-Performance Exhaust
Previous loves:
2009 E90 335i
2007 E90 328xi
fshubert is offline  
0
Reply With Quote
      12-24-2012, 02:11 PM   #12
2bmws
Registered
 
Drives: 2012 328i
Join Date: Feb 2012
Location: Fort Collins, CO

Posts: 1
iTrader: (0)

My new 2012 328i does shutter and stall.

We started getting cold weather in Colorado later than usual (late November). Temps around 20 to 30 F in the mornings now. My new 2012 328i does shutter and stall once in gear. Taking to dealer this week. Not acceptable.

Also continue to be disappointed with the new 3. Good quality finishes but there are problems:

Stop/Start is a joke. Thought I had stalled yesterday becuase of cold start stall history but it was in standby.

Have to select Sport mode and manual shifting to get the best sport feel.

Lost my garage door opener function (?).

Under acceleration, once, the car went into some kind of limited mode with violent shaking - dealer found nothing wrong. Since then, several 1000s miles later, it just feels as though the car cannot accelearte at 100% (minor surging).
2bmws is offline  
0
Reply With Quote
      12-24-2012, 06:49 PM   #13
CNSYYC
New Member
 
Drives: F30 335X BSM M Sport 6 Spd
Join Date: Nov 2010
Location: Calgary Alberta Canada

Posts: 25
iTrader: (0)

Temperatures in Calgary currently at -23C or -10F. Have not experienced any shudders, but it is very dry here (I.E. 10% to 20% humidiy).
CNSYYC is offline   Canada
0
Reply With Quote
      12-26-2012, 07:36 AM   #14
Ivan Ivanov
New Member
 
Drives: F30 320d
Join Date: Dec 2012
Location: RUSSIA

Posts: 7
iTrader: (0)

We had a week-23C (-9F) with 80% humidity and wind 6-8 m/s - this is really cool ))
Does not know how will be start my F30, especially as it diesel.
Ivan Ivanov is offline   Russian Federation
0
Reply With Quote
      12-27-2012, 02:39 PM   #15
nexusonemeover
First BMW
 
nexusonemeover's Avatar
 
Drives: 2013 X1 xDrive28i
Join Date: Mar 2012
Location: Cleveland, OH

Posts: 117
iTrader: (0)

Quote:
Originally Posted by mjmonjure View Post
This is my first BMW, an F30, so this may be normal operation. My question is whether or not it is normal when the car first cranks, there is a slight shaking/shudder which lasts for less than a minute before completely disappearing.

Did't really notice it before having to take the car in for 2 RFT replacements and an Auto Start/Stop re-coding.

Temps where I live are not harsh, 40 degree nights over the past few weeks, and it does it after having been in the garage as well.

Thanks for your comments
mine does same exact thing. dealer couldnt reproduce it. not an issue to them, but odd to me. rpms will jump around from 800 to 1200 and back for that first 45 seconds or so.
nexusonemeover is offline   United_States
0
Reply With Quote
      01-15-2013, 09:55 PM   #16
mjmonjure
Private
 
mjmonjure's Avatar
 
Drives: 2013 F30
Join Date: Nov 2012
Location: Atlanta

Posts: 81
iTrader: (0)

Thanks Everyone - I've kind of grown used to it now and like I said, it only lasts for less than a minute. It's now warmed up nicely here in Atlanta and it still occurs, so not a cold weather thing. I've not had any stalls or acceleration problems like some mentioned. If it doesn't get any worse, I'll probably just wait for the first service to mention it to the dealer.
mjmonjure is offline   United_States
0
Reply With Quote
      01-15-2013, 10:35 PM   #17
nsquared
[Versatile]
 
nsquared's Avatar
 
Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

Posts: 1,509
iTrader: (0)

I have a weird jiggle during cold starts. Anyone else have this issue?
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+).

[Liquid Innovations] [Envisions] [Rob's Speed Shop]
nsquared is offline  
0
Reply With Quote
      01-16-2013, 03:31 AM   #18
zofinger
Second Lieutenant
 
zofinger's Avatar
 
Drives: 335xd coming Oct '14
Join Date: Jan 2013
Location: England

Posts: 281
iTrader: (0)

Quote:
Originally Posted by nsquared View Post
I have a weird jiggle during cold starts. Anyone else have this issue?
You wanna see a doctor about that
zofinger is offline   England
0
Reply With Quote
      01-16-2013, 12:23 PM   #19
nsquared
[Versatile]
 
nsquared's Avatar
 
Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

Posts: 1,509
iTrader: (0)

Quote:
Originally Posted by zofinger View Post
You wanna see a doctor about that
Lol, I am going too thanks.
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+).

[Liquid Innovations] [Envisions] [Rob's Speed Shop]
nsquared is offline  
0
Reply With Quote
      01-27-2013, 11:35 PM   #20
mjmonjure
Private
 
mjmonjure's Avatar
 
Drives: 2013 F30
Join Date: Nov 2012
Location: Atlanta

Posts: 81
iTrader: (0)

BTW - Dealer says its normal. something about fuel flow and the catalytic converters
mjmonjure is offline   United_States
0
Reply With Quote
      02-21-2013, 06:09 AM   #21
nexusonemeover
First BMW
 
nexusonemeover's Avatar
 
Drives: 2013 X1 xDrive28i
Join Date: Mar 2012
Location: Cleveland, OH

Posts: 117
iTrader: (0)

mine (2012 328i 6mt) is currently at the dealer for this issue. today is day 7 its been there. dealer says bmwna is aware and have no idea whats going on. dealer says they are "checking" the car prior to returning it to me -- a 7 day check seems highly suspect. im not going to accept it back without being fixed or documentation of the issue, which they've experienced daily over the past week, and their inability to fix it as noted in the bmw service records so i can then pursue lemon laws.

dealer claims the car is fine and just has this little hiccup; i firmly disagreed. mine actually stalls about 30% of the time on cold starts. i noted to the dealer that the loaner they gave me, a 2013 328xi, doesnt have the issue so there is a clear difference between functioning and dysfunctioning cars.

Here are some vids of my car during some of these shaky startups (didnt stall these times):



In those vids, immediately after start-up clutch is released and car sits without any pedal input for the rest of the video.

Last edited by nexusonemeover; 02-21-2013 at 06:11 AM. Reason: Added youtube vids
nexusonemeover is offline   United_States
0
Reply With Quote
      02-21-2013, 06:18 AM   #22
SomeRandomer123
Colonel
 
SomeRandomer123's Avatar
 
Drives: F30 328i Luxury - Sport Auto
Join Date: May 2011
Location: Lancashire, North West England, UK

Posts: 2,538
iTrader: (0)

Quote:
Originally Posted by nexusonemeover
mine (2012 328i 6mt) is currently at the dealer for this issue. today is day 7 its been there. dealer says bmwna is aware and have no idea whats going on. dealer says they are "checking" the car prior to returning it to me -- a 7 day check seems highly suspect. im not going to accept it back without being fixed or documentation of the issue, which they've experienced daily over the past week, and their inability to fix it as noted in the bmw service records so i can then pursue lemon laws.

dealer claims the car is fine and just has this little hiccup; i firmly disagreed. mine actually stalls about 30% of the time on cold starts. i noted to the dealer that the loaner they gave me, a 2013 328xi, doesnt have the issue so there is a clear difference between functioning and dysfunctioning cars.

Here are some vids of my car during some of these shaky startups (didnt stall these times):



In those vids, immediately after start-up clutch is released and car sits without any pedal input for the rest of the video.
^ My god, your car is full of issues!!
__________________

Gone: 2006 BMW E60 520d SE 6MT
Gone: 2009 BMW E90-LCI 330d SE 6MT
Current: 2012 F30 328i Luxury 8AT
My 328i initial thoughts + media!http://www.f30post.com/forums/showthread.php?t=712673
SomeRandomer123 is offline   England
0
Reply With Quote
Post Reply

Bookmarks

Tags
rough, shudder, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:20 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST