F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Is anyone having trouble with A.S.S? Mine isn't working
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      12-17-2012, 10:41 PM   #1
momo3605
Captain
13
Rep
863
Posts

 
Drives: 328i M Sport
Join Date: Aug 2012
Location: Norcal

iTrader: (0)

Is anyone having trouble with A.S.S? Mine isn't working

A lot of the threads are saying that their cars will turn off even when their engines are cold. But my 2013 rarely turns off. Even if I've been driving for over 30 minutes. The dash just shows a picture of the A.S.S button with a line through it in the dash. I wonder if something is wrong with my car. Today it turned off once, and then the next time I came to a stop sign it didn't come on again. Does anyone know the conditions at which is should come on? The oil temperature sits around 200 and it's around 50 degrees F outside.

Thanks
Appreciate 0
      12-18-2012, 12:56 AM   #2
TrueBlue12
Second Lieutenant
TrueBlue12's Avatar
4
Rep
212
Posts

 
Drives: Imperial 328i
Join Date: Apr 2012
Location: San Francisco

iTrader: (0)

Get it reprogrammed.
Appreciate 0
      12-18-2012, 08:43 AM   #3
Michael Schott
Major
14
Rep
1,475
Posts

 
Drives: 2011 328i sedan
Join Date: Dec 2007
Location: Farmington Hills, MI

iTrader: (0)

Sounds like it's already reprogrammed to remember the last setting which in this case is off.
Appreciate 0
      12-18-2012, 10:02 AM   #4
Falafel Combo
I can't heel toe!
Falafel Combo's Avatar
United_States
76
Rep
3,499
Posts

 
Drives: 6MT 335i M-Sport
Join Date: May 2011
Location: Northeast USA

iTrader: (3)

Garage List
2013 f30 335i  [5.00]
2012 e92 M3  [5.00]
2013 f30 335i  [4.75]
2006 e90 330i  [5.00]
2003 e46 330xi  [4.00]
Wait, you're trying to get it to work?
__________________
e90
f30
e92 ///M

f30
f80 ///M
Appreciate 0
      12-18-2012, 10:07 AM   #5
ES_TRADER
Colonel
68
Rep
2,694
Posts

 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Be glad it's not working. My problem is I forget to push the OFF button when I start the car.

Constant startup shudders and vibration would probably wear out the motor mounts much faster
Appreciate 0
      12-18-2012, 10:21 AM   #6
tdizzle
Lieutenant Colonel
United_States
18
Rep
1,796
Posts

 
Drives: 2012 335i Sport
Join Date: Aug 2012
Location: Memphis

iTrader: (0)

I'm pretty sure if there is a line through it, then it's turned off, which would explain it not turning the engine off.
Appreciate 0
      12-18-2012, 11:04 AM   #7
mjc919
New Member
United_States
0
Rep
28
Posts

 
Drives: 13 335i msport
Join Date: Oct 2012
Location: Scranton, PA

iTrader: (0)

Same with mine, been that way since day 1. It barely shuts off... Or when it does, it may or may not do it again for the rest of the ride....
__________________
anxiously waiting to take delivery: 2013 335i m-sport blk/blk 403M prem cw tech zda zdh sport-8AT HK sound.
Appreciate 0
      12-18-2012, 10:05 PM   #8
JamesMA
First Lieutenant
JamesMA's Avatar
12
Rep
309
Posts

 
Drives: 2013 F30 335i M Sport
Join Date: Jun 2012
Location: MA

iTrader: (0)

Quote:
Originally Posted by tdizzle View Post
I'm pretty sure if there is a line through it, then it's turned off, which would explain it not turning the engine off.
+1
__________________
2013 F30 335i 6MT M-Sport - Blk Saph. / Beige Lthr / Wood Tr. - Tech Pk - VSS M-Adp. Susp. M-Perf Stainless Exhaust M-Perf. brakes
Appreciate 0
      12-18-2012, 10:19 PM   #9
shivaswrath
Brigadier General
shivaswrath's Avatar
United_States
43
Rep
3,144
Posts

 
Drives: 2012 335i
Join Date: Apr 2008
Location: Lost in NJ

iTrader: (3)

lit is OFF.
__________________
2012 335i Mineral Gray
M Performance Whore: PPK|Exhaust|Brakes|Performance Suspension Struts & Springs|LSD|Black Kidney Grilles|CF Spoiler and Mirror Caps|Bav Stage 1|400Ms|BMWF30.com
Appreciate 0
      12-19-2012, 02:25 AM   #10
RPM90
Major General
105
Rep
6,095
Posts

 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

iTrader: (1)

Quote:
Originally Posted by momo3605 View Post
A lot of the threads are saying that their cars will turn off even when their engines are cold. But my 2013 rarely turns off. Even if I've been driving for over 30 minutes. The dash just shows a picture of the A.S.S button with a line through it in the dash. I wonder if something is wrong with my car. Today it turned off once, and then the next time I came to a stop sign it didn't come on again. Does anyone know the conditions at which is should come on? The oil temperature sits around 200 and it's around 50 degrees F outside.

Thanks
Just a reminder, if you're in manual trans mode or sport trans mode ASS won't shut the engine off.

Remember to make sure that ASS is activated by pushing the on/off button right on top of the engine start/stop.
Appreciate 0
      12-19-2012, 03:47 AM   #11
Sprocket
Private
1
Rep
63
Posts

 
Drives: BMW F31 328i
Join Date: Oct 2012
Location: Sweden

iTrader: (0)

RTFM.

There are a number of conditions under which ASS won't trigger. They include (among other things):
- low outside temperature
- cold engine
- the AC is working to get the interior temperature up or down to a reasonable level

Again, check the manual to see what applies to your car and market (this is from the swedish manual, but I have read in other threads that at least some of these conditions apply elsewhere).
__________________
Melbourne Red F31 328 M sport
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:55 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST