F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > Side mirror, heated, chromatic with discoloration damage
TAG Motorsports
Post Reply
 
Thread Tools Search this Thread
      12-29-2012, 08:22 PM   #1
BimmerMeUp
Private First Class
 
Drives: 2008 135i
Join Date: Nov 2007
Location: Seattle, WA

Posts: 117
iTrader: (0)

Side mirror, heated, chromatic with discoloration damage

Has anyone ever seen this kind of damage before? Know what caused it?
Attached Images
 
__________________
2008 135i Sparkling Graphite Metallic - 6Sp - Black Boston Leather - Gray Poplar trim - Sport Package
Premium Package - Comfort Access - iPod/USB - HD FM - Premium Hi-Fi - Heated Seats
5/27 Euro Delivery Welt - 6/5 Drop off AMS - Re-Delivery 8/8
BimmerMeUp is offline   United_States
0
Reply With Quote
      12-29-2012, 08:29 PM   #2
themoveforward
Private First Class
 
themoveforward's Avatar
 
Drives: 13' 328xi MG mSport
Join Date: Dec 2011
Location: L.I., NY

Posts: 103
iTrader: (0)

Quote:
Originally Posted by BimmerMeUp View Post
Has anyone ever seen this kind of damage before? Know what caused it?
Yup, same thing happened on my E90, except it wasn't covered by my CPO. Looked like brown swirly marks on the bottom of the mirror. I'm guessing it has to do with the heated mirrors and some kind of coating on them.
themoveforward is offline   United_States
0
Reply With Quote
      12-29-2012, 08:38 PM   #3
BimmerMeUp
Private First Class
 
Drives: 2008 135i
Join Date: Nov 2007
Location: Seattle, WA

Posts: 117
iTrader: (0)

Quote:
Originally Posted by themoveforward View Post
Yup, same thing happened on my E90, except it wasn't covered by my CPO. Looked like brown swirly marks on the bottom of the mirror. I'm guessing it has to do with the heated mirrors and some kind of coating on them.
Any idea what caused the issue?

I'm thinking it might have to do with a heated car wash, but that's just a guess.
__________________
2008 135i Sparkling Graphite Metallic - 6Sp - Black Boston Leather - Gray Poplar trim - Sport Package
Premium Package - Comfort Access - iPod/USB - HD FM - Premium Hi-Fi - Heated Seats
5/27 Euro Delivery Welt - 6/5 Drop off AMS - Re-Delivery 8/8
BimmerMeUp is offline   United_States
0
Reply With Quote
      12-29-2012, 08:41 PM   #4
themoveforward
Private First Class
 
themoveforward's Avatar
 
Drives: 13' 328xi MG mSport
Join Date: Dec 2011
Location: L.I., NY

Posts: 103
iTrader: (0)

Quote:
Originally Posted by BimmerMeUp View Post
Any idea what caused the issue?

I'm thinking it might have to do with a heated car wash, but that's just a guess.
I've been through plenty of car washes since then and I've never had an issue. They never told me what the problem was though, sorry I can't help you there.
themoveforward is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:44 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST