F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > Trying to make Tails DRLs but only outer tails are lighting up
Post Reply
 
Thread Tools Search this Thread
      01-12-2013, 04:15 AM   #1
Aritaurus
Captain
 
Aritaurus's Avatar
 
Drives: 2012 328i Luxury Line
Join Date: Apr 2010
Location: Toronto

Posts: 886
iTrader: (0)

Garage List
Trying to make Tails DRLs but only outer tails are lighting up

I can't seem to get my inner tail lights to come on as DRL and I have made the following changes:

REM 01 LceLampMapping1 MAPPING TAGFAHRL H L OUTPUT from off to s1_1
REM 01 LceLampMapping1 MAPPING TAGFAHRL H R OUTPUT from off to ls_r

MAPPING UNIVERSAL 6 OUTPUT s1_2_l
MAPPING UNIVERSAL 7 OUTPUT sl_2_r

Anyone have any ideas? I got these directly off the cheatsheet.
Aritaurus is offline   Canada
0
Reply With Quote
      01-12-2013, 04:58 AM   #2
demge01
Private First Class
 
demge01's Avatar
 
Drives: F30 320ed
Join Date: May 2012
Location: United Kingdom

Posts: 145
iTrader: (0)

Garage List
Quote:
Originally Posted by Aritaurus View Post
I can't seem to get my inner tail lights to come on as DRL and I have made the following changes:

REM 01 LceLampMapping1 MAPPING TAGFAHRL H L OUTPUT from off to s1_1
REM 01 LceLampMapping1 MAPPING TAGFAHRL H R OUTPUT from off to ls_r

MAPPING UNIVERSAL 6 OUTPUT s1_2_l
MAPPING UNIVERSAL 7 OUTPUT sl_2_r

Anyone have any ideas? I got these directly off the cheatsheet.
There are two ways of doing it.

Mine did this after the dealer update and I was able to get them to light up again by changing the PWM levels as for some reason after the update they are switched off.
MAPPING_UNIVERSAL_6_PWM_LEVEL_1 (change to werte 64 this is 100%)
MAPPING_UNIVERSAL_7_PWM_LEVEL_1 (change to werte 64 this is 100%)

Also reported working by doing this:

MAPPING_TAGFAHRL_H2_L_OUTPUT (sl_2_l)
MAPPING_TAGFAHRL_H2_R_OUTPUT (sl_2_r)
demge01 is offline  
0
Reply With Quote
      01-12-2013, 11:41 AM   #3
Aritaurus
Captain
 
Aritaurus's Avatar
 
Drives: 2012 328i Luxury Line
Join Date: Apr 2010
Location: Toronto

Posts: 886
iTrader: (0)

Garage List
Thanks! First set of lines you gave me worked.
Aritaurus is offline   Canada
0
Reply With Quote
      01-12-2013, 08:37 PM   #4
dcg71
Captain
 
Drives: F30 335i Sport BSM
Join Date: Jul 2009
Location: Brisbane, Australia

Posts: 863
iTrader: (2)

Thanks demge01. I had the same problem after the dealer update and setting the PWM levels worked.
__________________
------------------------------
2012 F30 335i Sapphire Black Sport Line | ///M Performance Exhaust | ///M Performance Suspension | ///M Sport Front Bumper | ///M Sport 403M Wheels
2006 E92 325i Titan Silver
2000 E46 318i Cosmos Black
dcg71 is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:47 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST