F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > Engine Temp HIGH: Damage?
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      01-23-2013, 06:21 PM   #1
legaleye3000
First Lieutenant
United_States
29

 
Drives: 328i 2014
Join Date: Sep 2012
Location: South FL


Posts: 330
iTrader: (0)

Engine Temp HIGH: Damage?

If you receive the red warning say to pull over and turn off the car due to high engine temp, and there was no coolant in the car, what kind of damage could the car have suffered? Thanks.
Appreciate 0
      01-23-2013, 06:33 PM   #2
Agamemnon
First Lieutenant
Canada
6

 
Drives: 2013 335ix EB2, Mppk, Akra
Join Date: Dec 2012
Location: Richmond BC


Posts: 372
iTrader: (0)

Given the nature of modern engineering and the sophistication of the car, I don't think you will have any problems as long as you acted quickly on the red light. That is - did you pull off the road and turn off the engine within a minute or two of seeing the red light?
Appreciate 0
      01-23-2013, 07:42 PM   #3
legaleye3000
First Lieutenant
United_States
29

 
Drives: 328i 2014
Join Date: Sep 2012
Location: South FL


Posts: 330
iTrader: (0)

Ya, I pulled over right away. When the red warning message came on, the gas pedal was barely responsive. I don't know if this is a computer safety control or if the engine itself wasn't able to give any power.
Appreciate 0
      01-23-2013, 08:36 PM   #4
Agamemnon
First Lieutenant
Canada
6

 
Drives: 2013 335ix EB2, Mppk, Akra
Join Date: Dec 2012
Location: Richmond BC


Posts: 372
iTrader: (0)

The engine management computer would go into "limp mode" to help protect the engine.

I don't think you have much to worry about. Did you get the vehicle flat bedded back to the dealer? There is another thread by someone who was losing coolant through the overflow container?
Appreciate 0
      01-23-2013, 08:37 PM   #5
Agamemnon
First Lieutenant
Canada
6

 
Drives: 2013 335ix EB2, Mppk, Akra
Join Date: Dec 2012
Location: Richmond BC


Posts: 372
iTrader: (0)

Oh I realized the other thread is you!

Your engine will be fine - you acted quickly and appropriately
Appreciate 0
      01-23-2013, 08:39 PM   #6
legaleye3000
First Lieutenant
United_States
29

 
Drives: 328i 2014
Join Date: Sep 2012
Location: South FL


Posts: 330
iTrader: (0)

I appreciate the feedback. I've had nothing but trouble with the car and its only 4 months old... I might have to lemon it. Hopefully it all works out.
Appreciate 0
      01-23-2013, 08:45 PM   #7
Agamemnon
First Lieutenant
Canada
6

 
Drives: 2013 335ix EB2, Mppk, Akra
Join Date: Dec 2012
Location: Richmond BC


Posts: 372
iTrader: (0)

Sometimes you get a product like that. Often you get things sorted out and the vehicle runs like a charm for years after. I had a Ford Taurus that had all sorts of stuff wrong with it in the first 6 months. Still have the car 16 years and 170,000 km later. Never left me on the side of the road once it all was sorted out.

So that's what I hope for you. Get the car sorted out and it runs flawlessly ever after.

Best of luck to you.
Appreciate 0
      02-02-2013, 07:18 PM   #8
Hilbe
New Member
0

 
Drives: F30 320 2013
Join Date: Dec 2012
Location: Mexico


Posts: 6
iTrader: (0)

Radiator replaced / coolant

My radiator broke so i had the dealer replace it, now the engine temp is ok (70) when in the city but ir i go out to the road and gas on it, temp goes up to nearly 120.

Im thinking its maybe the coolant, the current one is blue but i recall the original one was pink, am i wrong?
Appreciate 0
      02-02-2013, 07:18 PM   #9
Hilbe
New Member
0

 
Drives: F30 320 2013
Join Date: Dec 2012
Location: Mexico


Posts: 6
iTrader: (0)

Radiator replaced / coolant

My radiator broke so i had the dealer replace it, now the engine temp is ok (70) when in the city but ir i go out to the road and gas on it, temp goes up to nearly 120.

Im thinking its maybe the coolant, the current one is blue but i recall the original one was pink, am i wrong?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:48 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST