F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Windshield Wiper Jerk
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      02-12-2013, 07:13 PM   #1
SCBimmerKid
Lieutenant
 
SCBimmerKid's Avatar
 
Drives: Mineral Grey F30
Join Date: Mar 2012
Location: Hilton Head, SC

Posts: 580
iTrader: (0)

Windshield Wiper Jerk

I must have, quite possibly, the worst luck when it comes to wipers. I had to have my windshield replaced (long story) in order for the wipers to stop chattering.

I had to have the FEM unit replaced because the wipers would just stop working randomly in the middle of a rain storm.

My passenger wiper rests way above where I think it should (about 2-3 inches above the dot matrix).

And NOW, at the end of each swipe it jerks and makes a loud noise when it reaches the bottom of the windshield on the passenger side. I thought this had gone away when the windshield was replaced, but apparently it has come back. Has anyone else experienced this or know what is going on? I've been to the dealership more times than I can count and am seriously frustrated. I've been dealing with wiper issues since last APRIL!! I'm desperate.

Hopefully someone will know what's happening and how to fix.
__________________

*NO LONGER ON ORDER* '12 328i Mineral Grey Metallic w/black leather/aluminum&black gloss trim/ZSL/ZPP/Xenons
SCBimmerKid is offline  
0
Reply With Quote
      02-12-2013, 08:43 PM   #2
BavarianFanatic
Too much is never enough
 
Drives: Too Many
Join Date: Mar 2008
Location: SE PA

Posts: 1,694
iTrader: (0)

Sounds like a bum wiper motor to me. It's possibly loosing its position reference.
BavarianFanatic is offline   United_States
0
Reply With Quote
      02-12-2013, 08:59 PM   #3
SCBimmerKid
Lieutenant
 
SCBimmerKid's Avatar
 
Drives: Mineral Grey F30
Join Date: Mar 2012
Location: Hilton Head, SC

Posts: 580
iTrader: (0)

Quote:
Originally Posted by BavarianFanatic View Post
Sounds like a bum wiper motor to me. It's possibly loosing its position reference.
That's what I was thinking! Service department seems to think it's normal, but I've used the wipers in other f30's and they work flawlessly. I set up an appointment for Friday so hopefully this will finally put this problem to rest.
__________________

*NO LONGER ON ORDER* '12 328i Mineral Grey Metallic w/black leather/aluminum&black gloss trim/ZSL/ZPP/Xenons
SCBimmerKid is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST