F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Clunk while reversing
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      03-06-2013, 09:51 AM   #1
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
13
Rep
977
Posts

 
Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Clunk while reversing

Does anyone else have a loud "clunk" sound midway while reversing? Just wondering what it is.
Appreciate 0
      03-06-2013, 10:39 AM   #2
Jer025
Enlisted Member
United_States
0
Rep
45
Posts

 
Drives: 2013 335i Msport
Join Date: Apr 2010
Location: Dallas, TX

iTrader: (0)

Strange, I was just going to post this same question. Sounds like it is in the front suspension but I have not idea what it is.
__________________
2013 F30 335i M Sport Package
Previously - 2010 335i E92, 2006 M3 vert
Appreciate 0
      03-06-2013, 10:46 AM   #3
chrisny
Colonel
United_States
32
Rep
2,482
Posts

 
Drives: Msport '13 335xi & '14 X5 35i
Join Date: Apr 2012
Location: NY

iTrader: (0)

No
Appreciate 0
      03-06-2013, 02:25 PM   #4
1bad335
Captain
6
Rep
606
Posts

 
Drives: 2007 335I/ 2012 335I sportline
Join Date: May 2010
Location: New York

iTrader: (2)

Just noticed that myself on mine too. Once the weather clears around here I will investigate further and take her into the dealer to be checked out.
Appreciate 0
      03-06-2013, 02:37 PM   #5
roadcarver
Lieutenant
16
Rep
403
Posts

 
Drives: 13 e82 135i /13 F30 335i
Join Date: Feb 2008
Location: Tellico, TN

iTrader: (0)

none yet, manual or automatic? Manual here
Appreciate 0
      03-06-2013, 02:41 PM   #6
Jer025
Enlisted Member
United_States
0
Rep
45
Posts

 
Drives: 2013 335i Msport
Join Date: Apr 2010
Location: Dallas, TX

iTrader: (0)

Quote:
Originally Posted by roadcarver View Post
none yet, manual or automatic? Manual here
Automatic here.
__________________
2013 F30 335i M Sport Package
Previously - 2010 335i E92, 2006 M3 vert
Appreciate 0
      03-06-2013, 03:15 PM   #7
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
13
Rep
977
Posts

 
Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Auto. It's after you hit the reverse and start going, then there is a loud thud below. Don't know what it is, but it happens almost every time. I'm in a parking structure so I know the surface is clear of obsticals. It's on a slant, so I was thinking it may have something to do with the hill assist.
Appreciate 0
      03-06-2013, 04:09 PM   #8
aarslan
Private First Class
Turkey
3
Rep
173
Posts

 
Drives: BMW 3.20i 2012
Join Date: Apr 2012
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by DarkTrigger View Post
Auto. It's after you hit the reverse and start going, then there is a loud thud below. Don't know what it is, but it happens almost every time. I'm in a parking structure so I know the surface is clear of obsticals. It's on a slant, so I was thinking it may have something to do with the hill assist.
I hear that sound when I press the brake pedal in reverse. It is like ht ebrake pads move a little to the other direction due to inverted wheel turn.
Appreciate 0
      03-06-2013, 06:37 PM   #9
zeezz
Second Lieutenant
3
Rep
223
Posts

 
Drives: F30 328i Sport Line
Join Date: Jul 2011
Location: Bay Area, CA

iTrader: (0)

It might be the sound of the exhaust valve closing, which happens right after the car starts up? The one that is modified in the "golf tee mod."
Appreciate 0
      03-06-2013, 06:45 PM   #10
OC40
Lieutenant Colonel
22
Rep
1,817
Posts

 
Drives: 335i MSport + MPS/MPPK
Join Date: Jan 2013
Location: Irvine, CA

iTrader: (0)

Garage List
2013 MINI S  [0.00]
2013 BMW 335i  [0.00]
Haven't noticed it on mine (auto). I do hear a slight rubbing noise when I turn left (over approx 10mph). Have an appointment with the dealer next week.
Appreciate 0
      03-06-2013, 06:59 PM   #11
FEE
Ne Conjugare Nobiscum
United_States
1
Rep
140
Posts

 
Drives: '13 335i Sport MG/Blk
Join Date: Mar 2013
Location: NW Florida

iTrader: (0)

Quote:
Originally Posted by DarkTrigger View Post
Auto. It's after you hit the reverse and start going, then there is a loud thud below. Don't know what it is, but it happens almost every time. I'm in a parking structure so I know the surface is clear of obsticals. It's on a slant, so I was thinking it may have something to do with the hill assist.
Maybe it's the slant. When you shift to park on the slant, it's putting a load on the gearbox. Then when you reverse, the noise you hear is the load coming off the gearbox. Just a thought. Try setting parking brake first then shift to park and see if this helps next time.
Appreciate 0
      03-06-2013, 07:01 PM   #12
1bad335
Captain
6
Rep
606
Posts

 
Drives: 2007 335I/ 2012 335I sportline
Join Date: May 2010
Location: New York

iTrader: (2)

Quote:
Originally Posted by DarkTrigger View Post
Auto. It's after you hit the reverse and start going, then there is a loud thud below. Don't know what it is, but it happens almost every time. I'm in a parking structure so I know the surface is clear of obsticals. It's on a slant, so I was thinking it may have something to do with the hill assist.
You're right that is when I notice it too. I did think it was something to do with the brakes, maybe a caliper hanging up. The sound is to loud and metallic sounding to be the exhaust valve. I also do not think it is the hill assist.
Appreciate 0
      03-06-2013, 07:03 PM   #13
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
13
Rep
977
Posts

 
Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

I'm just glad I'm not the only one who hears it lol. Glad others have noticed too.
Appreciate 0
      03-06-2013, 11:37 PM   #14
Koer
Private First Class
5
Rep
157
Posts

 
Drives: 335i 2012 luxury line white
Join Date: Aug 2012
Location: Mexico

iTrader: (0)

Quote:
Originally Posted by DarkTrigger
I'm just glad I'm not the only one who hears it lol. Glad others have noticed too.
Mine stopped doing that clunk sound after 7000 km, has to do with the rear break pads being new and the car's anti-rolldown brake system. I wouldnt worry too much about it, let your rear breaks settle in first.

How many miles does your car have?
Appreciate 0
      03-07-2013, 09:49 AM   #15
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
13
Rep
977
Posts

 
Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Quote:
Originally Posted by Koer
Quote:
Originally Posted by DarkTrigger
I'm just glad I'm not the only one who hears it lol. Glad others have noticed too.
Mine stopped doing that clunk sound after 7000 km, has to do with the rear break pads being new and the car's anti-rolldown brake system. I wouldnt worry too much about it, let your rear breaks settle in first.

How many miles does your car have?
5000 miles. I guess I'm too gentle on my breaks. Never beded them. Thx just wanted to make sure it wasn't a problem with the transmission.
Appreciate 0
      03-07-2013, 02:12 PM   #16
aarslan
Private First Class
Turkey
3
Rep
173
Posts

 
Drives: BMW 3.20i 2012
Join Date: Apr 2012
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by Koer View Post
Mine stopped doing that clunk sound after 7000 km, has to do with the rear break pads being new and the car's anti-rolldown brake system. I wouldnt worry too much about it, let your rear breaks settle in first.

How many miles does your car have?
I was almost sure that it was the brakes, though I cannot say whether front or back.

Mine is at 11000 kms.
Appreciate 0
      03-07-2013, 06:33 PM   #17
Dinh335
Captain
18
Rep
702
Posts

 
Drives: 2004 RX8/2013 335 MSPORT 6MT
Join Date: Dec 2012
Location: Arlington VA

iTrader: (0)

the 328 e90 loaner (automatic) i had before i got my car had this exact noise. i didn't bother to do anything about it cause it was a loaner, but never knew what the heck it was.
__________________
2013 335i Mineral Grey MSPORT 6MT/*M PERF POWER KIT* first on the forum!/
PREM/DAKOTA BLACK LEATHER/BURL/TECH/HEATED SEATS/
2015 Tanzanite Blue M3 on order, due January 2015.
Appreciate 0
      03-07-2013, 07:02 PM   #18
aceking4u
Private First Class
1
Rep
112
Posts

 
Drives: Honda & Audi
Join Date: Feb 2012
Location: Los Angeles

iTrader: (0)

Had the exact same problem on my automatic Honda Civic. You described it perfectly. Pretty much sounds like a piece just fell out of place (kind of). Brought it to the dealer and there was faulty part in the brakes. It "sounds" like you have the same issue. Good luck!
__________________
Honda CR-Z - Daily Wife
Audi A5 - Weekend Mistress
Appreciate 0
      03-25-2013, 09:18 PM   #19
OC40
Lieutenant Colonel
22
Rep
1,817
Posts

 
Drives: 335i MSport + MPS/MPPK
Join Date: Jan 2013
Location: Irvine, CA

iTrader: (0)

Garage List
2013 MINI S  [0.00]
2013 BMW 335i  [0.00]
Quote:
Originally Posted by DarkTrigger View Post
Auto. It's after you hit the reverse and start going, then there is a loud thud below. Don't know what it is, but it happens almost every time. I'm in a parking structure so I know the surface is clear of obsticals. It's on a slant, so I was thinking it may have something to do with the hill assist.
Mine started doing this recently (currently have 900 miles). After I reverse and begin going, a loud thud occurs. Did yours go away?
Appreciate 0
      03-25-2013, 10:15 PM   #20
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
13
Rep
977
Posts

 
Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Quote:
Originally Posted by OC40 View Post
Mine started doing this recently (currently have 900 miles). After I reverse and begin going, a loud thud occurs. Did yours go away?
Still doing it. May bring it in soon... It's not the hill assist, I was doing it on a level lot and it still did it.
Appreciate 0
      03-25-2013, 11:03 PM   #21
OC40
Lieutenant Colonel
22
Rep
1,817
Posts

 
Drives: 335i MSport + MPS/MPPK
Join Date: Jan 2013
Location: Irvine, CA

iTrader: (0)

Garage List
2013 MINI S  [0.00]
2013 BMW 335i  [0.00]
Quote:
Originally Posted by DarkTrigger
Quote:
Originally Posted by OC40 View Post
Mine started doing this recently (currently have 900 miles). After I reverse and begin going, a loud thud occurs. Did yours go away?
Still doing it. May bring it in soon... It's not the hill assist, I was doing it on a level lot and it still did it.
Mine does it on level surfaces. If you take it in, please let me know what the outcome is. Thanks!
Appreciate 0
      03-26-2013, 12:42 AM   #22
1bad335
Captain
6
Rep
606
Posts

 
Drives: 2007 335I/ 2012 335I sportline
Join Date: May 2010
Location: New York

iTrader: (2)

Mine is still doing it as well. There are threads on here about the VSS steering and some problems with that system. I guess a trip to the dealer will be in order since I'm not fixing it after spending all this money on a car. I do have the mindset that shit happens and as long as they fix it I'm good to go. I'll let you all know what I find out when they can get the car in.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:13 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST