F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > CEL on- afe intake/m performance exhaust
jb4store
Post Reply
 
Thread Tools Search this Thread
      10-04-2013, 01:39 AM   #1
oscie4me143
Private
0

 
Drives: F30 328 M-Sport
Join Date: Jul 2013
Location: Northern New Jersey


Posts: 52
iTrader: (0)

CEL on- afe intake/m performance exhaust

Hi guys,
I only have an AFE intake and m performance exhaust as mods on my 328i. After about 100 miles of having them installed my CEL came on, the car was running fine though. I cleared the codes and the CEL went off. Started the car back up the same day and the CEL is back on again. Anyone know what the problem may be? Thanks!

Last edited by oscie4me143; 10-04-2013 at 01:58 AM.
Appreciate 0
      10-06-2013, 09:19 AM   #2
oscie4me143
Private
0

 
Drives: F30 328 M-Sport
Join Date: Jul 2013
Location: Northern New Jersey


Posts: 52
iTrader: (0)

Anyone??
Appreciate 0
      10-06-2013, 12:30 PM   #3
SMOKE EM IF U GOT EM!!
Major
United_States
20

 
SMOKE EM IF U GOT EM!!'s Avatar
 
Drives: 06 E90 330, 15 AY F82 M4TMFW
Join Date: Feb 2006
Location: L.I, NY


Posts: 1,309
iTrader: (1)

Garage List
2006 330i SPORT  [5.00]
What were the codes you cleared? It might help
__________________



LIVE FAST..DRIVE FASTER!!
Appreciate 0
      10-06-2013, 07:04 PM   #4
Greenkirby21
Vrooom :)
United_States
89

 
Greenkirby21's Avatar
 
Drives: C7 Stringray
Join Date: Jun 2010
Location: Dream Land


Posts: 2,608
iTrader: (1)

Send a message via AIM to Greenkirby21
i would double check your intake to make sure there aren't any leaks or anything. I don't think the M performance exhaust could give you any codes since it is after the OB2 sensors
__________________
2014 C7 Corvette Stringray - Laguna Blue - NPP Exhaust - Competition Seats
Appreciate 0
      10-07-2013, 03:09 PM   #5
chetman7
Second Lieutenant
4

 
Drives: 435ix
Join Date: Aug 2013
Location: NY


Posts: 251
iTrader: (0)

Next time scan your coded
Appreciate 0
      10-11-2013, 05:10 PM   #6
oscie4me143
Private
0

 
Drives: F30 328 M-Sport
Join Date: Jul 2013
Location: Northern New Jersey


Posts: 52
iTrader: (0)

Not from AFE intake - put the stock intake back on, code comes back fuel system too lean. will check if CEL comes on within the next day. Selling my AFE intake to buy the new injen intake if anyone is interested
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:09 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST