F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > A permanent Fix for the 335i/435i 2500 RPM Rattle/Buzzing/Whirring Noise?
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      02-24-2014, 01:37 PM   #23
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
63
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by Tjcf14 View Post
Dealership would not provide a hard copy for me to keep. My initial post has the bulletin number. Your dealer should be able to look up.

Thanks, I'm guessing since this is issued through BMW NA it might take a while to spread over here. I've given the SIB number to the dealer, and suggested they contact BMW middle east to escalate the issue.
__________________
Appreciate 0
      02-24-2014, 08:03 PM   #24
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ft1330 View Post
I was wondering too. August 2013 build and no cover for me. Is it what the hose is supposedly vibrating against?
More than likely that cover is unrelated to the pipe vibration issue. Seems the pipe is vibrating and the resonance of this vibration is passing through the firewall to the components inside the car (which is what you hear).

My guess is that cover is an afterthought to protect the wiring and piping in that area. I['m trying to locate it on REALOEM, but no luck so far.
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 08:12 PM   #25
BavarianFanatic
Too much is never enough
United_States
453
Rep
3,068
Posts

Drives: Too Many
Join Date: Mar 2008
Location: SE PA

iTrader: (0)

Quote:
Originally Posted by claykin View Post
More than likely that cover is unrelated to the pipe vibration issue. Seems the pipe is vibrating and the resonance of this vibration is passing through the firewall to the components inside the car (which is what you hear).

My guess is that cover is an afterthought to protect the wiring and piping in that area. I['m trying to locate it on REALOEM, but no luck so far.
REALOEM lags by a month or more at times.
Appreciate 0
      02-24-2014, 08:27 PM   #26
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Looks like the low pressure AC pipe was modified starting 10/2013 production. Very likely to address this issue.

http://www.realoem.com/bmw/showparts...24&hg=64&fg=60
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 08:53 PM   #27
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

Quote:
Originally Posted by claykin View Post
Looks like the low pressure AC pipe was modified starting 10/2013 production. Very likely to address this issue.

http://www.realoem.com/bmw/showparts...24&hg=64&fg=60
I see that. So the kit mentioned in the SIB by OP is likely to just be this exact OEM part? Not some half-baked fix?

Wow I hope this is really the fix, this has caused me a lot of headaches trying to pinpoint this one. I got close because it seems to fluctuate with different AC settings.

EDIT: A $160 hose
Appreciate 0
      02-24-2014, 08:56 PM   #28
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by BavarianFanatic View Post
REALOEM lags by a month or more at times.

I know, but OP has a car with the new shroud and he said he has some miles on it, so the car has to be at least a few months old production. Shroud was not listed on service ticket so I have to assume it was factory installed.

This is the only thing I can find. Parts 8 and 18. Not sure, but will check when I take my car in for the fix. Dealer ordered parts today. Fix should be in place by Friday, I hope. Seems like a real quick install.

http://www.realoem.com/bmw/showparts...39&hg=12&fg=31
__________________
2016 535i MSport AW

Last edited by claykin; 02-24-2014 at 09:07 PM.
Appreciate 0
      02-24-2014, 08:58 PM   #29
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

Quote:
Originally Posted by claykin View Post
This is the only thing I can find. Parts 8 and 18. Not sure, but will check when I take my car in for the fix. Dealer ordered parts today.

http://www.realoem.com/bmw/showparts...39&hg=12&fg=31
Wait you had him order the plastic cover too? How did you justify this?
Appreciate 0
      02-24-2014, 09:01 PM   #30
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ft1330 View Post
I see that. So the kit mentioned in the SIB by OP is likely to just be this exact OEM part? Not some half-baked fix?

Wow I hope this is really the fix, this has caused me a lot of headaches trying to pinpoint this one. I got close because it seems to fluctuate with different AC settings.

EDIT: A $160 hose
I'd say its a half baked fix. Check a 10/2013+ production car and I bet the hose is more modified than the weight and clamp added in the SIB.
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 09:07 PM   #31
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ft1330 View Post
Wait you had him order the plastic cover too? How did you justify this?
No, parts in bulletin were ordered. I'll ask about the cover when I take car in. My shop foreman knows me fairly well so he won't be surprised when I ask ???? He's a 3 series driver too so he'll be curious too (hopefully). He's a busy guy, and I appreciate him taking the time to show interest in my issues.

Reality is he won't be able to add the cover unless there's a bulletin or recall telling them to do it for my VIN/production month. If 11/2013 cars got it through normal production improvements, and BMWAG doesn't see the need to retrofit older cars, then that's the way it will be.
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 09:09 PM   #32
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

It's pretty amazing how a rubber hose can create that much noise inside the cabin. It must be vibrating against something to create noise? Then shouldn't that "something" it's vibrating against, be secured better, rather than hoping to lower the vibration with a weight? Just a random thought.
Appreciate 0
      02-24-2014, 09:12 PM   #33
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

Quote:
Originally Posted by claykin View Post
No, parts in bulletin were ordered. I'll ask about the cover when I take car in. My shop foreman knows me fairly well so he won't be surprised when I ask ???? He's a 3 series driver too so he'll be curious too (hopefully). He's a busy guy, and I appreciate him taking the time to show interest in my issues.

Reality is he won't be able to add the cover unless there's a bulletin or recall telling them to do it for my VIN/production month. If 11/2013 cars got it through normal production improvements, and BMWAG doesn't see the need to retrofit older cars, then that's the way it will be.
Yeah I thought I had a good relationship with my foreman especially that I got rear-ended while doing a test drive with him while chasing this rattle... I guess that brings us closer? lol. And today while trying to get a fix with this SIB, I've learned that he had been involved in a car accident and won't be back in a long time And my SA was fired or something. Oh and the dealership is changing management too. This rattle has been a nightmare.
Appreciate 0
      02-24-2014, 09:18 PM   #34
Tjcf14
Enlisted Member
7
Rep
33
Posts

Drives: 2014 335i MSport
Join Date: Jul 2013
Location: Usa

iTrader: (0)

I have a 9/13 build date. So far so good. Put on 75 miles today in both local and interstate traffic, and no vibration/rattle/or whirring. Changed settings on AC a few times.
Appreciate 0
      02-24-2014, 09:45 PM   #35
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Tjcf14 View Post
I have a 9/13 build date. So far so good. Put on 75 miles today in both local and interstate traffic, and no vibration/rattle/or whirring. Changed settings on AC a few times.

BTW, the Buzz/rattle seems to be much worse when AC is not running (low pressure pipe not under any pressure).
__________________
2016 535i MSport AW

Last edited by claykin; 02-24-2014 at 10:05 PM.
Appreciate 0
      02-24-2014, 09:46 PM   #36
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ft1330 View Post
It's pretty amazing how a rubber hose can create that much noise inside the cabin. It must be vibrating against something to create noise? Then shouldn't that "something" it's vibrating against, be secured better, rather than hoping to lower the vibration with a weight? Just a random thought.
Based on whats under my hood, that pipe is not vibrating against anything. Its the resonance vibration from engine thats being transmitted into engine compartment. The pipe is like a conduit of noise from engine.
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 10:00 PM   #37
Tjcf14
Enlisted Member
7
Rep
33
Posts

Drives: 2014 335i MSport
Join Date: Jul 2013
Location: Usa

iTrader: (0)

Quote:
Originally Posted by claykin
Quote:
Originally Posted by Tjcf14 View Post
I have a 9/13 build date. So far so good. Put on 75 miles today in both local and interstate traffic, and no vibration/rattle/or whirring. Changed settings on AC a few times.
Buzz/rattle seems to be much worse when AC is not running (low pressure pipe not under any pressure).
I had opposite experience. AC on caused more resonance to be transmitted.
Appreciate 0
      02-24-2014, 10:05 PM   #38
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Tjcf14 View Post
I had opposite experience. AC on caused more resonance to be transmitted.
So you have a 9/13 build? Trying to figure out why you have that cover to the right of the AC low pressure pipe. Can't locate it on Realoem associated with 9/13+ builds. Is your car xDrive? 8AT or manual? Trying to figure this out...
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 10:15 PM   #39
Tjcf14
Enlisted Member
7
Rep
33
Posts

Drives: 2014 335i MSport
Join Date: Jul 2013
Location: Usa

iTrader: (0)

Yes 9/13. 8AT. Munich build. MSport, Vss/Dhp, not Xdrive.
Appreciate 0
      02-24-2014, 10:21 PM   #40
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Tjcf14 View Post
Yes 9/13. 8AT. Munich build. MSport, Vss/Dhp, not Xdrive.
Same as me except mine is 7/13. Would you mind taking a couple more pics showing that cover? I want to show to my Foreman in case they don't have a 9/13+ 335 around when I take in for the clamp job.
__________________
2016 535i MSport AW
Appreciate 0
      02-24-2014, 11:32 PM   #41
Tjcf14
Enlisted Member
7
Rep
33
Posts

Drives: 2014 335i MSport
Join Date: Jul 2013
Location: Usa

iTrader: (0)

Sure thing. See attached.
Attached Images
  
Appreciate 0
      02-25-2014, 12:57 AM   #42
claykin
Colonel
United_States
115
Rep
2,305
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Tjcf14 View Post
Sure thing. See attached.
Thank you. Looks like a simple splash cover, rather than a full enclosure. Since water shouldn't enter from top (except owners who wash their engine bay down with water), my guess is the cover was added to avoid damage to wires and maybe provide some protection to connectors from soiling.
__________________
2016 535i MSport AW

Last edited by claykin; 02-25-2014 at 01:16 AM.
Appreciate 0
      02-25-2014, 10:40 AM   #43
Audifan
Private
Canada
1
Rep
90
Posts

Drives: 2014 BMW 335i Xi M Performance
Join Date: Mar 2007
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by Tjcf14
BMW has released a Technical Service Bulletin – SIB 64 01 14 for Heating and Air-conditioning for the 335i / 435i with N55 engine.

Bulletin states that there is an intermittent whirring noise from the IHKA system when the engine is under load between 2,000 and 3,000 rpm, and sometimes higher RPMs.

Cause has been identified by BMWNA as vibrations coming from the A/C low-pressure hose, which are resonating into the heating and air conditioning system. (In my 335, this resonance could be heard in the cabin, and felt in the steering column.) The resonance will rattle/buzz whatever is loose in the dash.

BMW has developed a new mass weight kit to dampen vibrations in the A/C low pressure hose, being transmitted from the engine.

After experiencing this problem from the second week of owning my new F30, I had this kit installed today. Problem first manifested itself at about 200 miles, today I have over 4500 miles. When I applied moderate load to the engine in gears 1 to 4, there would be an unmistakable engine vibration right around 2500 RPM. My experience matches many of the videos posted by other Bimmerpost members.

My dealer was earnest in attempting to isolate the problem. First repair attempt, they initially found an engine cover loose. Second repair attempt they insulated the plastic engine cowling, nav screen, AC hoses, etc. Felt tape / wrapping was applied in multiple locations. 3rd attempt, after driving the car without the dash, and still hearing the noise, they isolated the problem to the AC hose. I can’t say enough about the terrific service efforts at the dealership. They worked tirelessly, including researching the problem from the various Bimmerpost threads I sent them. After communicating with their regional BMW reps, they were told a service bulletin was coming.

Bulletin was released this week, part ordered Monday, delivered Thursday, and installed today. Am very hopeful this will do the trick and I’ll finally be rattle/vibration/whirring noise free. Highlighted circle in the picture below shows the new kit installed on the A/C hose.

Drove the car about 15 miles today. The vibration/buzzing/whirring sound are definitely better – but need more drive time to fully determine if this new mass weight kit has cured all ills.
Great post. I'm in Toronto, I have phoned a couple dealers, they haven't heard of the bulletin. I guess I may have to wait a while....do you know if this is something they can look up in their system?
__________________
2014 BMW 335i XDrive M Performance Edition
2011 BMW 335i M Sport
2008 BMW 335i
2007 VW GTi
2000 Audi S4
Appreciate 0
      02-25-2014, 11:46 AM   #44
Mattstrete
Enlisted Member
7
Rep
43
Posts

Drives: 435i mSport MPPK
Join Date: Dec 2013
Location: South Africa

iTrader: (0)

I'm having the fix installed first thing tomorrow morning. I will keep you guys updated as to whether it is successful (it may take me a while to confirm). Thank you SO much OP.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:08 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST