F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > A permanent Fix for the 335i/435i 2500 RPM Rattle/Buzzing/Whirring Noise?
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      03-18-2014, 12:43 AM   #89
claykin
Colonel
United_States
115
Rep
2,303
Posts

Drives: 2016 535i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

weight and clamp seems to have fixed this noise in my 7/13 build.
__________________
2016 535i MSport AW
Appreciate 0
      03-18-2014, 05:46 AM   #90
m7ammed
1junkie
m7ammed's Avatar
Saudi Arabia
63
Rep
832
Posts

Drives: 335i
Join Date: Nov 2008
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by bmnut View Post
Hi m7ammed,
Try these part numbers......
Additional weight 64 53 9 322 952
Hose clamp 07 12 9 952 119
.....I think these are the numbers my dealer in the UK used to order my parts.

Now done well over 500miles since the weight was fitted and today the car had 'a bit of a work out!' on the roads in the Scottish Borders close to where I live in North East England and the noise has never been heard at all!
I'm a really happy bunny now and can't thank the guys on this post enough as the noise was really starting to drive me nuts!!
Thanks will head down to the dealer and see if they can see those numbers in the system.
__________________
Appreciate 0
      03-18-2014, 10:06 AM   #91
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

I had the weight fitted and it seemed to have fixed the problem, but this morning I had a very, very light buzz at 2,500 rpm and only on 1 occasion. Could be another part of the dash but I thought I would let everyone know.
Appreciate 0
      03-18-2014, 05:42 PM   #92
64-bit
Major
64-bit's Avatar
United_States
187
Rep
1,055
Posts

Drives: 16 M3 MW, MAN - ED 11/26/2016
Join Date: Mar 2013
Location: Boston, MA

iTrader: (1)

Yes!

Euro delivery, may 13 already comes with the fix.
Attached Images
  
__________________
2016 M3, Mineral White, SO Leather, MANUAL - ED 11/26/2015
2013 335i, Blue, M-Sport, Auto w/Sport Trans - ED 06/10/2013
Appreciate 0
      03-19-2014, 06:42 AM   #93
Audifan
Private
Canada
1
Rep
90
Posts

Drives: 2014 BMW 335i Xi M Performance
Join Date: Mar 2007
Location: Toronto

iTrader: (0)

Finally! Got the weight installed yesterday, probably the 1st in the GTA....dealer was really helpful ....looked up US issued SIB and ordered required parts..thanks so much to OP! Will report back in next few days...
__________________
2014 BMW 335i XDrive M Performance Edition
2011 BMW 335i M Sport
2008 BMW 335i
2007 VW GTi
2000 Audi S4
Appreciate 0
      03-19-2014, 07:41 AM   #94
Audifan
Private
Canada
1
Rep
90
Posts

Drives: 2014 BMW 335i Xi M Performance
Join Date: Mar 2007
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by 64-bit
Yes!

Euro delivery, may 13 already comes with the fix.
Don't see the fix in your picture.......
__________________
2014 BMW 335i XDrive M Performance Edition
2011 BMW 335i M Sport
2008 BMW 335i
2007 VW GTi
2000 Audi S4
Appreciate 0
      03-19-2014, 09:41 AM   #95
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

Quote:
Originally Posted by 64-bit View Post
Yes!

Euro delivery, may 13 already comes with the fix.
Nope your car was not fixed according to the pic.
Appreciate 0
      03-19-2014, 11:10 AM   #96
Coolhydro
Private First Class
11
Rep
117
Posts

Drives: Ducati , f30 335i sport
Join Date: Jul 2013
Location: ca

iTrader: (0)

The part is on back order and it is being manufactured in Germany.
They are giving my car back. I have to go back once they receive it from Germany.
__________________
2012 335i | White | Sport | Premium | DHP | HK | Lane Departure | Nav
Appreciate 0
      03-19-2014, 11:21 AM   #97
64-bit
Major
64-bit's Avatar
United_States
187
Rep
1,055
Posts

Drives: 16 M3 MW, MAN - ED 11/26/2016
Join Date: Mar 2013
Location: Boston, MA

iTrader: (1)

Quote:
Originally Posted by ft1330 View Post
Nope your car was not fixed according to the pic.
You are correct, I called my dealer, he told me that BMW would mail me a recall letter and they don't have the parts available at this point.

At http://www.bmwusa.com/recall when I type my VIN I get the following message: "There are no recalls for your vehicle."

What should I do?

Last edited by 64-bit; 03-19-2014 at 11:29 AM.
Appreciate 0
      03-19-2014, 12:11 PM   #98
Steven1077
Lieutenant Colonel
England
149
Rep
1,687
Posts

Drives: M240i
Join Date: Jan 2014
Location: London England

iTrader: (0)

They should just send the kit out to every 335i/435i owner, it's not exactly hard to fit
Appreciate 0
      03-19-2014, 12:22 PM   #99
ft1330
Major
142
Rep
1,271
Posts

Drives: 2014 335i
Join Date: Oct 2013
Location: SE PA

iTrader: (0)

Quote:
Originally Posted by 64-bit View Post
You are correct, I called my dealer, he told me that BMW would mail me a recall letter and they don't have the parts available at this point.

At http://www.bmwusa.com/recall when I type my VIN I get the following message: "There are no recalls for your vehicle."

What should I do?
I just went to my dealer and gave them the SIB. They ordered the parts and one week later I had them installed in my car. If it's back-ordered he should still order the parts and let you know when they are ready to be installed. I'm not sure it's an official recall. More like an official fix if the owner complains about something. I would pester your dealership with more insistence.
Appreciate 0
      03-19-2014, 12:52 PM   #100
64-bit
Major
64-bit's Avatar
United_States
187
Rep
1,055
Posts

Drives: 16 M3 MW, MAN - ED 11/26/2016
Join Date: Mar 2013
Location: Boston, MA

iTrader: (1)

Quote:
Originally Posted by ft1330
Quote:
Originally Posted by 64-bit View Post
You are correct, I called my dealer, he told me that BMW would mail me a recall letter and they don't have the parts available at this point.

At http://www.bmwusa.com/recall when I type my VIN I get the following message: "There are no recalls for your vehicle."

What should I do?
I just went to my dealer and gave them the SIB. They ordered the parts and one week later I had them installed in my car. If it's back-ordered he should still order the parts and let you know when they are ready to be installed. I'm not sure it's an official recall. More like an official fix if the owner complains about something. I would pester your dealership with more insistence.
I will try that, thank you.
__________________
2016 M3, Mineral White, SO Leather, MANUAL - ED 11/26/2015
2013 335i, Blue, M-Sport, Auto w/Sport Trans - ED 06/10/2013
Appreciate 0
      03-19-2014, 04:51 PM   #101
DTRJ
Second Lieutenant
United_States
12
Rep
212
Posts

Drives: 2017 440XI COUPE
Join Date: Jan 2007
Location: USA

iTrader: (0)

Quote:
Originally Posted by 64-bit View Post
I will try that, thank you.
This is not a recall and you will not receive a letter from BMW. This is a service bulletin. If a customer complains about a problem, they will apply the info in the service bulletin, otherwise they will not.
Appreciate 0
      03-21-2014, 11:13 AM   #102
Hawkensyco
Enlisted Member
2
Rep
30
Posts

Drives: 2013 335i xdrive
Join Date: Oct 2013
Location: Nj

iTrader: (0)

Quote:
Originally Posted by The Nerd View Post
So this isn't the same thing as the "electrical" sounding buzz that can be heard when accelerating slowly with the radio off (has to be very quiet to hear it)? Almost sounds like electrical interference or something. Not the same?
I have this same issue it only happens once and a while not every time and it just started to happen about a week ago I git about 3000 miles on my car...Besides that I really don't get much rattling at 2500rpms but the car is definitely not quiet....
Appreciate 0
      03-21-2014, 04:26 PM   #103
sn3rd
Enlisted Member
0
Rep
46
Posts

Drives: 2013 F30 335i
Join Date: Jul 2013
Location: South Africa

iTrader: (0)

I took my car in for recall work; water drainage grommet replacement. Asked them to check for a service bulletin, but they were unable to find it. They found a loose hose, which they attributed to the problem, and re-seated it assuming that is what i meant. As soon as I left the dealer, the sound appeared.

I called the technician, explained the problem, linked him to this thread and gave him the bulletin number. He called around and got acknowledgement that the part is on back order. It should arrive in a week or two, then I will book her in for the work.

I am cautiously optimistic, given the feedback thus far in this thread!
Appreciate 0
      03-22-2014, 02:59 PM   #104
bmnut
Lieutenant
United Kingdom
110
Rep
511
Posts

Drives: A blue/green one!
Join Date: Aug 2013
Location: North East England

iTrader: (0)

To everyone out there who's looking at getting this done then from my own personal experience it has definitely cured the problem. My car had a good 100 miles or so thrash around the Scottish Borders last week and I never heard the noise at all throughout the whole day.
Tomorrow it will be heading up to the Isle of Skye for three days which will be a round trip of 800 or so miles for me; I'll put a post on with the result of that when I get back home next week.
To anyone thinking of having this done then my advice would be to go ahead and if you get any grief from the dealership I suggest you keep on pestering them to do it.
My dealer here in the North East of England were brilliant about it, they looked at the research I provided to them courtesy of this excellent thread together with copies of the photos of the completed installation, they ordered the parts from Germany and three days later did the fix all this bearing in mind this is a BMW North America SIB and there is STILL NO SIB regarding this issue in the UK or even throughout Europe to my knowledge.
If BMW have modified the low pressure AC hose from November 2013 engine production onwards then only a limited few UK spec 435is will be affected as UK production of the 435i did not start at Munich much before October for customer ordered cars, I know because mine was built on the 21st October and was one of the first batch of UK spec cars completed! You guys in the US had 435is long before us as BMW built for the North American market before the UK....you are a much bigger market!
Appreciate 0
      03-23-2014, 04:46 AM   #105
Elastino
Enlisted Member
United_States
2
Rep
30
Posts

Drives: F32 435i ZMM/ZTP/LED
Join Date: Nov 2010
Location: Los Angeles, California

iTrader: (0)

Send a message via Skype™ to Elastino
Wow.... eventually they found the cause....
I already filed lemon for this. It was driving me crazy...
Let me see what BMW will say about what I filed.
Appreciate 0
      03-27-2014, 02:06 PM   #106
bmnut
Lieutenant
United Kingdom
110
Rep
511
Posts

Drives: A blue/green one!
Join Date: Aug 2013
Location: North East England

iTrader: (0)

Quote:
Originally Posted by bmnut View Post
To everyone out there who's looking at getting this done then from my own personal experience it has definitely cured the problem. My car had a good 100 miles or so thrash around the Scottish Borders last week and I never heard the noise at all throughout the whole day.
Tomorrow it will be heading up to the Isle of Skye for three days which will be a round trip of 800 or so miles for me; I'll put a post on with the result of that when I get back home next week.
To anyone thinking of having this done then my advice would be to go ahead and if you get any grief from the dealership I suggest you keep on pestering them to do it.
My dealer here in the North East of England were brilliant about it, they looked at the research I provided to them courtesy of this excellent thread together with copies of the photos of the completed installation, they ordered the parts from Germany and three days later did the fix all this bearing in mind this is a BMW North America SIB and there is STILL NO SIB regarding this issue in the UK or even throughout Europe to my knowledge.
If BMW have modified the low pressure AC hose from November 2013 engine production onwards then only a limited few UK spec 435is will be affected as UK production of the 435i did not start at Munich much before October for customer ordered cars, I know because mine was built on the 21st October and was one of the first batch of UK spec cars completed! You guys in the US had 435is long before us as BMW built for the North American market before the UK....you are a much bigger market!
Back from a round trip of just over 1000miles to the Isle of Skye in Scotland from my home in the North East of England and after all manner of roads, traffic conditions and numerous changes up and down the auto box through the 2500rpm 'critical' rev range I have not once heard the buzzing noise associated with the low pressure AC hose prior to the 'fix'. I can confidently say that this fix has cured the noise I had with my car, just to let all you people out there know !!!
Appreciate 0
      03-27-2014, 02:30 PM   #107
bmnut
Lieutenant
United Kingdom
110
Rep
511
Posts

Drives: A blue/green one!
Join Date: Aug 2013
Location: North East England

iTrader: (0)

Just read through this thread again and one or two people are mentioning buzzing and/or vibrations from the dash in or around the area of the control screen. I experience this on my car but on what appears to only be a road surface which is rolled asphalt and stone chippings and only if it is a somewhat coarse mix viz more rough than smooth!
On these types of surface it picks up a slight rattle, like someone else said, a bit like radio interference, but I have no idea what is causing it or exactly where it's coming from, everything seems tight enough on the dash top and I'm loathed to start pulling it apart for fear of setting off more rattles/squeaks/vibrations,etc.......just turn the HK up a bit to drown the bugger out!
Personally I think it's down to 'fit and finish' and they don't build 'em like they used to!
My E92 335i was a'bag of hammers' on a crap road surface, much worse than my E46 330Ci before it which, by comparison, felt like the dash had been hewn from a piece of solid rock....and don't let me reminisce about E30s from the distant past....they were built out of stone and wouldn't rattle even if dropped down a mineshaft!
I guess I'll just have to live with the current modern production techniques but, like a lot of you other guys, we're not going to change our beloved BMWs just because of this are we?.......I'm going to drive the hell out of it and enjoy it for what it is...life's too short!
Appreciate 0
      03-27-2014, 05:11 PM   #108
AstonKarim
First Lieutenant
Canada
19
Rep
359
Posts

Drives: 2013 335i xdrive M Sport
Join Date: Jan 2013
Location: Canada

iTrader: (0)

Mine is going in this Tuesday for this issue, I am prepared with the service bulletin and part numbers as my evidence if they are clueless.
__________________
2013 BMW 335i M Sport Xdrive / MPPK / MPE / Alpine White / Black Dakota Leather / M Sport Brake / 19"Style 403m / M Perf Diffuser/
Appreciate 0
      03-28-2014, 12:44 PM   #109
Caught Looking
Private
United_States
4
Rep
73
Posts

Drives: 2014 335i M Sport
Join Date: Mar 2014
Location: Phoenix, Arizona

iTrader: (0)

Fix works so far!

OP's fix seemed to do the trick.

After dealing with this issue for about a month, the part arrived and the dealer installed the Additional Weight and Hose Clamp under the service bulletin yesterday.

So far, so good.

FWIW, my production date was 11/19/2013.
Appreciate 0
      03-29-2014, 01:26 AM   #110
tomerk
Member
tomerk's Avatar
0
Rep
16
Posts

Drives: 2014 F32 435i Luxury
Join Date: Mar 2014
Location: EMEA

iTrader: (0)

Quote:
Originally Posted by Tjcf14 View Post
If whirring noise from AC occurs when idling I'd say no. The sound many of us have is a buzzing with moderate engine load.
For me it happens while moderately accelerating from ~30 to 50 Kph, at around 2500 RPM...

How is it for the rest of you?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:08 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST