F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Loss of Power Malfunction
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      02-24-2013, 06:08 PM   #23
BMWFanatic2008
Captain
 
BMWFanatic2008's Avatar
 
Drives: F30 335xi
Join Date: Dec 2008
Location: New York

Posts: 628
iTrader: (1)

Same thing happened to me today. The car lost power while I was driving in Comfort mode. Turning the car off and then back on fixed the issue.

Should I take it to the dealer or hope that it will never happen again?
__________________
F30 335xi | MSport | Estoril Blue | Sport 8AT | DHP | 19" 403M | ZDA | ZTP | Sat radio | 494
F30 335xi | MSport | Estoril Blue | 6MT | DHP | 19" 403M (Gone)
E92 335xi | MSport | Le Mans Blue Metallic (Gone)
BMWFanatic2008 is offline  
0
Reply With Quote
      02-25-2013, 04:24 PM   #24
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,431
iTrader: (1)

Quote:
Originally Posted by BMWFanatic2008 View Post
Same thing happened to me today. The car lost power while I was driving in Comfort mode. Turning the car off and then back on fixed the issue.

Should I take it to the dealer or hope that it will never happen again?
I initially hoped it would never happen again. Then it happened again and again and again. You get the picture.

Save yourself the headache. Take it to the dealer.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      02-25-2013, 05:58 PM   #25
BMWFanatic2008
Captain
 
BMWFanatic2008's Avatar
 
Drives: F30 335xi
Join Date: Dec 2008
Location: New York

Posts: 628
iTrader: (1)

Quote:
Originally Posted by ybbiz34 View Post
I initially hoped it would never happen again. Then it happened again and again and again. You get the picture.

Save yourself the headache. Take it to the dealer.
Will do, thanks. I am just afraid that the dealer won't do anything unless I can show the problem to them. Hopefully there is an error code or something along these lines that got recorded when this happened.
__________________
F30 335xi | MSport | Estoril Blue | Sport 8AT | DHP | 19" 403M | ZDA | ZTP | Sat radio | 494
F30 335xi | MSport | Estoril Blue | 6MT | DHP | 19" 403M (Gone)
E92 335xi | MSport | Le Mans Blue Metallic (Gone)
BMWFanatic2008 is offline  
0
Reply With Quote
      02-25-2013, 06:14 PM   #26
snowghost
Lieutenant Colonel
 
snowghost's Avatar
 
Drives: '13 335i M-Sport 6MT
Join Date: Jul 2010
Location: SoCal

Posts: 1,689
iTrader: (1)

Quote:
Originally Posted by ybbiz34 View Post
BMW is buying my car back. My electric cooling fan has crapped out twice. The brakes still squeal (worse than ever now, after 5,000 miles and two complete rear brake replacements). They want to order me another car in - identical to the one I have. Not too excited about that option at this point.
How much out of pocket?--or is it a pure swap?
__________________
F30 Sapphire Black 335i 6MT|2PE|4AB|LCSW|ZDH|ZMM|ZPP|ZCW|ZDA|ZDB|ZTP|5AC|4 15|688|Dinan Stage 1 Suspension and Shockware ECU tune
Previously - F30 335i, E46 M3, E39 530i, E46 325i
snowghost is offline   United_States
0
Reply With Quote
      02-25-2013, 07:22 PM   #27
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,431
iTrader: (1)

Quote:
Originally Posted by BMWFanatic2008 View Post
Will do, thanks. I am just afraid that the dealer won't do anything unless I can show the problem to them. Hopefully there is an error code or something along these lines that got recorded when this happened.
No problem. There were fault codes in my case.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      02-25-2013, 07:22 PM   #28
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,431
iTrader: (1)

Quote:
Originally Posted by snowghost View Post
How much out of pocket?--or is it a pure swap?
Pure swap. A substitution of collateral.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      02-25-2013, 07:37 PM   #29
snowghost
Lieutenant Colonel
 
snowghost's Avatar
 
Drives: '13 335i M-Sport 6MT
Join Date: Jul 2010
Location: SoCal

Posts: 1,689
iTrader: (1)

Quote:
Originally Posted by ybbiz34 View Post
Pure swap. A substitution of collateral.
Mine goes in for the second time tomorrow for limp mode--fan replaced once a month ago. I haven't bitched about the squealing brakes yet, plus I have the dreaded rusty seats.

Other than that, I love the car.
__________________
F30 Sapphire Black 335i 6MT|2PE|4AB|LCSW|ZDH|ZMM|ZPP|ZCW|ZDA|ZDB|ZTP|5AC|4 15|688|Dinan Stage 1 Suspension and Shockware ECU tune
Previously - F30 335i, E46 M3, E39 530i, E46 325i
snowghost is offline   United_States
0
Reply With Quote
      02-25-2013, 08:28 PM   #30
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,431
iTrader: (1)

Quote:
Originally Posted by snowghost View Post
Mine goes in for the second time tomorrow for limp mode--fan replaced once a month ago. I haven't bitched about the squealing brakes yet, plus I have the dreaded rusty seats.

Other than that, I love the car.
Sorry to hear about your similar F30 M-Sport troubles. Good luck on getting everything resolved and be sure to keep us posted.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      02-25-2013, 10:45 PM   #31
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 6,030
iTrader: (1)

Quote:
Originally Posted by ybbiz34 View Post
BMW is buying my car back. My electric cooling fan has crapped out twice. The brakes still squeal (worse than ever now, after 5,000 miles and two complete rear brake replacements). They want to order me another car in - identical to the one I have. Not too excited about that option at this point.
That's great they are buying it back.
Yeah, I can see why you're conflicted about getting another one.

I don't know.
If you're leasing maybe go ahead and give the S4 a try, and hopefully BMW will finally get the 3 series right in the next couple years.

Any interest in the ATS?
Of course, it too is a new model, and will likely have teething issues.
C class has received good reviews in terms of driving experience.
That's another great alternative if you want to stay with German.

If your buying instead of leasing, then I'd have the dealer and/or BMW throw in the extended 6yr/100k warranty for your troubles, and to help keep the fear of long term ownership a bit less concerning.
Good luck. Let us know what you decide.
RPM90 is offline  
0
Reply With Quote
      04-28-2013, 02:06 AM   #32
50shades
Enlisted Member
 
Drives: 2013 335i M Sport-Gray on Red
Join Date: Apr 2013
Location: San Jose

Posts: 35
iTrader: (0)

I just encountered the same problem twice within my first 3 weeks of getting my car. The first time I brought it in they kept the car for a couple days and determined it was the electronic fan that needed replacing. They did the change, I got the car back and three days later the problem came back. BMW is now further instigating and needs at least a week they say since they still can't figure it out after 3 days. I doubt it's a hardware issue since the problem goes away after restarting the car. Sounds like a software issue but I'll see what they come up with next week......
50shades is offline  
0
Reply With Quote
      04-28-2013, 11:00 AM   #33
xiljustin
Private First Class
 
Drives: 2014 550i M Sport
Join Date: Feb 2013
Location: California

Posts: 115
iTrader: (0)

I just picked my car up after being in the shop for 4 days - 2nd time the issue has occurred. Fan malfunction, so I know ill be going back in again. Just a matter of time until I call my lawyer.
xiljustin is online now   United_States
0
Reply With Quote
      04-28-2013, 11:39 AM   #34
SomeRandomer123
Colonel
 
SomeRandomer123's Avatar
 
Drives: F30 328i Luxury - Sport Auto
Join Date: May 2011
Location: Lancashire, North West England, UK

Posts: 2,529
iTrader: (0)

Has the 328i had any similar faults? I can't imagine the two (not too different) engines have different fans do they?
__________________

Gone: 2006 BMW E60 520d SE 6MT
Gone: 2009 BMW E90-LCI 330d SE 6MT
Current: 2012 F30 328i Luxury 8AT
My 328i initial thoughts + media!http://www.f30post.com/forums/showthread.php?t=712673
SomeRandomer123 is offline   England
0
Reply With Quote
      04-29-2013, 06:59 PM   #35
RJK993
Eurowerkz Co-Founder
 
Drives: '95 993 cabrio/13 335xi Msport
Join Date: Aug 2012
Location: Long Island, NY

Posts: 67
iTrader: (0)

I had the same thing happen.

It was just a limp mode, no codes, no nothing. I turned the car off for a little while and it restarted fine. It probably happened a month ago now... I guess I'll make an appt at the dealer.
__________________


Past:2010 MB C300 Sport
2001 BMW 330ci AA Supercharged
1999 Shelby SP360 #150
RJK993 is offline   United_States
0
Reply With Quote
      04-30-2013, 02:02 AM   #36
50shades
Enlisted Member
 
Drives: 2013 335i M Sport-Gray on Red
Join Date: Apr 2013
Location: San Jose

Posts: 35
iTrader: (0)

From what I'm hearing it looks like it's a 335 with M sport issue only.

Last edited by 50shades; 04-30-2013 at 01:11 PM.
50shades is offline  
0
Reply With Quote
      05-03-2013, 03:06 PM   #37
lokito
Registered
 
lokito's Avatar
 
Drives: 335i ///M Sport
Join Date: Nov 2012
Location: Maryland

Posts: 31
iTrader: (0)

So I guess I'm joining the club on this one. Driving home after getting my summer tires swapped at the BMW dealer, I had a sudden loss of power. The car wouldn't speed up past 4th gear, although engine sounded as if the transmission was stuck on 1st gear.. Tried shifting down gear which made no difference. I was driving on Sport mode and switch back between comfort, eco, back to comfort, and sport. Nothing... After pissing everyone off in the road, I pulled over. Shut off the car and it seemed to fix it. I drove around the house and couldn't replicate the issue. Any idea on how to check for fault codes and what should I look for? I would to take it to the dealer, but I'm currently living in Germany with a U.S. specs car. I'm sure I'll have a hard time with the language barrier, trying to explain the issue... The car is just at 3,000 miles, very disappointing...
__________________
2013 335i ///M-Sport |6MT|Mineral Grey|DHP|PDC|HK|Performance Grills
lokito is offline   United_States
0
Reply With Quote
      05-03-2013, 04:05 PM   #38
shawnsheridan
Brigadier General
 
shawnsheridan's Avatar
 
Drives: 2011 535i M-Sport
Join Date: Feb 2010
Location: Houston, TX

Posts: 3,736
iTrader: (0)

Garage List
Quote:
Originally Posted by lokito View Post
So I guess I'm joining the club on this one. Driving home after getting my summer tires swapped at the BMW dealer, I had a sudden loss of power. The car wouldn't speed up past 4th gear, although engine sounded as if the transmission was stuck on 1st gear.. Tried shifting down gear which made no difference. I was driving on Sport mode and switch back between comfort, eco, back to comfort, and sport. Nothing... After pissing everyone off in the road, I pulled over. Shut off the car and it seemed to fix it. I drove around the house and couldn't replicate the issue. Any idea on how to check for fault codes and what should I look for? I would to take it to the dealer, but I'm currently living in Germany with a U.S. specs car. I'm sure I'll have a hard time with the language barrier, trying to explain the issue... The car is just at 3,000 miles, very disappointing...
Assuming the fault condition no longer exists, to clear the fault code.

1) Launch C:\EDIABAS\Bin\TOOL32.EXE
2) Hit F3
3) Load C:\EDIABAS\Ecu\F01.PRG
4) In the "Select Job: F01" window, select FS_LOESCHEN_FUNKTIONAL
5) Hit F5
6) "Results" window should show "JOB_STATUS = OKAY"

Hopefully, Problem Solved.

Note: fs_lesen_funktional only read fault codes, FS_LOESCHEN_FUNKTIONAL will delete it.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - 2TB SAT / 6WB MFID Cluster / 4U1 Ceramic Controls / 6NR BMW Apps / Rear Fog Lights / Cyba Double Layer Black Chrome Quad Tips
shawnsheridan is offline   United_States
0
Reply With Quote
      08-27-2013, 11:20 PM   #39
estoril335
Private
 
Drives: 2013 335i estoril blue on red!
Join Date: May 2013
Location: Los Angeles, CA

Posts: 68
iTrader: (0)

Same Problem

This is what happened to mine:





Advisor called today (my bmw is at the dealership), he said that there was a code for faulty electric fan, and that they ordered the part.

Do you guys know what the ETA is? Is it just a sensor? or the whole fan assembly?
__________________
F30 335i M Sport
Estoril Blue on Red
estoril335 is offline   United_States
0
Reply With Quote
      08-27-2013, 11:22 PM   #40
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,431
iTrader: (1)

Quote:
Originally Posted by estoril335 View Post

Do you guys know what the ETA is? Is it just a sensor? or the whole fan assembly?
In my case, it was the entire electric cooling fan assembly (several times).

Eventually, it was also the relay, the water pump, and the DME.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      08-27-2013, 11:27 PM   #41
estoril335
Private
 
Drives: 2013 335i estoril blue on red!
Join Date: May 2013
Location: Los Angeles, CA

Posts: 68
iTrader: (0)

Quote:
Originally Posted by ybbiz34 View Post
In my case, it was the entire electric cooling fan assembly (several times).

Eventually, it was also the relay, the water pump, and the DME.
Was your problem similar to mine? or was it more serious?

How long did it take to fix all that?
__________________
F30 335i M Sport
Estoril Blue on Red
estoril335 is offline   United_States
0
Reply With Quote
      08-27-2013, 11:36 PM   #42
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,431
iTrader: (1)

Quote:
Originally Posted by estoril335 View Post
Was your problem similar to mine? or was it more serious?

How long did it take to fix all that?
I experienced the same symptoms while driving that are demonstrated in the videos you shared.

My car eventually was bought back by BMW. BMW ordered me a new car that ran flawlessly but I just traded it for a new C63 (see signature).

Good luck and let me know if you have any additional questions.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      08-27-2013, 11:48 PM   #43
estoril335
Private
 
Drives: 2013 335i estoril blue on red!
Join Date: May 2013
Location: Los Angeles, CA

Posts: 68
iTrader: (0)

Quote:
Originally Posted by ybbiz34 View Post
I experienced the same symptoms while driving that are demonstrated in the videos you shared.

My car eventually was bought back by BMW. BMW ordered me a new car that ran flawlessly but I just traded it for a new C63 (see signature).

Good luck and let me know if you have any additional questions.
Wow, I can't believe it!
I wonder how many times you had to take it in to the dealership for them to order you a new car... and when you say trade it (do you mean, you refused their offer, and asked for your money back?)

Can you give me more info on the floormats and brakes you have for sale?
Thank you!
__________________
F30 335i M Sport
Estoril Blue on Red
estoril335 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:45 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST