F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > 2014 335i Terrible exhaust noise on startup
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      12-25-2013, 05:17 AM   #23
34.50
Lieutenant
34.50's Avatar
United_States
29
Rep
596
Posts

Drives: 2013 335i xDrive Sport Line
Join Date: May 2013
Location: Upstate NY

iTrader: (0)

^ Hmm mine doesn't sound anything like that. That sounds bad!
__________________
2013 BMW 335i xDrive Sport Line
Appreciate 0
      12-25-2013, 11:42 AM   #24
Dan_335i
Captain
57
Rep
934
Posts

Drives: 2014 335i EBII MSport
Join Date: Aug 2012
Location: toronto

iTrader: (0)

On start up only my right flap is open. It just keeps droning. When i drive off the drone is gone. What does this mean? Its a 335i
Appreciate 0
      12-25-2013, 11:53 AM   #25
300hp
Brigadier General
212
Rep
3,619
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

N55 exhaust will have exhaust fumes coming from one tail pipe at start up. Under light throttle I believe only the one tail pipe is operational. I have two of them and they both behave the same.

If you doubt this look at ANY x35i from 7 series all the way down to 135i including the SUVs. Check the tail pipes, one ALWAYS is dirtier than the other. Also whenever you are behind an x35i check the tail pipes especially now in the winter. In most cases only one has the exhaust fumes unless the fun factor kicks in.

As for the sound, both my cars sound "funny" in the first minute of start up but things get sweet after that. I don't find the initial sound annoying at all, it's a nice reminder that this is no Elantra

Screeching is not normal
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
Appreciate 0
      12-25-2013, 01:15 PM   #26
nyc2sd30
BMW Addict
nyc2sd30's Avatar
United_States
24
Rep
289
Posts

Drives: 2014 435i M Sport
Join Date: Dec 2012
Location: San Diego CA

iTrader: (0)

Quote:
Originally Posted by inChargeOfIT View Post
This is the sound we are talking about. If you like this sound, I know of a early 80's toyota with a bad flywheel you will love!





This thread covers this issue well. http://www.f30post.com/forums/showthread.php?t=705415
Yep.. that's not right.. Your flap sounds like its stuck or messed up assuming that the grinding noise is coming from the rear of the car. The sounds I was referring to was the extra "gurgle"

__________________
2010 335i MSport / 2011 535i / 2014 435i M Sport
Appreciate 0
      12-26-2013, 08:57 AM   #27
cchukan
New Member
United_States
5
Rep
18
Posts

Drives: F30 328i Luxury
Join Date: Mar 2012
Location: Georgia

iTrader: (0)

Quote:
Originally Posted by inChargeOfIT View Post
This is the sound we are talking about. If you like this sound, I know of a early 80's toyota with a bad flywheel you will love!





This thread covers this issue well. http://www.f30post.com/forums/showthread.php?t=705415
Yup, this is the same issue with my car. Munich Factory here in Germany says that it is okay and BMW will not swap out any parts as it has no damage on the car...This was 2 months ago here in Germany.
__________________
2012 F30 328i Luxury Line
Appreciate 0
      12-26-2013, 10:44 AM   #28
M-terkait
Major
M-terkait's Avatar
Kuwait
109
Rep
1,186
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
i think the servo of the valve is causing this noise.
__________________
PureTurbo
Appreciate 0
      01-08-2014, 10:29 AM   #29
imyopusha
Lieutenant
imyopusha's Avatar
Germany
120
Rep
419
Posts

Drives: 2016 BMW M3
Join Date: Jun 2013
Location: Bavaria, Germany

iTrader: (2)

Quote:
Originally Posted by inChargeOfIT View Post
This is the sound we are talking about. If you like this sound, I know of a early 80's toyota with a bad flywheel you will love!





This thread covers this issue well. http://www.f30post.com/forums/showthread.php?t=705415
That screeching sounds nothing like OP's sound. Mine isn't as pronounced as OP's- sounds like something is wrong with his for sure. Well, I just sold mine so it is really a moot point now. I miss it :-(
__________________
Instagram- AY_M3
2015 ZL1
2016 M3 AY; Home ED Sep 15 (SOLD)
2012 335i (SOLD)
My ED thread: http://f80.bimmerpost.com/forums/sho....php?t=1176511
Appreciate 0
      01-08-2014, 10:40 AM   #30
BavarianFanatic
Too much is never enough
United_States
453
Rep
3,068
Posts

Drives: Too Many
Join Date: Mar 2008
Location: SE PA

iTrader: (0)

I have my flap wired open and on initial start-up there's only steam from the right side. After a couple of seconds there's a trickle of steam from the left. Once the idle settles it more or less evens out. It's all about fluid dynamics with respect to flow through the muffler. The flow WANTS to go out the right side.

Moral of the story, you can't really tell what's happening at start-up from just looking at the steam. I believe the flap is normally closed at start-up to keep the velocity up and minimize condensation until the system gets up to temperature. The 335i only has "dual" exhaust for esthetics. It doesn't need it for flow volume.
Appreciate 0
      08-01-2016, 10:26 AM   #31
dietz
New Member
1
Rep
6
Posts

Drives: F30 335i 2012
Join Date: Jun 2016
Location: New Jersey

iTrader: (0)

2012 F30 335i rattling noise from the driver side exhaust

Hi guys, I have a very loud noise - like a can with coins rattle for the first several minutes on startup. How and where can I disconnect the actuator to see if this takes care of the issue? Is this connector in the trunk or else? And if else - do I need to lift the car?

Thank you.
Appreciate 0
      08-01-2016, 11:23 AM   #32
Sukhjot Grewal
Private
3
Rep
57
Posts

Drives: F30 2013 335i xdrive
Join Date: Jun 2016
Location: Canada

iTrader: (0)

Quote:
Originally Posted by inChargeOfIT
Mine would sometimes make a rather loud noise (almost like a gear grinding) when starting up and always makes this odd 'quack' like noise when letting off the gas in 3rd gear and up. You can hear it loud from the outside and it happens anytime I barely touch and let off the gas.

I disconnected the exhaust flap module tonight and the noises went away so something is definitely wrong with mine. The next time I go in for service I will have them look at it.

If you decide to try this on your own, be sure that the car is off (the flap is open when the car is off) when you unplug it. It will likely throw a code (nothing visible on the dash) but should clear when you plug it back in.

Some people do the golf tee mod (http://www.f30post.com/forums/showthread.php?t=761453), but I preferred to just unplug it to isolate my noise.
I'm trying to unplug mine to as it makes the same noise as yours can you point towards the steps on how to do it
Appreciate 0
      08-23-2017, 08:40 PM   #33
blueflashylights
New Member
0
Rep
5
Posts

Drives: 2012 F30 335i
Join Date: Oct 2013
Location: United States

iTrader: (0)

I had the same issue on my 2012 F30. It's the pneumatic wastegate flap in the exhaust. There's a dial you spin by hand to open or close. Since it's not electronic you can't just unplug a cable to solve the problem. What I did was a pain in the rear but it solved it... for now. I used a fishing hook that I shaved the points off of and used it to apply reverse pressure on the dial to keep the flap open. See pictures attached.



Appreciate 0
      08-24-2017, 11:50 PM   #34
LRW70
Private
LRW70's Avatar
United_States
11
Rep
50
Posts

Drives: 2016 F30 340i
Join Date: Oct 2016
Location: Valley of the Sun

iTrader: (0)

Garage List
2016 BMW 340i  [0.00]
Quote:
Originally Posted by inChargeOfIT View Post
This is the sound we are talking about. If you like this sound, I know of a early 80's toyota with a bad flywheel you will love!





This thread covers this issue well. http://www.f30post.com/forums/showthread.php?t=705415
That sounds horrible IMHO.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:06 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST