F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > BMW F30 3 Series Coding DIY - Code Auto Start Stop, DVD, Folding Mirrors, Etc.
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      12-16-2014, 10:18 PM   #7767
greekcs
Private First Class
United_States
1
Rep
168
Posts

 
Drives: 2003 E46 M3
Join Date: Jan 2010
Location: NY

iTrader: (0)

I just tried to code the mperformance logo and instead got X550d to display. Also tried choosing M4 in Esys and now I have the Zinoro logo.




Although unsuccessful with that, I was able to code the led headlights to euro spec, and set AC to off when AUTO is pushed. Also tried to enable weatherband in the radio but that didnt work either.
__________________
2003 Steel Gray Metallic M3 - Imola Interior - SMGII - Premium - HK Sound - NAV - Sirius
Mods :VFE Stage 2 SC, SS Ceramic Coated Stepped Headers, S-Pipe, X-Pipe,TMS Subframe Reinforcement, KWV2 Coilovers, TMS Camber Plates, Powerflex RTAB's, Rogue RSM's, ZCP F/R Brakes

Last edited by greekcs; 12-16-2014 at 10:24 PM.
Appreciate 0
      Yesterday, 12:00 AM   #7768
davesoly
Registered
0
Rep
4
Posts

 
Drives: 328i (F30) & 911 Carrera S
Join Date: Dec 2014
Location: San Diego

iTrader: (0)

So after the first run at coding my car, everything seemed to work great, with the exception of my dealer coded option to remember last Auto Start/Stop setting. I decided to connect to the car again and select the option to "default off" (without switching the other option "remember last" back to default). Coded FCL and decided to take the car for a spin.

Now, whenever I go into camera mode, I get a yellow warning that says "camera malfunction" and it only goes away when the cameras are turned off. Also, I've noticed an odd behavior about the timeout. The cameras will time out much more quickly when i'm at speed. The top view camera will time out at a lower speed that the rear view. i.e. It's still tied to the speed somehow. Any idea how to fix this? Should I maybe try recoding the REM_01 module since that's where the settings reside?

Do I need to go back to the previous code and start over? I have saved a copy of CAF, FA, and SVT for each version of coding. Is there a thread or are there instructions to show how to revert if it's necessary? Thanks in advance.
Appreciate 0
      Yesterday, 11:10 AM   #7769
Oddggrin
Registered
0
Rep
1
Posts

 
Drives: F11 520d M-Sport
Join Date: Dec 2014
Location: Norway

iTrader: (0)

Hi Shawn! I have a F11 2013 not LCI I want to enable some goodies on, like the high beam assistant. I have the Speed limit info option, so this should work? Could you hook me up with a PM to get the software I need and tokens?

Thanks
Appreciate 0
      Yesterday, 11:15 AM   #7770
shawnsheridan
Brigadier General
shawnsheridan's Avatar
United_States
89
Rep
4,887
Posts

 
Drives: 2011 535i M-Sport
Join Date: Feb 2010
Location: Houston, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by Oddggrin View Post
Hi Shawn! I have a F11 2013 not LCI I want to enable some goodies on, like the high beam assistant. I have the Speed limit info option, so this should work? Could you hook me up with a PM to get the software I need and tokens?

Thanks
PM sent.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips

Last edited by shawnsheridan; Yesterday at 12:19 PM.
Appreciate 0
      Yesterday, 11:28 AM   #7771
Tcheslavie
New Member
0
Rep
13
Posts

 
Drives: BMW 320i
Join Date: Apr 2014
Location: Russia

iTrader: (0)

Hello!
I have a problem with oil inspection reminder.
My car (f30 11/13) has 6WA and 609 (NBT) retrofitted. 6WA is flashed with my VIN, NBT has FSC codes for my VIN. Then I-Step of the whole car was updated to the latest 54.2. So 6WA and NBT are coded by my FA.
Dealer has changed oil in my car and has reset CBS oil reminder. But after my car went sleep and awoke again the indicator showed the old digits - 9000km 05/2015. I tried to reset it again through cluster. I did it but after car went sleep everything got back.
Then I tried to reset it in Rheingold. I did it successfully but guess what was next
So there is no way for me to reset it.

What is wrong? Should I try to install my basic kombi back? Where CBS is stored in the car? Or is it a newest i-step problem?
Thanks in advance!
Appreciate 0
Post Reply

Bookmarks

Tags
3 series coding, 3 series f30, 3 series f30 coding, 3 series f30 forum, 3 series forum, 3-series forum, 5 series f10 coding, ass, ass disable, auto start stop, auto start stop disable, bmw 3 series coding, bmw 3 series f30, bmw 3 series forum, bmw 3-series f30, bmw 3-series forum, bmw 5 series coding, bmw auto start stop disable, bmw auto start stop disabling, bmw coding, bmw coding directions, bmw coding diy, bmw coding instructions, bmw diy, bmw diy forum, bmw f10 coding, bmw f30, bmw f30 3 series, bmw f30 3-series, bmw f30 coding, bmw f30 forum, coding 3 series, coding f30, coding f30 3 series, disable ass, disable auto start stop, disable bmw auto start stop, disabling auto start stop, disabling bmw auto start stop, f10 5 series coding, f10 coding, f30 3 series, f30 3 series coding, f30 3 series forum, f30 3-series, f30 3-series forum, f30 coding, f30 forum, f30 forums

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:27 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST