F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Drivetrain malfunction!!!!!
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      12-07-2013, 11:23 AM   #111
BOSTON3
Private
0
Rep
53
Posts

Drives: 2010 328i XDrive
Join Date: Jan 2010
Location: Boston

iTrader: (0)

Quote:
Originally Posted by 335rocket View Post
The exact same thing happened to my car 2 weeks ago. The car all of a sudden lost about 90% of it's power, and a messaged popped up that said "Drive Train Malfunction". I had it towed to BMW. Got it back the next day, and now it's fine. They said the car needed a software update. Kind of strange being that the car had only 1000 miles on it
Same here - was told software updated needed....car was built in 06/13..
Appreciate 0
      12-09-2013, 12:13 PM   #112
fthirty
New Member
fthirty's Avatar
United_States
0
Rep
28
Posts

Drives: 2013 328i Msport
Join Date: May 2013
Location: LA

iTrader: (0)

They had to replace the injectors, spark plugs and wires on mine. Havent had the problem since and its been at least 2k miles or so since. *knock on wood*
__________________
'13 AW 328i MSport, Lights, Nav, PDC, 400M, CF trim
Appreciate 0
      12-15-2013, 01:52 PM   #113
DeltaFX1942
Private
United_States
0
Rep
77
Posts

Drives: AW BMW 328i Sport Line
Join Date: Oct 2013
Location: Fayetteville, NC

iTrader: (0)

06/2012 production. Car has had 2 drivetrain malfunctions in the past 1300 miles (once at 12500 and another yesterday at 13800 miles). Both times the engine started shuddering, but once I pulled over and restarted, the issue went away. First time was on the highway going steady at 75mph with half a tank of fuel. Second time was on the highway as well, but with only 40 miles left to the tank. Right after I restarted, my fuel reserve light went on.
Appreciate 0
      12-16-2013, 03:15 PM   #114
hsk1610
Second Lieutenant
8
Rep
223
Posts

Drives: 2013 328iX
Join Date: Sep 2013
Location: Chicago, IL

iTrader: (0)

I started my car this morning and got the dreaded drivetrain malfunction error message along with the fuel supply malfunction. I drove to the dealer 20 miles away and dropped off the car. Couldn't tell any difference in power from the engine. Hopefully it's something minor. I have 2400 miles on my 13 328IX.
Appreciate 0
      12-19-2013, 12:21 PM   #115
hsk1610
Second Lieutenant
8
Rep
223
Posts

Drives: 2013 328iX
Join Date: Sep 2013
Location: Chicago, IL

iTrader: (0)

Quote:
Originally Posted by hsk1610 View Post
I started my car this morning and got the dreaded drivetrain malfunction error message along with the fuel supply malfunction. I drove to the dealer 20 miles away and dropped off the car. Couldn't tell any difference in power from the engine. Hopefully it's something minor. I have 2400 miles on my 13 328IX.
After 3 days in the shop, the dealer says the drivetrain malfunction is partly due to the brake/ camshaft recall. I don't recall ever hearing about drivetrain malfunction associated with this recall so not sure what he is talking about. Guess I'll know more tomorrow if, and when, the car is ready for pick up.
Appreciate 0
      12-27-2013, 05:57 AM   #116
elborhamy
New Member
0
Rep
5
Posts

Drives: bmw f30 316i 2013
Join Date: Feb 2013
Location: egypt

iTrader: (0)

seems to be solved

The BMW team found that the turbo intake solenoid valve was malfunction, they replaced it by new one, now i received the car and the problem seems to be solved, but of course it will not be clear if the problem solved or not now, it has to be tested by time.
i'll inform you with any new
thanks
Appreciate 0
      12-28-2013, 01:15 PM   #117
menncars
First Lieutenant
9
Rep
352
Posts

Drives: F30-320i Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Maybe I should have read this post BEFORE I bought an F30. Some of those problems seem pretty serious for a new car.

Why didn't I get the TL again? Lousy mileage, cramped back seat, a design that hasn't changed since 2008 . . . oh yeah.

Jeez BMW where do you buy parts? At VW?
Appreciate 0
      12-28-2013, 01:25 PM   #118
menncars
First Lieutenant
9
Rep
352
Posts

Drives: F30-320i Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by hsk1610 View Post
After 3 days in the shop, the dealer says the drivetrain malfunction is partly due to the brake/ camshaft recall. I don't recall ever hearing about drivetrain malfunction associated with this recall so not sure what he is talking about. Guess I'll know more tomorrow if, and when, the car is ready for pick up.
Brake or camshaft? Those are very different parts. Maybe you talked to Guess-a-lot Gerry.

I think we've all spoken to Gerry in one form or another. Many moons ago I owned a Kia (which is just as bad as it sounds) and the computer 'broke' when the car started to 'knock' driving up hills just after the odometer hit 12k Gerry told me

"All cars do that"

I then spoke to Get-it-Done Gus, the ECU was swapped with a newer version, and that problem went away. Find Gus.

Why the does nobody at the dealership use a computer to find out what's wrong? Oh yeah, because at every luxury car dealership I've been to, they use Windows 95 on computers they bought 13th-hand at a lawn sale.
Appreciate 0
      01-09-2014, 07:58 PM   #119
DeltaFX1942
Private
United_States
0
Rep
77
Posts

Drives: AW BMW 328i Sport Line
Join Date: Oct 2013
Location: Fayetteville, NC

iTrader: (0)

Well. Sitting in the road typing this. Car died on the way home tonight. Car started vibrating and then completely lost power. I rolled into a shopping center on whatever was left over of the cars forward momentum. Will be dropping car off at the dealership...no loaners, rental closed, and service department closed. Guess the taxi is the way to go. 4th drivetrain.malfunction in 6 weeks and 2nd in one week. Car just came back from 15k service where they couldnt find anything wrong. Frustrated.
Appreciate 0
      07-23-2014, 01:03 PM   #120
jenfro34
Registered
0
Rep
3
Posts

Drives: 07 bmw 328i
Join Date: Jul 2013
Location: california

iTrader: (0)

Garage List
2007 bmw 328i  [0.00]
the infamous drivetrain malfunction!!! this has happened to me just a couple times, for just a split second then disappears. yesterday I did notice a little jerky movement. As of today it sits in the shop and I am waiting on what they find. This should be the best week ever!
Appreciate 0
      07-23-2014, 02:06 PM   #121
NAV8TT
Major
NAV8TT's Avatar
United_States
55
Rep
883
Posts

Drives: 2013 ///M3 E92 DCT ZCP
Join Date: Aug 2011
Location: The greatest country in the world

iTrader: (0)

Quote:
Originally Posted by jenfro34
the infamous drivetrain malfunction!!! this has happened to me just a couple times, for just a split second then disappears. yesterday I did notice a little jerky movement. As of today it sits in the shop and I am waiting on what they find. This should be the best week ever!
What r u driving? F30 or the new M3? I heard it happened few times with the M3 too
__________________
Appreciate 0
      07-23-2014, 03:14 PM   #122
jenfro34
Registered
0
Rep
3
Posts

Drives: 07 bmw 328i
Join Date: Jul 2013
Location: california

iTrader: (0)

Garage List
2007 bmw 328i  [0.00]
new to this forum stuff so I am probably in the wrong one, I drive 07 328i e90. But all in all it seems this is a very popular problem. Just heard back from service dept. car was throwing 2 error codes one was gear box related and one was oil pressure sensor. I have never gotten any messages on my idrive for that issue. they want to pull it apart for thousands of dollars to find out whats really going on. Super!
Appreciate 0
      07-23-2014, 04:38 PM   #123
NAV8TT
Major
NAV8TT's Avatar
United_States
55
Rep
883
Posts

Drives: 2013 ///M3 E92 DCT ZCP
Join Date: Aug 2011
Location: The greatest country in the world

iTrader: (0)

Quote:
Originally Posted by jenfro34
new to this forum stuff so I am probably in the wrong one, I drive 07 328i e90. But all in all it seems this is a very popular problem. Just heard back from service dept. car was throwing 2 error codes one was gear box related and one was oil pressure sensor. I have never gotten any messages on my idrive for that issue. they want to pull it apart for thousands of dollars to find out whats really going on. Super!
Sorry to hear buddy, maybe it's time to pull the trigger on a new one.
__________________
Appreciate 0
      12-24-2014, 03:52 PM   #124
Pang
New Member
0
Rep
24
Posts

Drives: 335i Xdrive coupe
Join Date: Sep 2013
Location: Denver, CO

iTrader: (0)

Has anyone figured out this problem? Our 2014 335i is currently with BMW service for the 3rd time within a month for the "Drivetrain malfunction".

The service adviser has been good at keeping us in the loop with updates. So far they have replaced the Vanos units, adjusted the Vanos bolts, checked the engine timing, checked camshafts, camshaft journals. They said the next options per BMW is to replace the DME or cylinder head. This car only has 9k mile on it! I'm not sure how comfortable I feel with having the cylinder head torn apart and replaced at such low mileage.

Has anyone gone the Lemon law route?
Appreciate 0
      12-24-2014, 04:20 PM   #125
300hp
Brigadier General
75
Rep
3,278
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by Pang
Has anyone figured out this problem? Our 2014 335i is currently with BMW service for the 3rd time within a month for the "Drivetrain malfunction".

The service adviser has been good at keeping us in the loop with updates. So far they have replaced the Vanos units, adjusted the Vanos bolts, checked the engine timing, checked camshafts, camshaft journals. They said the next options per BMW is to replace the DME or cylinder head. This car only has 9k mile on it! I'm not sure how comfortable I feel with having the cylinder head torn apart and replaced at such low mileage.

Has anyone gone the Lemon law route?
My 13 335i had similar issues. The first time they replaced the DME and some drivetrain bearings and Vanos related items were replaced. Second time the cylinder head was replaced. The car was probably in the shop for over 3 weeks in total. The first time I did not get any error messages. I noticed that at start up and when starting when using ASS the cars revved to about 2000 rpm. Sometimes when starting from a cold start the car would almost stall just after driving off. The second time I did get the drivetrain malfunction error and could not get more than 150 horses and 150 tq based on the sport displays. The car was cutting power around 150 horses.


When the car was in the shop for the second time I called BMW , we had a five minute discussion that I needed to have my car replaced. They said give us a day or three to think this through and I now have a 2014 335i.

Your experience may not play out like mine but only BMW can decide what's going to happen in your case. Call them

here is the thread i started back then

http://f30.bimmerpost.com/forums/sho...d.php?t=879819
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages

Last edited by 300hp; 12-24-2014 at 04:37 PM.
Appreciate 0
      12-26-2014, 09:23 PM   #126
itikia
New Member
0
Rep
13
Posts

Drives: 2014 335i X-Drive MSport2
Join Date: Nov 2007
Location: Toronto

iTrader: (0)

Drivetrain malfunction happened to me 2 weeks ago. Driving a 2014 335i m-sport. It was shaking pretty badly. They ended up replacing all the injectors and plugs. Car is running good so far

It's definitely not a keeper! I've had an 07 335i with n54 and 2011 335i w n55 and never had any engine issues
__________________
2014 335i X-drive MSPORT 2 <- current
2007 335i Msport PPK1 <- gone
2003 335i Sport Pkg <- gone
Appreciate 0
      02-23-2015, 06:30 PM   #127
reevan8
Registered
reevan8's Avatar
0
Rep
2
Posts

Drives: 2012 BMW 328i
Join Date: Feb 2015
Location: San Diego, USA

iTrader: (0)

Drivetrain malufunction!!

Hi, I am reading this thread, and there seems to be lots of encounters of this issue, each with different resolution (if any), I just bought my CPO 2012 328i couple days ago, and this morning I saw this warning on the screen, I took it to the dealer for service.

My question is, I think I can still return the car for full refund at this point, so would you guys think that this is something that calls for "get rid of this car while u can, as it appears to be one with problems that may go on and on" or just get it fixed since it very common failure that even getting another car may still face this issue at some point?

I am just seeking an opinion, as I know there is no definite answer to it....
Appreciate 0
      02-24-2015, 06:17 PM   #128
reevan8
Registered
reevan8's Avatar
0
Rep
2
Posts

Drives: 2012 BMW 328i
Join Date: Feb 2015
Location: San Diego, USA

iTrader: (0)

Quote:
Originally Posted by reevan8
Hi, I am reading this thread, and there seems to be lots of encounters of this issue, each with different resolution (if any), I just bought my CPO 2012 328i couple days ago, and this morning I saw this warning on the screen, I took it to the dealer for service.

My question is, I think I can still return the car for full refund at this point, so would you guys think that this is something that calls for "get rid of this car while u can, as it appears to be one with problems that may go on and on" or just get it fixed since it very common failure that even getting another car may still face this issue at some point?

I am just seeking an opinion, as I know there is no definite answer to it....
Update: Dealer called me and said that car is ready to be picked up, they said after checking everything and was good......finally a software update fixed the problem!!
Appreciate 0
      02-27-2015, 09:33 AM   #129
scramblur
Techy
scramblur's Avatar
0
Rep
39
Posts

Drives: 2014 335xi
Join Date: Feb 2009
Location: Long Island, NY

iTrader: (0)

I've been dealing with this problem for about two months now. I have a 2014 335xi. Has 8000 miles on it.

They replaced the vanos, software patches, even a patch to address the error light being thrown too quickly. When it happens, I get a series of behaviors from normal operation to limp mode, to shifting oddly.

It has only happened to me on a cold engine and so far it has only happened during the cold of winter.

Dealer has had it three times and I'm still getting it.

My understanding is this message is the equivelant of a "check engine" light, meaning, it can be anything. I'm personally under the belief this is more of a software issue, but regardless it is impacting my ownership and enjoyment of the vehicle. Reading all these posts is not making me feel any better either.

Last edited by scramblur; 02-27-2015 at 01:12 PM.
Appreciate 0
      03-03-2015, 10:05 AM   #130
scramblur
Techy
scramblur's Avatar
0
Rep
39
Posts

Drives: 2014 335xi
Join Date: Feb 2009
Location: Long Island, NY

iTrader: (0)

Shouldn't have mentioned "check engine" light, because when I got home after writing that last post, I got the drivetrain error again, this time with the check engine light! A new behavior.

Going back into the shop tomorrow. 4th time a charm?
Appreciate 0
      03-22-2015, 08:49 PM   #131
pauloxxi
Private
United_States
0
Rep
54
Posts

Drives: 2009 -328i / 2014 -320 XDrive
Join Date: May 2010
Location: Ohio

iTrader: (0)

It hapened last night on my F30 320xi, at highway speed 80MPH. The vehicle jerked while passing another, light poped up, shaking and loos of power in the fast left lane. Not really preasure moment. Drove almost 30 miles back home, in limp mode on a car shaking like a Harley Davison. Desapointing for a car less than 5000miles. Anyway, as I get in home turn it off in the garage, after a few minutes I turned on and the problem has gone. I just wonder that a dealer may take and not find anything. But I'll keep record of this visit, in case the issue comes back. I'll keep you posted.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:16 AM.




f30post
f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST