F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Throttle delay
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      09-18-2014, 02:51 PM   #1
M-terkait
Major
M-terkait's Avatar
Kuwait
172
Rep
1,216
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
Exclamation Throttle delay

Hi ,I'm having throttle delay after coming back from 5weeks vacation as you can see with the attached logs..
sometimes it happens sometimes it doesn't...

so to explain what really is going on :
1- i go WOT...-its like i didn't-.... after 3-4second it starts to believe that i really pressed it, After shifting ( sometimes it happens sometimes it doesn't...) it also waits 3-4seconds to go again

happens in map6 and map0 in jb4 so i think its not JB4 related.
i had thoughts that my IPE exhaust that has a wire connected to the throttle somehow i'm not sure how it was and i thought it was from it because it was my last mod and happened after installing it , so i removed the throttle sensor from my car and the problem still occur now i'm left to the help you guys can offer me excluding dealership, which will be my last resort as i need to remove my exhaust and jb4 to go in ( CBA to remove chargepipe/intercooler :S).

thanks, Mohammad.
Attached Files
File Type: zip Logs.zip (50.7 KB, 48 views)
__________________
Docrace 6266
Appreciate 0
      09-19-2014, 01:51 PM   #2
M-terkait
Major
M-terkait's Avatar
Kuwait
172
Rep
1,216
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
bump , with a video of the issue
[u2b]
[/u2b]
__________________
Docrace 6266
Appreciate 0
      09-21-2014, 03:43 AM   #3
M-terkait
Major
M-terkait's Avatar
Kuwait
172
Rep
1,216
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
i removed my ipe exhaust so i can take it to my dealership peacefully and it never happened again, it seems to be it was from the vacuum source pipe that was attached to ( orginally closed before installing it it was closed with a plug ) vacuum source which is located near the wastegate.

now i'm waiting for IPE to help me fix this issue that wasn't expected from high quality and expensive exhaust.
__________________
Docrace 6266
Appreciate 0
      09-21-2014, 12:25 PM   #4
betlion
First Lieutenant
60
Rep
399
Posts

Drives: bmw
Join Date: Mar 2006
Location: california

iTrader: (0)

i have the same issue when i changed out my exhaust
Appreciate 0
      09-21-2014, 02:05 PM   #5
M-terkait
Major
M-terkait's Avatar
Kuwait
172
Rep
1,216
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
Quote:
Originally Posted by betlion View Post
i have the same issue when i changed out my exhaust
IPE exhaust?
__________________
Docrace 6266
Appreciate 1
      09-21-2014, 02:07 PM   #6
betlion
First Lieutenant
60
Rep
399
Posts

Drives: bmw
Join Date: Mar 2006
Location: california

iTrader: (0)

no magnaflow
Appreciate 0
      09-21-2014, 02:09 PM   #7
M-terkait
Major
M-terkait's Avatar
Kuwait
172
Rep
1,216
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
Quote:
Originally Posted by betlion View Post
no magnaflow
weird have you contacted BMW ?
because mine is driving really great even without jb4 now just using my stock mppk map and it drives great and even when i removed jb4 it wasn't gone..
__________________
Docrace 6266
Appreciate 0
      09-21-2014, 02:15 PM   #8
betlion
First Lieutenant
60
Rep
399
Posts

Drives: bmw
Join Date: Mar 2006
Location: california

iTrader: (0)

i have jb4 stage 2 on map 1

i also just installed the awron gauge, love it

everything works except boost display isn't accurate due to the jb4
Appreciate 0
      09-23-2014, 03:06 PM   #9
M-terkait
Major
M-terkait's Avatar
Kuwait
172
Rep
1,216
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
happened again with stock exhaust and without jb4 , and again with jb4 the same day time to take it to the dealership...
__________________
Docrace 6266
Appreciate 0
Post Reply

Bookmarks

Tags
335i, delay, f30, jb4, throttle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:43 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST