F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Bimmerpost security problem - No SSL
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      01-29-2018, 10:33 PM   #23
jgoens
Major General
jgoens's Avatar
3043
Rep
5,234
Posts

Drives: 2013 335i msport
Join Date: Nov 2014
Location: San Mateo, CA

iTrader: (0)

Yeah..someone hacked into my JB4 via BP and now I am pushing 30 psi...shit! I'm blowing out Mclarens. Need a fix right away!
__________________
2013 335i Msport Black sapphire/Coral red. JB4. VRSF DP, ER CP, Dinan Shockware. VRSF 12mm/15mm spacers. Cobra dashcam. Various codings.
Last car: 2011 335i Msport. JB4. Vrsf CP
Appreciate 0
Post Reply

Bookmarks

Tags
http, https, security, ssl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:19 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST