F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Exhaust Flap Actuator Fuse
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      01-30-2015, 12:47 PM   #1
R_C_S_//M3
Launch Control Specialist
R_C_S_//M3's Avatar
United_States
13
Rep
175
Posts

Drives: 2018 Mineral White BMW M3 CP
Join Date: Oct 2008
Location: JER-Z

iTrader: (1)

Garage List
Exhaust Flap Actuator Fuse

So after many issues with my exhaust it seems my actuator may not be functioning. Any idea where the fuse that handles actuator is on a 2015 F36 435i Gran Coupe?
Appreciate 0
      01-30-2015, 11:45 PM   #2
CG Precision
Lieutenant
CG Precision's Avatar
United_States
74
Rep
425
Posts

Drives: 2013 BMW 335i
Join Date: Feb 2014
Location: Tucson AZ

iTrader: (0)

Quote:
Originally Posted by R_C_S_435i_GC View Post
So after many issues with my exhaust it seems my actuator may not be functioning. Any idea where the fuse that handles actuator is on a 2015 F36 435i Gran Coupe?
The fuse should be in the same location on your grand coupe as it is on our shop F30. It is located in the middle of the trunk underneath the removable trunk cover. There should be a small piece of paper folded up in the fuse box cover that shows the exact location of the exhaust flap fuse. Good luck resolving your issue.

CG
Appreciate 0
      02-11-2015, 01:01 PM   #3
kaybe
Registered
Switzerland
0
Rep
2
Posts

Drives: 435i - F36
Join Date: Feb 2015
Location: Switzerland

iTrader: (0)

Same thing - 435i GC

I have the same problem - it looks like the flap don't open at all: warm engine / hight rpm / sport or sport+ mode... the left exhaust outlet is clean like new..

Today I talk to my BMW service partner - they say that the exhaust flap don't have a separate fuse.
Actually I can't really belive that so I will go next week to the service partner to check the car..

If you have any news, please let me/us know
Appreciate 0
      02-11-2015, 01:07 PM   #4
Mike_L
Banned
United_States
204
Rep
1,971
Posts

Drives: 2015 335xi GT M-Sport MPPK
Join Date: Jun 2013
Location: New York City

iTrader: (2)

Quote:
Originally Posted by kaybe View Post
I have the same problem - it looks like the flap don't open at all: warm engine / hight rpm / sport or sport+ mode... the left exhaust outlet is clean like new..

Today I talk to my BMW service partner - they say that the exhaust flap don't have a separate fuse.
Actually I can't really belive that so I will go next week to the service partner to check the car..

If you have any news, please let me/us know
I actually need to bring that up with the dealer when I go there in a couple hours. I have chunks of ice in the left tip, so clearly its not opening, because exhaust heat should melt ice instantly.
Appreciate 0
      02-11-2015, 01:31 PM   #5
R_C_S_//M3
Launch Control Specialist
R_C_S_//M3's Avatar
United_States
13
Rep
175
Posts

Drives: 2018 Mineral White BMW M3 CP
Join Date: Oct 2008
Location: JER-Z

iTrader: (1)

Garage List
Quote:
Originally Posted by Mike_L View Post
I actually need to bring that up with the dealer when I go there in a couple hours. I have chunks of ice in the left tip, so clearly its not opening, because exhaust heat should melt ice instantly.
Let me know what they say. I am almost 100% positive my flap is not functioning. I need to get a GoPro to be certain it seems. The dealer has been no help.
Appreciate 0
      02-11-2015, 01:44 PM   #6
kaybe
Registered
Switzerland
0
Rep
2
Posts

Drives: 435i - F36
Join Date: Feb 2015
Location: Switzerland

iTrader: (0)

Quote:
Originally Posted by Mike_L View Post
I actually need to bring that up with the dealer when I go there in a couple hours. I have chunks of ice in the left tip, so clearly its not opening, because exhaust heat should melt ice instantly.
I used a paper ball made of an old newpaper - press it in to the left tip - if the flap opens it will shoot out the ball (try it with the right one).

My was after 5min. driving still inside (warm engine / sport+ mode)
Appreciate 0
      02-11-2015, 02:28 PM   #7
R_C_S_//M3
Launch Control Specialist
R_C_S_//M3's Avatar
United_States
13
Rep
175
Posts

Drives: 2018 Mineral White BMW M3 CP
Join Date: Oct 2008
Location: JER-Z

iTrader: (1)

Garage List
Quote:
Originally Posted by kaybe View Post
I used a paper ball made of an old newpaper - press it in to the left tip - if the flap opens it will shoot out the ball (try it with the right one).

My was after 5min. driving still inside (warm engine / sport+ mode)
That was a hell of an idea. My flap does open. Shot the ball out the driver tube when stepped on it.
Appreciate 0
      02-11-2015, 04:05 PM   #8
Mike_L
Banned
United_States
204
Rep
1,971
Posts

Drives: 2015 335xi GT M-Sport MPPK
Join Date: Jun 2013
Location: New York City

iTrader: (2)

Dealer was no help. They didn't even look at it. Made me make an appointment with a loaner so they could check it more thoroughly. We'll try again in 2 weeks when that appt is.
Appreciate 0
      01-25-2016, 08:31 PM   #9
venom4065
Enlisted Member
Canada
3
Rep
31
Posts

Drives: 2016 F36
Join Date: Oct 2015
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Mike_L View Post
Dealer was no help. They didn't even look at it. Made me make an appointment with a loaner so they could check it more thoroughly. We'll try again in 2 weeks when that appt is.
Any update on this, I have same issue.
Appreciate 0
      11-22-2016, 01:16 PM   #10
MattOz
Lieutenant Colonel
MattOz's Avatar
United Kingdom
124
Rep
1,551
Posts

Drives: 2011 E90 M3
Join Date: Apr 2006
Location: Midlands

iTrader: (0)

Garage List
2011 E90 M3  [0.00]
I have the same issue as some of you guys. My flap doesn't appear to open at all, regardless of comfort/sport/sport+ mode or revs. BMW tell me that the flap moves when they plug in diagnostics, but it doesn't work at all during normal operation. It's going back in again to try and resolve.
Appreciate 0
      12-15-2017, 03:32 AM   #11
harry26
Registered
0
Rep
1
Posts

Drives: 2016 X6
Join Date: Nov 2016
Location: Athens, Greece

iTrader: (0)

https://www.ecstuning.com/b-genuine-...r/18308632154/

Read the product details.... most likely your actuators are dead !!
Appreciate 0
      12-15-2017, 08:13 PM   #12
wdeerfield
A family of bimmers
United_States
730
Rep
5,824
Posts

Drives: '13 f30, '11 f10
Join Date: Jan 2012
Location: Clifton Park, NY

iTrader: (0)

the flap will open above 2k rpms and during cold start. you should hear the flap close like a minute or two after the cold start. I too have had the same issue with ice build up on the left tip and thats because i was in comfort and not over 2k to open the valve.
__________________
2013 EB/CR 335i xdrive | DHP | Coded | MPerformance | M3 Grills | BMS Tips | LED Turn Signals | CTS intake | VRSF FMIC | VRSF CP
2011 JB 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square | MPerformance Spoiler | M5 Grills | Painted Reflectors
Appreciate 0
      12-17-2017, 08:00 PM   #13
ultim8drivingmachine
Registered
Canada
0
Rep
1
Posts

Drives: 2017 340i xdrive
Join Date: Nov 2013
Location: Quebec

iTrader: (0)

Flap has now been permanently open by the dealer! The Canadian cold winters don't leave us much choice. Unless you have a heated garage, that's the way to go!
Appreciate 0
      12-18-2017, 05:17 AM   #14
perryo91
First Lieutenant
perryo91's Avatar
Uganda
42
Rep
305
Posts

Drives: 335
Join Date: Apr 2009
Location: FL

iTrader: (0)

Quote:
Originally Posted by wdeerfield View Post
the flap will open above 2k rpms and during cold start. you should hear the flap close like a minute or two after the cold start. I too have had the same issue with ice build up on the left tip and thats because i was in comfort and not over 2k to open the valve.
My flap (perf exhaust) opens after a minute or two after a cold start.
__________________
Hi
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:11 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST