F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Suspension | Chassis | Brakes > HELP! Front Passenger suspension area causing big problemos!
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      09-11-2017, 12:36 PM   #1
tzlopez13
Ya Boi
tzlopez13's Avatar
4
Rep
27
Posts

Drives: "Rising Sun" F30 335i
Join Date: Dec 2016
Location: Fullerton, CA

iTrader: (0)

HELP! Front Passenger suspension area causing big problemos!

Hey all, I have been having serious issues with my suspension lately. This is going to be a long post, but hopefully you guys can help me out.

TLDR; Front passenger side suspension area seems to be fighting every left turn I make, along with making abnormal sounds when that specific area hits a bump.

This started around May, and I have not been able to diagnose the issue myself (neither has the dealership ). To start, when driving at highway speeds, the car does not seem to travel straight. It will always choose to go left or right, sometimes wobbling inbetween.
Scenario: I'm traveling at 70mph going in a straight line on a level road. The car, when I take my hands off the wheel, will usually coast slightly to the right, and sometimes it will snap between going right or left.

Next, when I make a harder left turn, it seems to not want to go left. The front passenger side wheel starts to vibrate, as if it were misaligned, or the wall of my run-flat tire is bent somewhere. Now, I would think that it's an alignment issue, but here's the catch: I had the car aligned to almost perfection 2 weeks ago. The problems were stopped, however the symptoms came back.

Next, when I hit a pothole of any size (anything that would cause an abrupt jolt to the suspension), that suspension area, and only that one, will emit a noise that sounds like my shock absorber is empty. Kind of like the strut is slamming up the shock with no resistance other than my spring.

I will try to upload videos of each sound later today, but in the mean time, any bit of advice is appreciated. Be advised that I do plan on bringing the car into a shop other than the dealership to try and see if they can figure it out.

To be continued..
__________________
2013 BMW F30 335i M Sport
-Full Exterior Wrap in "Satin Rising Sun"
-Borla ATAK Catback Exhaust System
-M Performance Aero
Instagram: @aka.f30
Appreciate 0
      09-11-2017, 01:48 PM   #2
Lancelot
Captain
France
146
Rep
772
Posts

Drives: 2014 M Sport ActiveHybrid3
Join Date: Sep 2012
Location: France

iTrader: (0)

First thoughts:
- You shouldn't be driving the car at 70mph or beyond 10mph until this is fixed.
- the wheel hub is held by 3 things: the damper strut, and the two control arms.
So i would think it's either the tension strut or lower control arms bushings that are destroyed, or the damper. Perhaps inspect these bushings first?
__________________
2014 M Sport ActiveHybrid 3
M Performance BBK - F80 CFRP struts brace - Quaife LSD - KW DDC coilovers - Akrapovic Exhaust - HJS downpipe - Wagner Evo2 Comp IC - BMC air filter - Powerflex Subframe Bushings - Bimmertech amp with Focal speakers
Appreciate 0
      09-11-2017, 02:04 PM   #3
tzlopez13
Ya Boi
tzlopez13's Avatar
4
Rep
27
Posts

Drives: "Rising Sun" F30 335i
Join Date: Dec 2016
Location: Fullerton, CA

iTrader: (0)

Quote:
Originally Posted by Lancelot View Post
First thoughts:
- You shouldn't be driving the car at 70mph or beyond 10mph until this is fixed.
- the wheel hub is held by 3 things: the damper strut, and the two control arms.
So i would think it's either the tension strut or lower control arms bushings that are destroyed, or the damper. Perhaps inspect these bushings first?
Thank you!
I was thinking it had something to do with my bushings, but last time I checked, (about a month ago), the bushings seemed to be okay. I'll be sure to double check that during the next opportunity to do so.
Appreciate 0
      09-11-2017, 03:48 PM   #4
Polo08816
Colonel
570
Rep
2,573
Posts

Drives: 2014 335i M Sport
Join Date: Sep 2010
Location: MD

iTrader: (0)

How many miles do you have on this car?
Appreciate 0
      09-17-2017, 04:33 AM   #5
cfm56d7b
Captain
United_States
107
Rep
819
Posts

Drives: 2017 440i Gran Coupe
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

The question is what components did the dealer inspect and what was found? Also - did you ask the shop foreman to take a ride with you and observe the symptoms?
Appreciate 0
      09-18-2017, 12:56 PM   #6
tzlopez13
Ya Boi
tzlopez13's Avatar
4
Rep
27
Posts

Drives: "Rising Sun" F30 335i
Join Date: Dec 2016
Location: Fullerton, CA

iTrader: (0)

Quote:
Originally Posted by Polo08816 View Post
How many miles do you have on this car?
Just about 41k miles.
Appreciate 0
      09-18-2017, 01:00 PM   #7
tzlopez13
Ya Boi
tzlopez13's Avatar
4
Rep
27
Posts

Drives: "Rising Sun" F30 335i
Join Date: Dec 2016
Location: Fullerton, CA

iTrader: (0)

Quote:
Originally Posted by cfm56d7b View Post
The question is what components did the dealer inspect and what was found? Also - did you ask the shop foreman to take a ride with you and observe the symptoms?
Unfortunately my explanation to the dealership wasn't as informing as I would have liked. I had blamed the shock absorber for most of the issues, and because of that the dealership only inspected the shock abosrber alone. They also had a couple of people take it out for a drive to replicate the issues, but none of them could feel what I am. But after doing some research here and there, I'm starting to suspect that my bushings are the cause of the problem. I plan on taking it to a shop I know and looking closely at my arms and bushings.
Appreciate 0
      09-24-2017, 07:15 AM   #8
juld0zer
Captain
156
Rep
737
Posts

Drives: E82 135i 7DCT
Join Date: Jul 2016
Location: 2153

iTrader: (0)

The upper arm with the large caster bush will leak oil if it has failed. The lower arm's bush rarely fails at that mileage.

Have you had any collisions or driven into kerbs, large potholes etc? Can you take some photos of the tyre tread and also the control arms if you can put the car onto a hoist or jack stands?
Appreciate 0
      10-21-2017, 10:37 PM   #9
tzlopez13
Ya Boi
tzlopez13's Avatar
4
Rep
27
Posts

Drives: "Rising Sun" F30 335i
Join Date: Dec 2016
Location: Fullerton, CA

iTrader: (0)

UPDATE 10/21/2017 (FIXED)

Hey all!
So the problem has been fixed.. hopefully for good this time.
Originally, I had thought the issue was the shock, but then I thought it was my bushings (like many of you did). However, when I took my car into a local shop, they had found a couple of interesting things.

The first thing they found and thought to be the only cause to my issue (ended up being the main cause, however other things were found that contributed to the weird noises) was a broken strut and strut mount.
My passenger side strut mount bolt was broken, which explained why the noise only happened sometimes, and not all the time. They repaired that but smaller noises still persisted.

They also found that one of my transmission mounts were broken. The transmission was banging against things when I hit bumps, which would explain why a noise outside of my suspension occurred when going over rougher terrain.

Overall, the car feels much more mechanically sound. I'm very happy with how it feels now and I have confidence driving wherever I need to go. No more fighting my steering while at highway speeds or holding my breath when I make a left turn.

Unfortunately the pictures I have will have to go up at a later time, but I do hope that my explanations will help some of you out if the same thing happens with your vehicle.

Cheers
__________________
2013 BMW F30 335i M Sport
-Full Exterior Wrap in "Satin Rising Sun"
-Borla ATAK Catback Exhaust System
-M Performance Aero
Instagram: @aka.f30
Appreciate 0
      10-22-2017, 07:17 AM   #10
Lancelot
Captain
France
146
Rep
772
Posts

Drives: 2014 M Sport ActiveHybrid3
Join Date: Sep 2012
Location: France

iTrader: (0)

Thanks for the feedback, we learn something new everyday glad you?ve been able to sort it out - and that you had competent help

Pics would be nice indeed.
__________________
2014 M Sport ActiveHybrid 3
M Performance BBK - F80 CFRP struts brace - Quaife LSD - KW DDC coilovers - Akrapovic Exhaust - HJS downpipe - Wagner Evo2 Comp IC - BMC air filter - Powerflex Subframe Bushings - Bimmertech amp with Focal speakers
Appreciate 0
      10-22-2017, 01:30 PM   #11
Orion4
Captain
United_States
95
Rep
707
Posts

Drives: 2013 335i Sport Line Sedan
Join Date: Aug 2009
Location: Melbourne, FL

iTrader: (0)

Glad to hear the issue was resolved. The dealership you initially took it too when you thought it might be the shock certainly did not do their job. Although, you indicated what you thought was the problem, the service dept did not perform their task of investigating the problem especially after the shocks were eliminated. A modicum of due diligence on their part would certainly have found, at least, the broken strut mount. If this was your normal dealership, you may want to inform the Service Manager of what was discovered and politely ask why this was not found during your service call. You may not get any positive reaction, but the service manager may then talk to the tech(s) that worked on your car.
Appreciate 0
Post Reply

Bookmarks

Tags
alignment, f30, shock absorbers, suspension

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:00 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST