F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Drivetrain malfunction!!!!!
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      12-07-2013, 10:23 AM   #111
BOSTON3
Private
 
Drives: 2010 328i XDrive
Join Date: Jan 2010
Location: Boston

Posts: 53
iTrader: (0)

Quote:
Originally Posted by 335rocket View Post
The exact same thing happened to my car 2 weeks ago. The car all of a sudden lost about 90% of it's power, and a messaged popped up that said "Drive Train Malfunction". I had it towed to BMW. Got it back the next day, and now it's fine. They said the car needed a software update. Kind of strange being that the car had only 1000 miles on it
Same here - was told software updated needed....car was built in 06/13..
BOSTON3 is offline  
0
Reply With Quote
      12-09-2013, 11:13 AM   #112
fthirty
New Member
 
fthirty's Avatar
 
Drives: 2013 328i Msport
Join Date: May 2013
Location: LA

Posts: 29
iTrader: (0)

They had to replace the injectors, spark plugs and wires on mine. Havent had the problem since and its been at least 2k miles or so since. *knock on wood*
__________________
'13 AW 328i MSport, Lights, Nav, PDC, 400M, CF trim
fthirty is offline   United_States
0
Reply With Quote
      12-15-2013, 12:52 PM   #113
DeltaFX1942
Private
 
Drives: AW BMW 328i Sport Line
Join Date: Oct 2013
Location: Fayetteville, NC

Posts: 68
iTrader: (0)

06/2012 production. Car has had 2 drivetrain malfunctions in the past 1300 miles (once at 12500 and another yesterday at 13800 miles). Both times the engine started shuddering, but once I pulled over and restarted, the issue went away. First time was on the highway going steady at 75mph with half a tank of fuel. Second time was on the highway as well, but with only 40 miles left to the tank. Right after I restarted, my fuel reserve light went on.
DeltaFX1942 is offline   United_States
0
Reply With Quote
      12-16-2013, 02:15 PM   #114
hsk1610
Private First Class
 
Drives: 2013 328iX
Join Date: Sep 2013
Location: Chicago, IL

Posts: 143
iTrader: (0)

I started my car this morning and got the dreaded drivetrain malfunction error message along with the fuel supply malfunction. I drove to the dealer 20 miles away and dropped off the car. Couldn't tell any difference in power from the engine. Hopefully it's something minor. I have 2400 miles on my 13 328IX.
hsk1610 is offline  
0
Reply With Quote
      12-19-2013, 11:21 AM   #115
hsk1610
Private First Class
 
Drives: 2013 328iX
Join Date: Sep 2013
Location: Chicago, IL

Posts: 143
iTrader: (0)

Quote:
Originally Posted by hsk1610 View Post
I started my car this morning and got the dreaded drivetrain malfunction error message along with the fuel supply malfunction. I drove to the dealer 20 miles away and dropped off the car. Couldn't tell any difference in power from the engine. Hopefully it's something minor. I have 2400 miles on my 13 328IX.
After 3 days in the shop, the dealer says the drivetrain malfunction is partly due to the brake/ camshaft recall. I don't recall ever hearing about drivetrain malfunction associated with this recall so not sure what he is talking about. Guess I'll know more tomorrow if, and when, the car is ready for pick up.
hsk1610 is offline  
0
Reply With Quote
      12-27-2013, 04:57 AM   #116
elborhamy
New Member
 
Drives: bmw f30 316i 2013
Join Date: Feb 2013
Location: egypt

Posts: 5
iTrader: (0)

seems to be solved

The BMW team found that the turbo intake solenoid valve was malfunction, they replaced it by new one, now i received the car and the problem seems to be solved, but of course it will not be clear if the problem solved or not now, it has to be tested by time.
i'll inform you with any new
thanks
elborhamy is offline  
0
Reply With Quote
      12-28-2013, 12:15 PM   #117
menncars
Second Lieutenant
 
Drives: F30-320i Sport
Join Date: Nov 2008
Location: Toronto

Posts: 233
iTrader: (0)

Maybe I should have read this post BEFORE I bought an F30. Some of those problems seem pretty serious for a new car.

Why didn't I get the TL again? Lousy mileage, cramped back seat, a design that hasn't changed since 2008 . . . oh yeah.

Jeez BMW where do you buy parts? At VW?
menncars is offline  
0
Reply With Quote
      12-28-2013, 12:25 PM   #118
menncars
Second Lieutenant
 
Drives: F30-320i Sport
Join Date: Nov 2008
Location: Toronto

Posts: 233
iTrader: (0)

Quote:
Originally Posted by hsk1610 View Post
After 3 days in the shop, the dealer says the drivetrain malfunction is partly due to the brake/ camshaft recall. I don't recall ever hearing about drivetrain malfunction associated with this recall so not sure what he is talking about. Guess I'll know more tomorrow if, and when, the car is ready for pick up.
Brake or camshaft? Those are very different parts. Maybe you talked to Guess-a-lot Gerry.

I think we've all spoken to Gerry in one form or another. Many moons ago I owned a Kia (which is just as bad as it sounds) and the computer 'broke' when the car started to 'knock' driving up hills just after the odometer hit 12k Gerry told me

"All cars do that"

I then spoke to Get-it-Done Gus, the ECU was swapped with a newer version, and that problem went away. Find Gus.

Why the does nobody at the dealership use a computer to find out what's wrong? Oh yeah, because at every luxury car dealership I've been to, they use Windows 95 on computers they bought 13th-hand at a lawn sale.
menncars is offline  
0
Reply With Quote
      01-09-2014, 06:58 PM   #119
DeltaFX1942
Private
 
Drives: AW BMW 328i Sport Line
Join Date: Oct 2013
Location: Fayetteville, NC

Posts: 68
iTrader: (0)

Well. Sitting in the road typing this. Car died on the way home tonight. Car started vibrating and then completely lost power. I rolled into a shopping center on whatever was left over of the cars forward momentum. Will be dropping car off at the dealership...no loaners, rental closed, and service department closed. Guess the taxi is the way to go. 4th drivetrain.malfunction in 6 weeks and 2nd in one week. Car just came back from 15k service where they couldnt find anything wrong. Frustrated.
DeltaFX1942 is offline   United_States
0
Reply With Quote
      07-23-2014, 12:03 PM   #120
jenfro34
Registered
 
Drives: 07 bmw 328i
Join Date: Jul 2013
Location: california

Posts: 3
iTrader: (0)

Garage List
2007 bmw 328i  [0.00]
the infamous drivetrain malfunction!!! this has happened to me just a couple times, for just a split second then disappears. yesterday I did notice a little jerky movement. As of today it sits in the shop and I am waiting on what they find. This should be the best week ever!
jenfro34 is offline  
0
Reply With Quote
      07-23-2014, 01:06 PM   #121
NAV8TT
Major
 
NAV8TT's Avatar
 
Drives: 2013 ///M3 E92 DCT ZCP
Join Date: Aug 2011
Location: The greatest country in the world

Posts: 883
iTrader: (0)

Quote:
Originally Posted by jenfro34
the infamous drivetrain malfunction!!! this has happened to me just a couple times, for just a split second then disappears. yesterday I did notice a little jerky movement. As of today it sits in the shop and I am waiting on what they find. This should be the best week ever!
What r u driving? F30 or the new M3? I heard it happened few times with the M3 too
__________________
NAV8TT is offline   United_States
0
Reply With Quote
      07-23-2014, 02:14 PM   #122
jenfro34
Registered
 
Drives: 07 bmw 328i
Join Date: Jul 2013
Location: california

Posts: 3
iTrader: (0)

Garage List
2007 bmw 328i  [0.00]
new to this forum stuff so I am probably in the wrong one, I drive 07 328i e90. But all in all it seems this is a very popular problem. Just heard back from service dept. car was throwing 2 error codes one was gear box related and one was oil pressure sensor. I have never gotten any messages on my idrive for that issue. they want to pull it apart for thousands of dollars to find out whats really going on. Super!
jenfro34 is offline  
0
Reply With Quote
      07-23-2014, 03:38 PM   #123
NAV8TT
Major
 
NAV8TT's Avatar
 
Drives: 2013 ///M3 E92 DCT ZCP
Join Date: Aug 2011
Location: The greatest country in the world

Posts: 883
iTrader: (0)

Quote:
Originally Posted by jenfro34
new to this forum stuff so I am probably in the wrong one, I drive 07 328i e90. But all in all it seems this is a very popular problem. Just heard back from service dept. car was throwing 2 error codes one was gear box related and one was oil pressure sensor. I have never gotten any messages on my idrive for that issue. they want to pull it apart for thousands of dollars to find out whats really going on. Super!
Sorry to hear buddy, maybe it's time to pull the trigger on a new one.
__________________
NAV8TT is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:55 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST