F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Loss of Power Malfunction
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      07-28-2014, 03:50 PM   #45
KellerKiller
Second Lieutenant
KellerKiller's Avatar
United_States
9
Rep
219
Posts

Drives: 335i M, EBII, mit alles
Join Date: Dec 2012
Location: Circulating AZ

iTrader: (0)

Quote:
Originally Posted by Jerich0 View Post
Hello Guys...

Just had this same thing happen to me today...


Loss of power, Fans full blast and the temperature started to come down aggressively... Restarted the car and all was fine...

This is in a 2015 M235i so it was weird... did you guys find a permanent fix for this?

Thanks!
JC
I haven't had the issue since I got the second ('new model') new aux fan. Does your car use the N55 engine too? Chance it came with the older aux fan? Find a knowledgeable rep at your dealer who knows the difference.
Appreciate 0
      08-05-2014, 08:54 AM   #46
Msport330
New Member
Canada
1
Rep
22
Posts

Drives: 2013 335i M sport
Join Date: Nov 2009
Location: Fonthill

iTrader: (0)

Canadian 2013 335i M sport here, and this exact same thing happened to me last night! I installed an AFE intake and power module about 3 weeks ago, and was worried it might have something to do with that, but after reading this thread I guess it doesn't! This forum has been a great help!
Appreciate 0
      10-22-2015, 10:51 PM   #47
Stlthnmrdrd
1-800-STOCKAF
United_States
49
Rep
229
Posts

Drives: F30 320i Stock
Join Date: Mar 2015
Location: In my house right now.

iTrader: (1)

This happened to me 2 times so far (sport +, 2 mins after loss of traction), however, the steering wheel was not pulsating. There was a loud fan noise and when gave it gas, there was no power at all. So I pulled over to the side, turned the enine off, and then the loud fan noise slowly started to shut off. Afterwards, I waited a min and turned the engine back on, and like you guys mentioned, the car was running back to its orginal state. I don't know if I should bring it to the dealer. I'm very curious if installing a jb4 will get rid of this issue, since it seems like it's a software issue.
Appreciate 0
      11-15-2016, 04:32 PM   #48
mastermoe
New Member
0
Rep
8
Posts

Drives: 2013 335 xDrive, M Sport
Join Date: Sep 2016
Location: Montreal

iTrader: (0)

I have experienced the same issue this morning, no throttle response at all and the engine fan was super loud. The car was ok after a restart.
I will bring it to the dealer to check it out for sure.
Appreciate 0
      11-22-2016, 11:25 AM   #49
mastermoe
New Member
0
Rep
8
Posts

Drives: 2013 335 xDrive, M Sport
Join Date: Sep 2016
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by mastermoe View Post
I have experienced the same issue this morning, no throttle response at all and the engine fan was super loud. The car was ok after a restart.
I will bring it to the dealer to check it out for sure.
So brought it to the dealer, they changed the coolant fan and did a software update. Let's see if the issue ever comes back.
Appreciate 0
      11-22-2016, 11:38 AM   #50
roundel335
Major General
roundel335's Avatar
United_States
501
Rep
5,464
Posts

Drives: 13 335i Sedan, 16 228i Cabrio
Join Date: Apr 2010
Location: Leland, NC

iTrader: (2)

Garage List
It hasn't so far on mine...
__________________

2013 F30 335i M-Sport 8AT/MPE/MPPK, 2016 228i M-Sport Cabrio 8AT
Appreciate 0
      05-25-2017, 09:13 AM   #51
BOOT335
First Lieutenant
BOOT335's Avatar
38
Rep
323
Posts

Drives: '13 F30 335i
Join Date: Apr 2016
Location: ATL

iTrader: (1)

Damnit, just experienced exactly what OP described this morning. Luckily I was just pulling into the work parking lot when I felt the loss of power. Parked and the fan was going crazy. Looks like I'll be taking it in after the Memorial Day weekend...
Appreciate 0
      06-26-2017, 08:28 PM   #52
Sharp_Cai
Captain
Sharp_Cai's Avatar
59
Rep
787
Posts

Drives: 2013 BMW 335i
Join Date: Sep 2012
Location: SF Bay

iTrader: (0)

it happened to me twice. I am taking down to the dealer this weekend. My car is out of warranty and wondering how much it's going to cost me.
__________________
2013 BMW 335i EBII ///M Sport MPPK MPE MPS 405M

2016 BMW X5 MW M Sport MPPK MPE
Appreciate 0
      07-20-2017, 08:40 AM   #53
CTNYCLurk
New Member
0
Rep
24
Posts

Drives: Accord
Join Date: Apr 2017
Location: CT

iTrader: (0)

Quote:
Originally Posted by Sharp_Cai View Post
it happened to me twice. I am taking down to the dealer this weekend. My car is out of warranty and wondering how much it's going to cost me.


How much did it cost?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:17 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST