F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > USA - Mid-Atlantic > 2013 328i Service Engine Light
Post Reply
 
Thread Tools Search this Thread
      02-03-2018, 04:30 PM   #1
cvb759
Registered
0
Rep
2
Posts

Drives: 2013 BMW 328i Convertible
Join Date: Feb 2018
Location: Purcellville, VA

iTrader: (0)

Garage List
2013 328i Service Engine Light

Service Engine Light came on intermittently. Codes indicated misfires on cylinders 1, 3, and 6. I could feel "missing" at a stop or when during moderate acceleration. At idle, things "seemed" ok.

Letting the car sit overnight and firing up in the AM, all things seemed normal - no Service Engine Light. Took it in to get things checked out anyway.

Repair shop replaced coils and plugs on all 3 problem cylinders. Can ran fine for a day, then the problem essentially returned. Upon return, the Service Engine Light came back on and the car ran really rough to the point where I thought it would stall at a stop.

Started the car this AM; engine ran fine (did not drive it on the road); no Service Engine Light. Shut the car off, checked the code and it shows misfire on cylinder 4.

Vehicle has 37K miles. Since the problem is manifesting in more or less the same way, but slightly worse, I'm thinking that replacing the coil and plug for cylinder 4 won't be the solution. Or... is it one of those things that when one coil/plug goes bad, they all do?

Any ideas?
Appreciate 0
      02-11-2018, 08:45 PM   #2
vooonoo
\_(ツ)_/
vooonoo's Avatar
252
Rep
602
Posts

Drives: f30 328
Join Date: Nov 2017
Location: nj

iTrader: (0)

sounds like your timing chain jumped a tooth
Appreciate 0
      02-15-2018, 09:11 PM   #3
cvb759
Registered
0
Rep
2
Posts

Drives: 2013 BMW 328i Convertible
Join Date: Feb 2018
Location: Purcellville, VA

iTrader: (0)

Garage List
Thanks

Voonoo - Thanks for the reply. All of the coils have been replaced and the car is running great. I would not have expected the coils to go bad like that, but apparently, that's what happened. I'll reply again of things change.
Appreciate 0
Post Reply

Bookmarks

Tags
328i, service engine soon light

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:14 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST