F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Avin USA 10.25 android system install DIY
Post Reply
 
Thread Tools Search this Thread
      12-16-2017, 08:59 PM   #1189
fullcollapseca
New Member
0
Rep
6
Posts

Drives: 2014 BMW 328ix GT
Join Date: Dec 2017
Location: San Jose, CA

iTrader: (0)

Quote:
Originally Posted by notsec View Post
I could not log in to the Spotify account. The login tab does not appear on the screen, and the android display resolution is distorted. The same problem exists in different applications. In Car Dashdroid practice, the clock does not fit in the tab. The app icons also look bad. Does this have a solution? My software is October 23.






Did you click “Already a User” and it did nothing?
Appreciate 0
      12-16-2017, 11:29 PM   #1190
notsec
New Member
0
Rep
19
Posts

Drives: BMW F30
Join Date: Sep 2017
Location: Turkey

iTrader: (0)

I'm clicking, but nothing's happening
Appreciate 0
      12-18-2017, 03:09 AM   #1191
Bozzern
New Member
3
Rep
15
Posts

Drives: BMW 316D F30 M-Sport
Join Date: Nov 2017
Location: Norway

iTrader: (0)

For those planing to retrofit the reversecamera for the Avin unit:

You will need a relay to power the camera to eliminate the flickering when the engine is running.
This is not informed anywhere.

Have added the connection scheme and relay needed as a picture.
Attached Images
  
Appreciate 0
      12-18-2017, 06:28 AM   #1192
undymm
Registered
0
Rep
1
Posts

Drives: bmw e70
Join Date: Sep 2017
Location: slovakia

iTrader: (0)

Hello friends, greetings from Slovakia. I have installed this unit about 2 weeks ago, having some troubles:
1. BT is trying to pair with CAR KIT--I do not know what is this, my BT has different name
2. If switching between wifi for torque and wifi from my phone, the torque does not connect again, I have to restart car...
3. from applications, icon for play store, gmail disappeared. Applications are installed, but icons are missing, before few days they were OK
Appreciate 0
      12-18-2017, 09:55 AM   #1193
fssaez
New Member
0
Rep
24
Posts

Drives: 2013 BMW 328i
Join Date: Dec 2017
Location: San Juan, PR

iTrader: (0)

Quote:
Originally Posted by Bozzern
For those planing to retrofit the reversecamera for the Avin unit:
You will need a relay to power the camera to eliminate the flickering when the engine is running.
What do you mean? I installed the reverse camera and it works just fine.


Quote:
Originally Posted by undymm View Post
Hello friends, greetings from Slovakia. I have installed this unit about 2 weeks ago, having some troubles:
1. BT is trying to pair with CAR KIT--I do not know what is this, my BT has different name

3. from applications, icon for play store, gmail disappeared. Applications are installed, but icons are missing, before few days they were OK
1. Same to me. Reported a week ago without and im still waiting for a solution.
3. Maybe google aps is disabled. Go to settings, enter password 1314 and enable google aps and restart the unit.
Appreciate 0
      12-18-2017, 10:43 AM   #1194
Bozzern
New Member
3
Rep
15
Posts

Drives: BMW 316D F30 M-Sport
Join Date: Nov 2017
Location: Norway

iTrader: (0)

Quote:
Originally Posted by fssaez View Post
What do you mean? I installed the reverse camera and it works just fine.

How did you connect it and on wich car?


Both on newer 1 series and 3 series the screen will get flickering as soon as the engine is running when connected to te reverse light without relay.
Appreciate 0
      12-18-2017, 10:53 AM   #1195
fssaez
New Member
0
Rep
24
Posts

Drives: 2013 BMW 328i
Join Date: Dec 2017
Location: San Juan, PR

iTrader: (0)

Quote:
Originally Posted by Bozzern View Post
How did you connect it and on wich car?
Both on newer 1 series and 3 series the screen will get flickering as soon as the engine is running when connected to the reverse light without relay.
F30 328i.

The instructions in the package are as follow: "do not connect it to the reverse light"

So I didnt :P
Appreciate 0
      12-18-2017, 10:57 AM   #1196
Bozzern
New Member
3
Rep
15
Posts

Drives: BMW 316D F30 M-Sport
Join Date: Nov 2017
Location: Norway

iTrader: (0)

Quote:
Originally Posted by fssaez View Post
F30 328i.

The instructions in the package are as follow: "do not connect it to the reverse light"

So I didnt :P
Did not get any instructions with it.
Where did you connect it?
Appreciate 0
      12-18-2017, 11:44 AM   #1197
fssaez
New Member
0
Rep
24
Posts

Drives: 2013 BMW 328i
Join Date: Dec 2017
Location: San Juan, PR

iTrader: (0)

Quote:
Originally Posted by Bozzern View Post
Did not get any instructions with it.
Where did you connect it?
I dont remember but if you have a pic of the cabling i can tell you.
Appreciate 0
      12-18-2017, 01:59 PM   #1198
skoold2003
New Member
0
Rep
6
Posts

Drives: 2010 E93 M3
Join Date: Nov 2012
Location: CA

iTrader: (0)

Quote:
Originally Posted by Bozzern View Post
Did not get any instructions with it.
Where did you connect it?
I just connected the red wire (attached to the yellow rca cable that you run) to the head unit red cable (says camera power or something). Connect the other side to the red (positive) cable from the camera and connect the black to a chassis ground. Works fine.
Appreciate 0
      12-18-2017, 07:20 PM   #1199
notsec
New Member
0
Rep
19
Posts

Drives: BMW F30
Join Date: Sep 2017
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by skoold2003 View Post
I just connected the red wire (attached to the yellow rca cable that you run) to the head unit red cable (says camera power or something). Connect the other side to the red (positive) cable from the camera and connect the black to a chassis ground. Works fine.
https://i.hizliresim.com/NOP4Mg.jpg

Is that how you made the connection?
Appreciate 0
      12-18-2017, 08:47 PM   #1200
prodogs
Enlisted Member
United_States
0
Rep
31
Posts

Drives: 435ix
Join Date: Jan 2013
Location: charlotte

iTrader: (0)

Traded my X5 for a F34 - Anyone Need a Unit

I Just traded in my X5 for a 328i GT and no longer need my AVIN unit . I literally just bought this about 1 month ago and have Apple Car Play , Car Video.

The Front Video integration is awesome and seamlessly integrates right into the mirror on my X5.

I really loved this unit

PM Me if you are interested.
__________________
2014 435ix Coupe
2010 X5 M Sport - sold
Appreciate 0
      12-19-2017, 08:27 AM   #1201
fssaez
New Member
0
Rep
24
Posts

Drives: 2013 BMW 328i
Join Date: Dec 2017
Location: San Juan, PR

iTrader: (0)

Quote:
Originally Posted by notsec View Post
https://i.hizliresim.com/NOP4Mg.jpg

Is that how you made the connection?
yes.
Appreciate 0
      12-19-2017, 08:49 AM   #1202
KevDon92
Private First Class
2
Rep
118
Posts

Drives: 2014 435i
Join Date: Sep 2017
Location: Philadelphia

iTrader: (0)

How are you guys running the lightning cable for CarPlay?
Appreciate 0
      12-19-2017, 08:44 PM   #1203
gunnergahr
New Member
1
Rep
5
Posts

Drives: BMW E60
Join Date: Dec 2017
Location: Virginia

iTrader: (0)

Yes, you plug your phone into the CarPlay auto box from Avin USA site.
Appreciate 0
      12-19-2017, 11:27 PM   #1204
KevDon92
Private First Class
2
Rep
118
Posts

Drives: 2014 435i
Join Date: Sep 2017
Location: Philadelphia

iTrader: (0)

I meant where are you running the lightning cable to...glove box, center console, etc
Appreciate 0
      12-20-2017, 12:19 PM   #1205
Adamantio
New Member
0
Rep
18
Posts

Drives: bmw 420d G.C Msport
Join Date: Aug 2017
Location: Italy

iTrader: (0)

Does anyone know you can use me original touchpad of the Idrive knob on the Avin system?
Appreciate 0
      12-21-2017, 01:00 PM   #1206
BMWF302015
Registered
0
Rep
4
Posts

Drives: F30 2015
Join Date: Dec 2017
Location: Lebanon

iTrader: (0)

Hi
Can someone tell me if the voice command functionality still work after installation of this unit?
Since the voice command button on steeringwheel will be remapped to navigation.
Any feedback is highly appreciated
Thanks
Appreciate 0
      12-21-2017, 02:17 PM   #1207
raichean
Lieutenant
125
Rep
410
Posts

Drives: 2014 435i
Join Date: Jan 2017
Location: Maple Valley WA

iTrader: (0)

Quote:
Originally Posted by BMWF302015 View Post
Hi
Can someone tell me if the voice command functionality still work after installation of this unit?
Since the voice command button on steeringwheel will be remapped to navigation.
Any feedback is highly appreciated
Thanks
I will check later today.. am away from my car atm.
__________________
Check out my DIY Channel on YouTube!
F32, F80, E39, E46, E53, and E83 projects from Active Autowerke, AvinUSA, CTS Turbo and many more!

** BMW DIY Guy **
Appreciate 0
      12-21-2017, 02:40 PM   #1208
fssaez
New Member
0
Rep
24
Posts

Drives: 2013 BMW 328i
Join Date: Dec 2017
Location: San Juan, PR

iTrader: (0)

Quote:
Originally Posted by BMWF302015 View Post
Hi
Can someone tell me if the voice command functionality still work after installation of this unit?
Since the voice command button on steeringwheel will be remapped to navigation.
Any feedback is highly appreciated
Thanks
It doesn't. It remaps to navigation.
Appreciate 0
      12-21-2017, 08:08 PM   #1209
Thirdy
Private
1
Rep
50
Posts

Drives: F32 MELBOURNE RED
Join Date: Mar 2011
Location: DFW, TX

iTrader: (0)

I just read the whole thread and I want to know if the Generation 2 is still buggy like the Generation 1 (F30 variant).
Appreciate 0
      12-22-2017, 04:39 AM   #1210
Pacsniper
Enlisted Member
0
Rep
35
Posts

Drives: 2013 328i Sedan
Join Date: May 2014
Location: Los Angeles

iTrader: (0)

im getting fairly close to buying this unit, is it recommended for the uses I want? Im just trying to update my non navi 6.5 screen to the bigger one and use the OEM side of the system and Apple carplay
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:21 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST