F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Backup camera useless at night?
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      12-21-2014, 12:29 PM   #1
tboooe
Brigadier General
tboooe's Avatar
777
Rep
3,080
Posts

Drives: F36 428i GC, E36 M3 - gone :(
Join Date: Dec 2014
Location: The OC!

iTrader: (1)

Backup camera useless at night?

Has anyone else found that the back up camera at night is not very useful? All is see in the display is black! In my previous cars (Audi and Infiniti) the nighttime visibility was much better.
Appreciate 0
      12-21-2014, 03:27 PM   #2
omaralt
Lieutenant
113
Rep
498
Posts

Drives: 2017 M3 AW/SO
Join Date: Aug 2012
Location: FL

iTrader: (0)

Not at all. Works great at night. The reversing lights work well to give some illumination. Try playing with your brightness settings
Appreciate 0
      12-21-2014, 03:32 PM   #3
tboooe
Brigadier General
tboooe's Avatar
777
Rep
3,080
Posts

Drives: F36 428i GC, E36 M3 - gone :(
Join Date: Dec 2014
Location: The OC!

iTrader: (1)

Thank you. What brightness settings are you talking about? The display brightness?
Appreciate 0
      12-21-2014, 03:41 PM   #4
omaralt
Lieutenant
113
Rep
498
Posts

Drives: 2017 M3 AW/SO
Join Date: Aug 2012
Location: FL

iTrader: (0)

When you put the car in reverse you'll see some options on the left side
Appreciate 0
      12-21-2014, 04:44 PM   #5
300hp
Brigadier General
260
Rep
3,619
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

At one time I had 3 cars my G37, X5 35i and the 335i so I can speak to this. The BMW back up camera is worlds ahead of the Infiniti
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
Appreciate 0
      12-21-2014, 05:14 PM   #6
PCR0303
First Lieutenant
127
Rep
335
Posts

Drives: AW F32
Join Date: Apr 2014
Location: Socal

iTrader: (0)

Quote:
Originally Posted by tboooe View Post
Has anyone else found that the back up camera at night is not very useful? All is see in the display is black! In my previous cars (Audi and Infiniti) the nighttime visibility was much better.
This has been covered many times. What is the color of your car? Is it by chance Alpine White?
Appreciate 0
      12-21-2014, 06:15 PM   #7
USC2000
Lieutenant Colonel
USC2000's Avatar
United_States
124
Rep
1,606
Posts

Drives: F30 328i M Sport
Join Date: Jul 2007
Location: El Paso, TX

iTrader: (10)

Quote:
Originally Posted by PCR0303 View Post
This has been covered many times. What is the color of your car? Is it by chance Alpine White?
I've got Alpine White and no issues with my backup camera at night.
Appreciate 1
wrickem455.50

      12-21-2014, 06:36 PM   #8
PCR0303
First Lieutenant
127
Rep
335
Posts

Drives: AW F32
Join Date: Apr 2014
Location: Socal

iTrader: (0)

Quote:
Originally Posted by USC2000 View Post
I've got Alpine White and no issues with my backup camera at night.
Really? What did you do to make it visible? Most AW owners have issues. I forget the actual cause, but something to do with license plate light and reflection. There's a few threads deep down somewhere.
Appreciate 0
      12-21-2014, 07:38 PM   #9
feng
Lieutenant
feng's Avatar
Australia
64
Rep
403
Posts

Drives: 2014 F31 328i M-Sport AW
Join Date: Nov 2014
Location: Brisbane

iTrader: (0)

I do find my AW car's reversing camera darker by default than my old black Toyota, but most of the time I use the top down camera and that kinda makes it work a bit better. I think I have brightness up to about 70% with contrast to 60% and that helps.
Appreciate 0
      12-21-2014, 08:06 PM   #10
tboooe
Brigadier General
tboooe's Avatar
777
Rep
3,080
Posts

Drives: F36 428i GC, E36 M3 - gone :(
Join Date: Dec 2014
Location: The OC!

iTrader: (1)

Quote:
Originally Posted by PCR0303 View Post
This has been covered many times. What is the color of your car? Is it by chance Alpine White?
Why yes my car is alpine white.
Appreciate 0
      12-21-2014, 09:17 PM   #11
Sh4d0w
Private
20
Rep
89
Posts

Drives: 435i
Join Date: Feb 2010
Location: Austin, TX

iTrader: (0)

SB 435i here, no problems with the backup camera except when it's raining
Appreciate 0
      12-21-2014, 09:19 PM   #12
feng
Lieutenant
feng's Avatar
Australia
64
Rep
403
Posts

Drives: 2014 F31 328i M-Sport AW
Join Date: Nov 2014
Location: Brisbane

iTrader: (0)

I did some more reading and they say it's the intensity of light from the license plate light that reflects off the white of the bumper.

I wonder whether they could code those lights to dim slightly when reversing. That'd solve the issue.
Appreciate 0
      12-21-2014, 09:26 PM   #13
Mike_L
Banned
United_States
207
Rep
1,971
Posts

Drives: 2015 335xi GT M-Sport MPPK
Join Date: Jun 2013
Location: New York City

iTrader: (2)

I have the same problem on my 750. The license plate light totally blinds the left side of the camera.

Best camera I've ever had was the one on my 300C. It was infrared with ir bulbs around it, so at night you could actually see something.
Appreciate 0
      12-21-2014, 11:35 PM   #14
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
308
Rep
2,948
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (4)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
Yes, it's not as great as I'd expect in the dark. Same issue, AW
Appreciate 0
      12-21-2014, 11:42 PM   #15
Ali Shiralian
Lieutenant Colonel
Ali Shiralian's Avatar
Canada
662
Rep
1,884
Posts

Drives: 2014 335i xdrive, 2014 X5 3.5d
Join Date: Mar 2014
Location: Owen sound, Ontario, canada

iTrader: (0)

Garage List
AW 335, no issues at all, adjusting the brightness and contrast solves everything people
Appreciate 0
      12-22-2014, 01:40 AM   #16
USC2000
Lieutenant Colonel
USC2000's Avatar
United_States
124
Rep
1,606
Posts

Drives: F30 328i M Sport
Join Date: Jul 2007
Location: El Paso, TX

iTrader: (10)

Quote:
Originally Posted by PCR0303 View Post
Really? What did you do to make it visible? Most AW owners have issues. I forget the actual cause, but something to do with license plate light and reflection. There's a few threads deep down somewhere.
I made some adjustments to the settings and it works pretty good. I don't remember the settings as I did it a while ago, but play around with it and you should be able to make it work.
__________________
2014 Alpine White 328i M Sport | M Performance Exhaust | M Performance Front Splitter | M Performance Carbon Fiber Spoiler | M Performance Grills | M Performance Pedals[/size]
______________________
Appreciate 0
      12-22-2014, 01:36 PM   #17
crono06
Captain
crono06's Avatar
Canada
104
Rep
735
Posts

Drives: 2013 335i and 2018 X3
Join Date: Apr 2013
Location: Toronto ON

iTrader: (0)

Quote:
Originally Posted by Ali Shiralian View Post
AW 335, no issues at all, adjusting the brightness and contrast solves everything people
Same. I don't think I even adjusted any of the settings and I can see pretty well.
Appreciate 0
      12-22-2014, 02:13 PM   #18
tboooe
Brigadier General
tboooe's Avatar
777
Rep
3,080
Posts

Drives: F36 428i GC, E36 M3 - gone :(
Join Date: Dec 2014
Location: The OC!

iTrader: (1)

Quote:
Originally Posted by Ali Shiralian View Post
AW 335, no issues at all, adjusting the brightness and contrast solves everything people
This didnt really help me at all. I am thinking about covering up the lower part of the camera with some film so that it doesnt "see" my white bumper. I well experiment with electrical tape.

Last edited by tboooe; 12-22-2014 at 04:43 PM.
Appreciate 0
      12-22-2014, 04:08 PM   #19
J2brian703
Enlisted Member
United_States
8
Rep
48
Posts

Drives: 2015 435i GC M Sport
Join Date: Jul 2014
Location: VA

iTrader: (0)

Quote:
Originally Posted by JSTDR1V
Yes, it's not as great as I'd expect in the dark. Same issue, AW
Mine is AW and having the same issue. Played around with the settings but not much difference. Should I replace the trunk lights with brighter lights?
Appreciate 0
      12-22-2014, 05:29 PM   #20
PCR0303
First Lieutenant
127
Rep
335
Posts

Drives: AW F32
Join Date: Apr 2014
Location: Socal

iTrader: (0)

Is it just the AW 4ers that have this problem? Both posters saying they didn't have problems have 3ers. Is the angle of the camera any different?

Also, I find it slightly easier to see when I'm braking. Maybe coding on the rear fogs might help? Brighter reverse lights might be nice too. I believe the new X5s have really bright reverse lights from what I've seen. Those are nice
Appreciate 0
      12-22-2014, 05:56 PM   #21
tboooe
Brigadier General
tboooe's Avatar
777
Rep
3,080
Posts

Drives: F36 428i GC, E36 M3 - gone :(
Join Date: Dec 2014
Location: The OC!

iTrader: (1)

Quote:
Originally Posted by PCR0303 View Post
Is it just the AW 4ers that have this problem? Both posters saying they didn't have problems have 3ers. Is the angle of the camera any different?

Also, I find it slightly easier to see when I'm braking. Maybe coding on the rear fogs might help? Brighter reverse lights might be nice too. I believe the new X5s have really bright reverse lights from what I've seen. Those are nice
Yup, I am going to replace my back up lights with LEDs once I can find somone to help me with some coding to eliminate the flicker.
Appreciate 0
      12-22-2014, 07:55 PM   #22
feng
Lieutenant
feng's Avatar
Australia
64
Rep
403
Posts

Drives: 2014 F31 328i M-Sport AW
Join Date: Nov 2014
Location: Brisbane

iTrader: (0)

Quote:
Originally Posted by PCR0303 View Post
Is it just the AW 4ers that have this problem? Both posters saying they didn't have problems have 3ers. Is the angle of the camera any different?
I suppose for me, it's not as bright as it could be, but I have nothing to compare with. From memory, the test Black Sapphire demo and 'weird gold/champagne colour' loaner was no different.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:35 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST