F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Drivetrain Malfunction at 1100 miles
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      03-06-2015, 12:15 PM   #1
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Drivetrain Malfunction at 1100 miles

Well I got the dreaded message on my new 435. I have really been enjoying the car with the exception of the steering feel. It went into limp mode on the way home yesterday. My SA said that this is typically just a sensor problem and could be an easy fix. Hopefully that is the case.............
Attached Images
 
Appreciate 0
      03-06-2015, 12:38 PM   #2
smithf80
Brigadier General
smithf80's Avatar
United_States
920
Rep
4,136
Posts

Drives: '16 F80 M3 6MT
Join Date: Mar 2014
Location: Long Island, NY

iTrader: (1)

Garage List
Send a message via AIM to smithf80
Don't worry about it, I'm sure your SA will take care of it. Just keep trying to enjoy the car lol
__________________

2017 6MT F80 M3 - Mineral Grey over Sakhir - Executive & Lighting Packages, 19" Wheels
Appreciate 0
      03-06-2015, 01:29 PM   #3
Blubaron79
Brigadier General
Blubaron79's Avatar
United_States
440
Rep
3,740
Posts

Drives: '15 335 XDrive
Join Date: May 2009
Location: PA

iTrader: (0)

This happened to me on my first 100 miles. It was a broken cam seal, but yours could be literally anything.
__________________
'15 335 XDrive: Glacier Silver, MSport, 19's, every option (except ACC and DAP), MPPK, MPE, black grille, splitter, side sills, CF Spoiler, clear bra.
Previous: '14 435 F32 xDrive; '09 335 E92 xDrive
Appreciate 0
      03-06-2015, 01:41 PM   #4
tboooe
Brigadier General
tboooe's Avatar
560
Rep
3,080
Posts

Drives: F36 428i GC, E36 M3 - gone :(
Join Date: Dec 2014
Location: The OC!

iTrader: (1)

Please keep us updated...my 428i has made it to 2300 miles without this error. Keeping my fingers crossed!
__________________
My build thread

2015 428i GC - Alpine White - Coral Red - M Sport
Appreciate 0
      03-06-2015, 01:44 PM   #5
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Quote:
Originally Posted by Blubaron79 View Post
This happened to me on my first 100 miles. It was a broken cam seal, but yours could be literally anything.

Have you had any problems since?
Appreciate 0
      03-06-2015, 01:49 PM   #6
TheCamboRambo
Private First Class
TheCamboRambo's Avatar
United_States
8
Rep
115
Posts

Drives: 15' 335XI M Sport
Join Date: Aug 2014
Location: Kentucky

iTrader: (0)

Hope it isn't anything major!
__________________

15' 335i XDrive - M Sport, MPPK, Dynamic Handling Package, Tech Package, Driver Assist, Harmon Kardon, Sport Automatic, Heat Front Seats, Enhanced Bluetooth.
Appreciate 0
      03-06-2015, 03:40 PM   #7
Blubaron79
Brigadier General
Blubaron79's Avatar
United_States
440
Rep
3,740
Posts

Drives: '15 335 XDrive
Join Date: May 2009
Location: PA

iTrader: (0)

Quote:
Originally Posted by geddylee View Post
Have you had any problems since?
Car is traded in already for a 2015, but after the repair I never had another engine issue.
__________________
'15 335 XDrive: Glacier Silver, MSport, 19's, every option (except ACC and DAP), MPPK, MPE, black grille, splitter, side sills, CF Spoiler, clear bra.
Previous: '14 435 F32 xDrive; '09 335 E92 xDrive
Appreciate 0
      03-06-2015, 05:12 PM   #8
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Just got the call from the dealer. They said the fault codes lead them to believe it's something wrong with the turbo and BMW of North America has asked them to replace it. Hopefully this will fix it, but it's obviously disappointing.
Appreciate 2
      03-06-2015, 07:32 PM   #9
carzaddict
Lieutenant Colonel
107
Rep
1,544
Posts

Drives: M-Sport 328i X-drive
Join Date: Aug 2013
Location: Brooklyn

iTrader: (0)

my transmission went to crap within the first 30 miles of ownership.
__________________
2011 Jaguar XFR
2013 VW Beetle
Appreciate 0
      03-06-2015, 07:35 PM   #10
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Would they have to pull the motor to replace the turbo?
Appreciate 0
      03-07-2015, 12:51 AM   #11
Labeef
Captain
Labeef's Avatar
187
Rep
809
Posts

Drives: 320I Sport/Xenon
Join Date: Jul 2014
Location: Bay Area, CA

iTrader: (0)

Quote:
Originally Posted by geddylee View Post
Would they have to pull the motor to replace the turbo?
No, they drop the front sub-frame and work from below.
Appreciate 2
      03-07-2015, 12:59 AM   #12
erichighley
First Lieutenant
United_States
52
Rep
312
Posts

Drives: 435i Gran Coupe
Join Date: May 2009
Location: Saint Petersburg, FL

iTrader: (0)

Garage List
950 on mine. Fingers crossed. We get free service so worst they can do is a free i8 for a couple days..right guys? Right?
Appreciate 1
      03-07-2015, 08:41 PM   #13
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

I had a 2013 328 prior to this. Put 30k miles on it, and despite it feeling like the interior being poorly put together, I never had a single repair on that car. Just the luck of the draw really. I was also fortunate to never have a fuel pump issue with my E92 that I had for 3 years.
Appreciate 0
      03-09-2015, 04:14 PM   #14
DantonIzzo
Private First Class
21
Rep
120
Posts

Drives: 428i GC
Join Date: Nov 2014
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by tboooe View Post
Please keep us updated...my 428i has made it to 2300 miles without this error. Keeping my fingers crossed!
This mentality is very depressing and speaks very negatively about BMWs. It's a $50k+ car, you should not have to "hope" for something not to go wrong, especially when there are only 2300 miles on it.

It is my expectation that nothing goes wrong at all until there are at least substantial miles on it (50K+).
Appreciate 1
      03-09-2015, 05:34 PM   #15
Thumper333
Captain
Thumper333's Avatar
198
Rep
691
Posts

Drives: 2015 328dX M-Sport
Join Date: Jan 2015
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by DantonIzzo View Post
This mentality is very depressing and speaks very negatively about BMWs. It's a $50k+ car, you should not have to "hope" for something not to go wrong, especially when there are only 2300 miles on it.

It is my expectation that nothing goes wrong at all until there are at least substantial miles on it (50K+).
The curse of the enthusiast and the internet.

If 5 people on a forum report the same issue, the world comes crashing down and everyone assumes it is "normal" and will happen to everyone. Nevermind the small percentage of cars that a forum population represents.

Much of life is perception and point of view, both can quickly become warped on the internet.
__________________
2015 328d X-Drive Touring Alpine White M-Sport | DHP w/Dinan Shockware | Chipwerke PRO power module
2015 Audi S4 Sepang Blue P+ | DSG | Tech Package | Adaptive Suspension | B&O
2015 Audi S3 Misano Red | 19" Sport pack w/Mag Ride | B&O
1983 Porsche 944 All stock
Appreciate 2
      03-09-2015, 05:42 PM   #16
DantonIzzo
Private First Class
21
Rep
120
Posts

Drives: 428i GC
Join Date: Nov 2014
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by Thumper333 View Post
The curse of the enthusiast and the internet.

If 5 people on a forum report the same issue, the world comes crashing down and everyone assumes it is "normal" and will happen to everyone. Nevermind the small percentage of cars that a forum population represents.

Much of life is perception and point of view, both can quickly become warped on the internet.
So true.
Appreciate 0
      03-10-2015, 01:09 AM   #17
Monn
Registered
Thailand
0
Rep
1
Posts

Drives: F30 320i / m suspension
Join Date: Dec 2012
Location: BKK, Thailand

iTrader: (0)

I got this in late Feb. Turn out to be pump fuel problem and need to be replace. Wait for the part for a week and now turned out just fine. Got this after 58xxx km. on the meter. Now been using it for a week without any fault.

Attached Images
 
Appreciate 0
      03-10-2015, 12:11 PM   #18
Ehodzic6
First Lieutenant
Ehodzic6's Avatar
91
Rep
376
Posts

Drives: 2016 BMW M3 Mineral Grey
Join Date: Aug 2014
Location: Chicago

iTrader: (0)

This seems to be an issue with both the f30 and the f10. Happened to me in my f30 within the first 500 miles and happened to my brother in his f10 550 right off the lot after his previous f10 was taken in 6-7 times because of the same problem lol. Luckily mine was fixed and has been good since.
Appreciate 0
      03-10-2015, 06:00 PM   #19
Babo335
Officer
6
Rep
95
Posts

Drives: 2014 335 Xdrive
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

I had this issue after jus 500 miles on the car. It turned out to be the HPFP. It was at the dealer for about 12 days as the needed to get part ship from Germany. I now have 5500 on the car and it has been fine.
Appreciate 0
      03-10-2015, 06:34 PM   #20
Gelfling
New Member
0
Rep
5
Posts

Drives: 08 650 e63 6MT
Join Date: Jan 2014
Location: Los Angeles

iTrader: (0)

Wouldn't the people having the same problems posting here be a good representation of the general population owning these cars? I kind of see it that way, especially seeing these engine malfunction threads keep popping up here among us forum members and enthusiasts.

Look what happened with the early N63 motors and see how many 550, 650, 750 owners post about their malfunction errors. BMW actually issued a "care package" to address their problem. It seems the f3x are trending that way too.
Appreciate 0
      03-11-2015, 12:37 AM   #21
WickedC5
Second Lieutenant
25
Rep
221
Posts

Drives: 2014 335i xDrive BSM/Coral Red
Join Date: Mar 2014
Location: Il

iTrader: (0)

Had a Drivetrain Malfunction at 2,000 miles ended up being a HPFP issue which left me stranded and had to get the car towed. And at 3,500 miles had another Drivetrain Malfunction appear, but was able to limp it to the dealer. Ended up at the dealer for 4 days again until they replaced some Valvetronic Servo motor. The car has 5,000 miles now...so far no other issues, but one more thing happens ill push for it to be lemoned. This is my first bimmer and i know shit happens, but damn. Cant say id get another one after this. Prob trade it before the warranty expires...
Appreciate 0
      03-11-2015, 12:43 AM   #22
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Quote:
Originally Posted by WickedC5 View Post
Had a Drivetrain Malfunction at 2,000 miles ended up being a HPFP issue which left me stranded and had to get the car towed. And at 3,500 miles had another Drivetrain Malfunction appear, but was able to limp it to the dealer. Ended up at the dealer for 4 days again until they replaced some Valvetronic Servo motor. The car has 5,000 miles now...so far no other issues, but one more thing happens ill push for it to be lemoned. This is my first bimmer and i know shit happens, but damn. Cant say id get another one after this. Prob trade it before the warranty expires...
I don't blame you, I'd be pushing for the same thing. As for my car, the turbo delivery has been delayed so it's likely next week before I will get the car back. So it will be a week and a half in the shop out of the 4 weeks I have owned the car. Frustrating!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:53 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST