F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Drivetrain Malfunction at 1100 miles
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      03-11-2015, 01:00 AM   #23
pmc123
Private First Class
12
Rep
103
Posts

Drives: Ducati Monster M900ie
Join Date: Sep 2006
Location: CA

iTrader: (0)

Quote:
Originally Posted by DantonIzzo View Post
This mentality is very depressing and speaks very negatively about BMWs. It's a $50k+ car, you should not have to "hope" for something not to go wrong, especially when there are only 2300 miles on it.

It is my expectation that nothing goes wrong at all until there are at least substantial miles on it (50K+).
no kidding. infuriating that some ugly little toyota s***-box can be abused for 200k miles with nothing wrong, but something expensive and nice is a ticking timebomb.

if nice cars were as reliable as many of these little turd cars, I'd probably buy something in the $150k price range and keep it for 20 years or more.

f-u luxury car makers.
Appreciate 0
      03-11-2015, 02:59 AM   #24
mikewin
New Member
United_States
5
Rep
16
Posts

Drives: 2015 BMW 335i M sport Package
Join Date: Apr 2013
Location: Houston, Texas

iTrader: (0)

Garage List
2015 BMW 335i  [0.00]
I drive a 2015 335i and also had the drivetrain malfunction pop up today. The car only has 890 miles and was on the highway when it happened.
I immediately stop at the nearest gas station and turned off the car and turn it back on and the drivetrain malfunction went away.
Im not sure if it was me or was it a one time thing because i haven't had it pop up again.

Should I be worried?
Appreciate 0
      03-11-2015, 05:30 PM   #25
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Quote:
Originally Posted by mikewin View Post
I drive a 2015 335i and also had the drivetrain malfunction pop up today. The car only has 890 miles and was on the highway when it happened.
I immediately stop at the nearest gas station and turned off the car and turn it back on and the drivetrain malfunction went away.
Im not sure if it was me or was it a one time thing because i haven't had it pop up again.

Should I be worried?

I would take it in. It might just be sensor related, but my understanding is when you get that message it's best not to mess around and hope it's not a problem. Hopefully it's nothing major.
Appreciate 0
      03-13-2015, 12:05 PM   #26
Bmwman325
Private
3
Rep
96
Posts

Drives: 2015 MG CR 335 XI 6SP
Join Date: May 2014
Location: Missouri

iTrader: (0)

Had the same issue at 1400 miles, Car was undriveable, ended up being a bad camshaft position sensor.
Appreciate 0
      03-13-2015, 01:27 PM   #27
Sharp_Cai
Captain
Sharp_Cai's Avatar
60
Rep
787
Posts

Drives: 2013 BMW 335i
Join Date: Sep 2012
Location: SF Bay

iTrader: (0)

Quote:
Originally Posted by tboooe View Post
Please keep us updated...my 428i has made it to 2300 miles without this error. Keeping my fingers crossed!
You have long way to go~
__________________
2013 BMW 335i EBII ///M Sport MPPK MPE MPS 405M

2016 BMW X5 MW M Sport MPPK MPE
Appreciate 0
      03-13-2015, 01:43 PM   #28
Polo08816
Colonel
546
Rep
2,553
Posts

Drives: 2014 335i M Sport
Join Date: Sep 2010
Location: MD

iTrader: (0)

I had this issue. It happened and went away in a few seconds. Turned out to be Fuel Rail Pressure Sensor.

I'm really hoping Bentley releases the factory service manual for this car before the factory or extended warranty expire.
Appreciate 0
      03-13-2015, 02:15 PM   #29
Billfitz
Colonel
United_States
759
Rep
2,863
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

I bet the proliferation of sensors is more than a small part of the problem. I was poking around under mine the other day and noticed wires attached to a sensor that was on the exhaust pipe just in front of the muffler. I've never seen a sensor on an exhaust pipe, and can't imagine what the heck it's doing there. Obviously it serves a purpose, but I doubt it's a purpose that really is necessary. I bet a lot of these warnings are for minor concerns that other cars suffer all the time with no major ill effect, but since other cars don't have a zillion sensors you just never know about them. Sometimes being blissfully ignorant isn't such a bad thing.

Last edited by Billfitz; 03-13-2015 at 10:09 PM.
Appreciate 0
      03-13-2015, 07:17 PM   #30
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

So I just got the car back. Here are my concerns -

1. The new turbo spool is much louder particularly under WOT off the line until you get to about 3rd or 4th gear. When I bought the car I never really could here the turbo spool up or maybe you guys have noticed this?

2. It appears to be putting down significantly less power off the line. Before the drivetrain malfunction I could barely get a smooth launch without traction control intervening. My buddy with a new 435 says his is the same way, now my car is smooth off the line and even in Sport I can seem to stomp on the car without ever feeling like traction is an issue.

What would you guys do? Are these issues significant or should I give the new turbo some time to break in?
Appreciate 0
      02-27-2017, 02:36 PM   #31
cj81two
Registered
0
Rep
1
Posts

Drives: 2016 428i
Join Date: Feb 2017
Location: va

iTrader: (0)

2016 428i coupe

I had same issue with drive train malfunction warning. I only have 1700 miles on the car. The car was idling in my driveway at the time and it disappeared once i turned car off and back on. I didn't feel any loss in power when i drove but i did bring it to the deal to get checked out. They ended up telling me there was a software update that my car never received but BMW was very aware of the problem and the update should fix the problem. I haven't driven it much since the update but i also haven't seen the problem resurface yet.
Appreciate 0
      02-27-2017, 02:51 PM   #32
AlexM
First Lieutenant
AlexM's Avatar
Slovenia
16
Rep
313
Posts

Drives: F30 328i Sport
Join Date: Jan 2007
Location: Slovenia (EU)

iTrader: (0)

Quote:
Originally Posted by cj81two View Post
I had same issue with drive train malfunction warning. I only have 1700 miles on the car. The car was idling in my driveway at the time and it disappeared once i turned car off and back on. I didn't feel any loss in power when i drove but i did bring it to the deal to get checked out. They ended up telling me there was a software update that my car never received but BMW was very aware of the problem and the update should fix the problem. I haven't driven it much since the update but i also haven't seen the problem resurface yet.
This shit started to happen to my car about a year in, right at the beginning of summer. Of course i took it to the dealer who after 3 days "figured out" i had a broken sensor. Few more days and got the car back. Three weeks later, same problem again. Took it back, they said it was something to do with the insulation !?!?!?! They said they fixed it. Of course not, happened again after few weeks...

Then i realised that all it takes is for me to stop, turn the car off and back on, then it was working again. Funnily, the problem seems to occur in the summer when it's very hot outside, never had it in winter. After a while, i got used to it as there was no point in taking it to the dealer that often. I didn't know that many people had the same problem, it's obviously a serious issue that BMW should pay more attention to - if they cared that is...
__________________

F36 440i GC M Sport (LCI), Snapper Rocks Blue
F30 328i Sport/Melbourne Red/19"/8spd Sport //sold
E92 335i/Space Grey/Saddle/19"/6MT //sold
Appreciate 0
      02-28-2017, 01:41 AM   #33
XKxRome0ox
f30noob
United_States
96
Rep
492
Posts

Drives: '16 328i (Prod. Feb 1, 2016)
Join Date: Mar 2012
Location: Los Angeles, CA

iTrader: (1)

if you've had the drivetrain malfunction issue with your F3x and want to explore filing a lemon law claim in California, feel free to message me
__________________
2016 328i - 6MT/M Sport Package/Track Handling Package/Dinan Shockware/Injen CAI/M Performance Exhaust
Appreciate 0
      02-28-2017, 02:08 AM   #34
bimmer456
Major
197
Rep
1,324
Posts

Drives: 340i
Join Date: Nov 2016
Location: Pasadena, CA

iTrader: (0)

Quote:
Originally Posted by tboooe View Post
Please keep us updated...my 428i has made it to 2300 miles without this error. Keeping my fingers crossed!
I've made it 12K miles without this error. Did get a low coolant warning at 8K and brought it in. No limp mode and error went away after I shut it down and started it up the next day, but they said it did have low coolant so they added some but didn't find any leaks.
Appreciate 0
      02-28-2017, 04:50 AM   #35
jmg
Brigadier General
jmg's Avatar
United_States
2368
Rep
3,996
Posts

Drives: 2016 F80 M3, i3 REx
Join Date: Mar 2013
Location: Orange County, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by geddylee View Post
So I just got the car back. Here are my concerns -

1. The new turbo spool is much louder particularly under WOT off the line until you get to about 3rd or 4th gear. When I bought the car I never really could here the turbo spool up or maybe you guys have noticed this?

2. It appears to be putting down significantly less power off the line. Before the drivetrain malfunction I could barely get a smooth launch without traction control intervening. My buddy with a new 435 says his is the same way, now my car is smooth off the line and even in Sport I can seem to stomp on the car without ever feeling like traction is an issue.

What would you guys do? Are these issues significant or should I give the new turbo some time to break in?
Did you ever resolve this? Wondering if you timed the 0-60 or dynoed it. Or used the sports display on the idrive to see if you were getting the same power.
__________________
F80 ///M3
i3 REx Giga World
Previous: F30 340i M Sport ZTR F30 328i Sport Audi B7 S4 25Quattro #33 of 250
Appreciate 0
      02-28-2017, 08:14 AM   #36
imkash
Bimmer Boy
imkash's Avatar
United_States
11
Rep
104
Posts

Drives: Bmw F30 335 Xdrive 2015
Join Date: May 2014
Location: New York

iTrader: (0)

Quote:
Originally Posted by geddylee View Post
Well I got the dreaded message on my new 435. I have really been enjoying the car with the exception of the steering feel. It went into limp mode on the way home yesterday. My SA said that this is typically just a sensor problem and could be an easy fix. Hopefully that is the case.............
This actually happened to me when I was racing a Audi s7 on the freeway. The owner was shocked at what my 335 could do

After a quarter mile or so in my engine made a loud revv noise for longer then usual. Then up came the malfunction reading.

Took it in and it was fixed with a simple recoding to remove errors. No engine damage
Appreciate 0
      07-08-2017, 10:42 PM   #37
dannytea
New Member
United_States
4
Rep
15
Posts

Drives: F30 Mineral White
Join Date: Feb 2014
Location: NYC

iTrader: (0)

Garage List
2015 328xi  [0.00]
2002 330i  [0.00]
got mine at 18,000 miles. luckily i was coming off the highway ramp when it suddenly went into limp mode

Appreciate 0
      07-13-2017, 03:04 PM   #38
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Quote:
Originally Posted by jmg View Post
Did you ever resolve this? Wondering if you timed the 0-60 or dynoed it. Or used the sports display on the idrive to see if you were getting the same power.

These are good suggestions. Ultimately I just decided to live with it, though the whistle noise did get better with break in. Mine is a 3 year lease so it will be going back early next year and now I have to figure out what the hell I'm going to get next.
Appreciate 0
      07-13-2017, 03:53 PM   #39
E39hijinks
Second Lieutenant
E39hijinks's Avatar
29
Rep
239
Posts

Drives: 2016 Lexus
Join Date: Mar 2009
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by pmc123 View Post
no kidding. infuriating that some ugly little toyota s***-box can be abused for 200k miles with nothing wrong, but something expensive and nice is a ticking timebomb.

if nice cars were as reliable as many of these little turd cars, I'd probably buy something in the $150k price range and keep it for 20 years or more.

f-u luxury car makers.
You've gotta pay to play. Old econoboxes run forever, yes, but they also don't do anything fancy. The more toys, the more problems. A good way of getting a reliable luxo car with luxo features is get a lexus. For now anyway... they're moving to a TT V6 soon but I'm sure they have tons of resources going into making in bulletproof.
__________________
Appreciate 0
      07-20-2017, 11:47 AM   #40
MarkM5___15
New Member
1
Rep
7
Posts

Drives: 2015 BMW M5
Join Date: Jul 2017
Location: Florida

iTrader: (0)

drivetrain malfunction

This shouldn't happen at 1,100.. Were you doing any launching or burnouts? I'd bring it back to the dealer asap.
Appreciate 0
      07-20-2017, 12:48 PM   #41
Billfitz
Colonel
United_States
759
Rep
2,863
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

He brought it back to the dealer two years ago.
Appreciate 2
      07-21-2017, 02:10 PM   #42
geddylee
Private First Class
United_States
36
Rep
101
Posts

Drives: 2015 Bmw 435i Msport
Join Date: Feb 2013
Location: California

iTrader: (0)

Quote:
Originally Posted by Billfitz View Post
He brought it back to the dealer two years ago.
Yes, and thankfully 24k miles later I have not had a single issue with the car. The F30 maybe a step back in several areas, namely interior quality and driving dynamics, but it's the most reliable BMW i've ever owned and I have had 8 BMW's over the past 15 years. It's a good car.
Appreciate 0
      07-21-2017, 05:16 PM   #43
SteveinArizona
Second Lieutenant
58
Rep
288
Posts

Drives: BMW 330e
Join Date: Jul 2016
Location: Greater Phoenix

iTrader: (0)

CR gives the F30 and its ilk good reliability reviews. So these are probably not representative
Appreciate 0
      07-21-2017, 06:14 PM   #44
Billfitz
Colonel
United_States
759
Rep
2,863
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

No car is any more perfect than the people who design and build them. Google 'Lexus complaints'.
Note to self: pass on the RX350.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:23 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST