F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Drivetrain Malfunction at 1100 miles
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      07-21-2017, 07:13 PM   #45
Duperstar
Private
3
Rep
66
Posts

Drives: Activehybrid 3
Join Date: Aug 2012
Location: NYC

iTrader: (0)

Quote:
Originally Posted by Billfitz View Post
He brought it back to the dealer two years ago.
That's hilarious
Appreciate 0
      09-24-2017, 07:38 PM   #46
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Just bought mine on Friday with 58k and it popped up Saturday night. Didnít know if it was something to do with switching from ďcomfortĒ to ďsportĒ while driving around 30 mph, foot off the gas. Donít really know if switching under driving conditions is okay. I personally donít want to make a practice of it.
Appreciate 0
      09-25-2017, 02:57 PM   #47
spiff56747
Enlisted Member
6
Rep
41
Posts

Drives: 2012 335i 6 speed
Join Date: Feb 2016
Location: San Ramon, CA

iTrader: (0)

Quote:
Originally Posted by booholtz View Post
Just bought mine on Friday with 58k and it popped up Saturday night. Didn’t know if it was something to do with switching from “comfort” to “sport” while driving around 30 mph, foot off the gas. Don’t really know if switching under driving conditions is okay. I personally don’t want to make a practice of it.
You need to read the codes in the computer. Switching modes is fine while driving.
Appreciate 0
      09-25-2017, 05:57 PM   #48
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by spiff56747 View Post
You need to read the codes in the computer. Switching modes is fine while driving.
Had the codes read today, but nothing showed up as they must have cleared when the car was restarted. They said it might have been a low battery issue since I apparently did not know how to properly shut off the car. So much has changed with these BMWs. The last one I owned was a '95 540i 6sp along with an auto and plenty of e30s.
Appreciate 0
      09-25-2017, 11:46 PM   #49
spiff56747
Enlisted Member
6
Rep
41
Posts

Drives: 2012 335i 6 speed
Join Date: Feb 2016
Location: San Ramon, CA

iTrader: (0)

Quote:
Originally Posted by booholtz View Post
Had the codes read today, but nothing showed up as they must have cleared when the car was restarted. They said it might have been a low battery issue since I apparently did not know how to properly shut off the car. So much has changed with these BMWs. The last one I owned was a '95 540i 6sp along with an auto and plenty of e30s.
There's a proper way to shut off the car?
Appreciate 0
      09-26-2017, 05:50 PM   #50
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by spiff56747 View Post
There's a proper way to shut off the car?
I guess so. I was told that I had to press the start/stop once to turn off the engine, then take my foot off the brake and press the start/stop again to turn off the auxiliary power. The issue was that I was only pressing the start/stop once, and I guess that was leaving the auxiliary power on and draining the battery. The low battery is what eventually set the warning off.

I don't know... I guess I'll go with it until it pops up again. It hasn't in a few days.
Appreciate 0
      09-28-2017, 02:39 AM   #51
spiff56747
Enlisted Member
6
Rep
41
Posts

Drives: 2012 335i 6 speed
Join Date: Feb 2016
Location: San Ramon, CA

iTrader: (0)

Quote:
Originally Posted by booholtz View Post
I guess so. I was told that I had to press the start/stop once to turn off the engine, then take my foot off the brake and press the start/stop again to turn off the auxiliary power. The issue was that I was only pressing the start/stop once, and I guess that was leaving the auxiliary power on and draining the battery. The low battery is what eventually set the warning off.

I don't know... I guess I'll go with it until it pops up again. It hasn't in a few days.
I've never heard of this - my car turns off the engine and electronics with just one press of start/stop.
Appreciate 0
      09-28-2017, 03:04 AM   #52
ADS-UK
Second Lieutenant
United Kingdom
39
Rep
209
Posts

Drives: 430d M Sport Coupe
Join Date: Feb 2014
Location: Edinburgh, Scotland

iTrader: (0)

Quote:
Originally Posted by booholtz View Post
Quote:
Originally Posted by spiff56747 View Post
There's a proper way to shut off the car?
I guess so. I was told that I had to press the start/stop once to turn off the engine, then take my foot off the brake and press the start/stop again to turn off the auxiliary power. The issue was that I was only pressing the start/stop once, and I guess that was leaving the auxiliary power on and draining the battery. The low battery is what eventually set the warning off.

I don't know... I guess I'll go with it until it pops up again. It hasn't in a few days.
I wouldn?t buy their elaborate way of turning off the car. My F32 turns everything off when the doors are locked from outside. It?s 3 1/2 years old and I haven?t had any issues. These dealers would make any shit up to explain issues.
Appreciate 0
      10-03-2017, 08:07 PM   #53
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

So, finally made it to the BMW dealer. Dealer is saying there is a sensor associated with the electronic steering that is bad and the code had happened 10xs. I have only had it happen 2xs since I bought the car. The dealer I bought it from is looking into a way to take care of the repair costs since BMW is saying the steering column has to come out and something has to be done to the steering rack. Not clear on what exactly is wrong since BMW is working directly with the dealer I purchased the car from... aka SweetCars. SweetCars is saying the previous owner is a good customer who hasn’t seen it happen before.

Last edited by C3PO; 10-20-2017 at 09:03 PM.
Appreciate 0
      10-03-2017, 11:55 PM   #54
spiff56747
Enlisted Member
6
Rep
41
Posts

Drives: 2012 335i 6 speed
Join Date: Feb 2016
Location: San Ramon, CA

iTrader: (0)

Quote:
Originally Posted by booholtz View Post
So, finally made it to the BMW dealer. Dealer is saying there is a sensor associated with the electronic steering that is bad and the code had happened 10xs. I have only had it happen 2xs since I bought the car. The dealer I bought it from is looking into a way to take care of the repair costs since BMW is saying the steering column has to come out and something has to be done to the steering rack. Not clear on what exactly is wrong since BMW is working directly with the dealer I purchased the car from... aka SweetCars. SweetCars is saying the previous owner is a good customer who hasnít seen it happen before. Something doesnít add up.
Maybe the "Drivetrain malfunction" doesn't get triggered every time there's a fault in the sensor? Anyhow I hope they take care of the repair cost.
Appreciate 0
      10-04-2017, 05:55 PM   #55
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Itís good to know that the BMW tech could identify the issue without the code being thrown. Code was cleared as far as I could see. Maybe my debrief to the tech helped.
Appreciate 0
      10-05-2017, 08:28 AM   #56
Polo08816
Colonel
572
Rep
2,575
Posts

Drives: 2014 335i M Sport
Join Date: Sep 2010
Location: MD

iTrader: (0)

Quote:
Originally Posted by booholtz View Post
So, finally made it to the BMW dealer. Dealer is saying there is a sensor associated with the electronic steering that is bad and the code had happened 10xs. I have only had it happen 2xs since I bought the car. The dealer I bought it from is looking into a way to take care of the repair costs since BMW is saying the steering column has to come out and something has to be done to the steering rack. Not clear on what exactly is wrong since BMW is working directly with the dealer I purchased the car from... aka SweetCars. SweetCars is saying the previous owner is a good customer who hasnít seen it happen before. Something doesnít add up.
SweetCars?
Appreciate 0
      10-05-2017, 04:04 PM   #57
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by Polo08816 View Post
SweetCars?
Yeah, SweetCars. Local dealer. They are working hard to make sure everything is taken care of.
Appreciate 0
      10-06-2017, 05:07 PM   #58
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Update: The dealer SweetCars took care of everything. Excellent service and will go back for my next vehicle. Issue ended up being failure 482394, steering angle loss of multi turn value. Cumulative sensor would not calibrate. I guess 2013 has the sensor in the column making it much more difficult to get to! Iím not sure if it led to a power steering rack replacement or not but sounds like it. Tech said they have seen it before but usually higher miles and itís not a real common issue.
Appreciate 0
      10-19-2017, 06:26 PM   #59
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Well, problem popped back up a few days later and took it back to BMW. BMW says it was due to the Burger tune, so they disconnected it. Had to listen to the service guy talk about the tune and the problems. I donít care about the tune and I didnít put it on. I just want a car that my wife can drive without issues for more than a couple days. I am not always around and I donít want her dealing with this. Iím not mad because I know troubleshooting doesnít always go well but it sucks to be on the wrong end.

So, next day (today) check engine light comes on at start and every start and doesnít turn off. So, back to BMW...
Appreciate 0
      10-20-2017, 09:01 PM   #60
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Update: BMW says that the Burger tune was hardwired in and will need cost $400 in labor to remove and resolder back to factory settings. I don't want the tune because this is supposed to be a daily driver for my wife and I want reliability.

So, when BMW checked the check engine codes, there were about 10 codes that showed up. All the codes were items that the tune had adjusted. BMW has disconnected the tune for the time being and said it should be good to drive but they cannot guarantee the items altered by the tune or prematurely worn by the tune will have longevity and reliability.

So, I totally get that. I told them, SweetCars and I will figure it out but I need the car back to go to TN from IN to visit my grandpa who is not doing well. 20 minutes out of town and in cruise at 75 mph, the car starts to jerk and the drivetrain malfunction comes on just about every minute. After about 5-10 minutes of this crap happening, I call it quits to the trip and head home.

Back to BMW...
Appreciate 0
      10-20-2017, 09:07 PM   #61
wilbur_the_goose
Captain
97
Rep
851
Posts

Drives: 2014 F30 Sport Line Sedan
Join Date: Apr 2010
Location: Metro Philly

iTrader: (0)

Hang in there. You'll be fine.
Appreciate 0
      12-08-2017, 08:36 PM   #62
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by wilbur_the_goose View Post
Hang in there. You'll be fine.
So... I kept it. The dealer offered me a couple of options such as different vehicles, but they also offered me an extended warranty. They contacted the previous owner and put all the stock components back on the car and now it drives smooth with no problems. I am so thankful to have a vehicle that is reliable that I don't care about sport mode or tuning options for now. I'll wait till it is paid off.
Appreciate 0
      12-08-2017, 08:44 PM   #63
Gabreigns
Captain
Gabreigns's Avatar
258
Rep
908
Posts

Drives: F3x
Join Date: Jul 2015
Location: USA

iTrader: (0)

Quote:
Originally Posted by C3PO View Post
Quote:
Originally Posted by wilbur_the_goose View Post
Hang in there. You'll be fine.
So... I kept it. The dealer offered me a couple of options such as different vehicles, but they also offered me an extended warranty. They contacted the previous owner and put all the stock components back on the car and now it drives smooth with no problems. I am so thankful to have a vehicle that is reliable that I don't care about sport mode or tuning options for now. I'll wait till it is paid off.
What cars were they offering you?
Appreciate 0
      12-08-2017, 09:25 PM   #64
C3PO
New Member
3
Rep
26
Posts

Drives: BMW 335xi f30
Join Date: Sep 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by Gabreigns View Post
What cars were they offering you?
Another 2013 335xi Mineral Grey or an Audi S4 B8. Both were slightly more money and no extended warranty. I now have a level 4 warranty for a couple of years and the peace of mind was worth it. I honestly think the JB4 was causing issues. In the end, I still miss my 07 B7 S4.

Car has been driving great for the past couple of weeks.
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:38 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST