F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > ASD gone
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      03-21-2017, 10:42 PM   #1
cleaver
New Member
2
Rep
25
Posts

Drives: white F31 328xi
Join Date: May 2014
Location: Shoreline, WA

iTrader: (0)

ASD gone

Hi Folks,
Back in January I had the new 4G Combox installed in my stock 2014 F31 328i. When that happened I lost the ASD, and my Service Adviser (whom I trust) was informed by BMW that this has happened in a few cases and they're working on a fix but don't currently know how to restore it.
I hate to admit it, but I miss the aggressive growl, however fake. Yes, I do have an MPE to help with the exhaust, but I actually miss the artificial intake noise.
Has this happened to anyone, and what did you do?
I'm not too savvy with coding so I'm reluctant to try anything myself.
Suggestions?
Thanks,
Cleaver
Appreciate 0
      03-30-2017, 09:59 AM   #2
cleaver
New Member
2
Rep
25
Posts

Drives: white F31 328xi
Join Date: May 2014
Location: Shoreline, WA

iTrader: (0)

bump
Appreciate 0
      03-30-2017, 04:17 PM   #3
bcornwellatl
Second Lieutenant
United_States
16
Rep
287
Posts

Drives: 2013 F30 328i
Join Date: Dec 2012
Location: Suwanee, GA

iTrader: (0)

there is a cable that plugs into the combox that pumped the sound back to the speakers... mine doesn't have it, but a friend of mine has the feature. Also, if you look at the bimmertech amp, they have a disable kit to disable that feature using a cable that basically keeps the sound from going back down to the head unit and to the speakers... so long story short - double check the cables are all connected and that they didn't just push the cable in and one of the pins get messed up.
Appreciate 0
      03-30-2017, 04:43 PM   #4
jeffc83
Captain
207
Rep
941
Posts

Drives: 2015 328i XDrive Luxury Line
Join Date: Nov 2016
Location: Philly Burbs, PA

iTrader: (0)

The disable "kit" is just a harness they send with the AMP if you purchase one from them. After I upgraded the amp, I completely lost ASD. When I bypass it, holy hell does it sound like shit. Shame there isn't a way to keep both.
__________________
Originally Posted by jmg

That seat was meant to be used, are you going to deny it's purpose in life?
Appreciate 0
      03-30-2017, 04:56 PM   #5
bcornwellatl
Second Lieutenant
United_States
16
Rep
287
Posts

Drives: 2013 F30 328i
Join Date: Dec 2012
Location: Suwanee, GA

iTrader: (0)

Quote:
Originally Posted by jeffc83 View Post
The disable "kit" is just a harness they send with the AMP if you purchase one from them. After I upgraded the amp, I completely lost ASD. When I bypass it, holy hell does it sound like shit. Shame there isn't a way to keep both.
Jeff - Is it worth the upgrade with the bimmertech amp? I've been on the fence for spending the premium $$ for an amp - especially when I can't hear it anywhere to tell a difference... but if you can offer an opinion - let me know (or PM me if you would rather do that).
Appreciate 0
      03-30-2017, 05:13 PM   #6
jeffc83
Captain
207
Rep
941
Posts

Drives: 2015 328i XDrive Luxury Line
Join Date: Nov 2016
Location: Philly Burbs, PA

iTrader: (0)

Quote:
Originally Posted by bcornwellatl View Post
Jeff - Is it worth the upgrade with the bimmertech amp? I've been on the fence for spending the premium $$ for an amp - especially when I can't hear it anywhere to tell a difference... but if you can offer an opinion - let me know (or PM me if you would rather do that).
At first, I truly thought the amp had a problem OR it just wasn't that good. I somehow must've screwed up the process as the "sound file" was not correct so I had no bass and lost sound on the driver's side. I pushed that "stock tune" file then tried it again and the result was night and day. For a minute there, I was satisfied.

Fast forward a week in and people were "praising" this amp left and right. At that point, I was disappointed yet again because I always have my volume 80%+ for this system to sound decent with or without the new amp and people were saying now they have the new amp at half and is too loud. No offense to them but that's a load of crap unless they "tuned" it to the point of no return! So I took every comment as just an opinion and moved on. I reconnected the original amp and was going to sell the bimmertech. That lasted LESS than 30 seconds man. I could NOT believe how much that sound had changed and after a week, I must have gotten so used to it, the STOCK amp really sounded bad. Although ASD was back, it was really lacking in the mids and overall volume level seemed to be worse.

I then reinstalled the Bimmertech and bypassed that ASD harness. WOW, talk about crappy sound! Every single time I would even "tap" the gas pedal, the whole car shook and I thought the speakers would blow. I went back in and put everything back to "bimmertech stock" and here's where we are at now.

I would do it again so if you're asking if I personally think it was worth it, yes, I do. However, I still feel that they should've charged a bit less but I paid the "premium" price they charge for ease of installation as I'm getting older and am tired of making harnesses! This car would need a custom harness anyway so all in all, it was worth it to me with one exception: the system still lacks mids and DEEP bass. That won't happen without a larger sub so I'll probably just do the ghost subs next.

Hope this helps; I sure was on the fence there for a while but am "satisfied" now. Could it be better? Absolutely but that's where speakers come in A large sub in the trunk would correct the lower lows however, I'd rather not go through all that so again, ghost subs to help with bass and the mids, not sure of how to approach it. I may just redo the door speakers.
__________________
Originally Posted by jmg

That seat was meant to be used, are you going to deny it's purpose in life?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:24 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST