F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > 435i - Backup Camera Malfunctions?
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      03-18-2014, 10:13 AM   #1
Glassy
this life is expensive.
Glassy's Avatar
United_States
7
Rep
313
Posts

 
Drives: F32
Join Date: Jun 2008
Location: Norcal

iTrader: (2)

435i - Backup Camera Malfunctions?

BIMMERPOST
     Featured on BIMMERPOST.com
This morning I threw it in reverse and a pink box appeared where the backup camera screen was suppose to be. Turned the car on and off and it still occurred.

Anyone else having this issue?

I have less than 4K miles and have already taken the car in 7 times for misc. issues. Starting to lose my patience with this car, despite how awesome it drives/handles. Bittersweet.
__________________
Appreciate 0
      03-18-2014, 02:27 PM   #2
mags
Second Lieutenant
United_States
3
Rep
256
Posts

 
Drives: 2014 F32 435i Luxury Line
Join Date: Sep 2006
Location: Indiana

iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Had this happen once. Happened after car wash.
Go into contrast settings go up and down one notch and it resets.
Appreciate 0
      03-18-2014, 02:34 PM   #3
AWAirFlow
New Member
0
Rep
29
Posts

 
Drives: 2012 M3
Join Date: Feb 2012
Location: Maryland

iTrader: (0)

could be wiring harness corrosion. that's what i had. i've taken in my 335 for multiple issues as well, so you're not the only one unhappy with these things.
Appreciate 0
      03-18-2014, 02:59 PM   #4
S4NoMore
First Lieutenant
S4NoMore's Avatar
United_States
5
Rep
391
Posts

 
Drives: 12 328i 6MT, 91 318i
Join Date: Aug 2008
Location: Philly/NEPA

iTrader: (0)

Garage List
1991 BMW 318i  [4.00]
2012 BMW 328i  [0.00]
Happened to me twice so far in 2k miles, once being a few hours after I washed the car.

I'll try the contrast adjustment to reset it.

How have the dealers been about addressing this?
Appreciate 0
      03-18-2014, 03:09 PM   #5
Alpine435i
Banned
4
Rep
393
Posts

 
Drives: 435i
Join Date: Mar 2014
Location: CA

iTrader: (0)

That's unfortunate.

Makes me a little glad I didn't order a high spec 435...less stuff to go wrong. All these issues don't have me too excited.
Appreciate 0
      03-18-2014, 03:17 PM   #6
Iceberg4
Lieutenant
Iceberg4's Avatar
Dominica
8
Rep
510
Posts

 
Drives: 2014 AW 435i M Sport
Join Date: Jun 2009
Location: The city that never sleeps!

iTrader: (1)

Reading about all these malfunctions while my 435 will arrive in a little over a week is unnerving
Appreciate 0
      03-18-2014, 03:44 PM   #7
S4NoMore
First Lieutenant
S4NoMore's Avatar
United_States
5
Rep
391
Posts

 
Drives: 12 328i 6MT, 91 318i
Join Date: Aug 2008
Location: Philly/NEPA

iTrader: (0)

Garage List
1991 BMW 318i  [4.00]
2012 BMW 328i  [0.00]
Quote:
Originally Posted by Iceberg3 View Post
Reading about all these malfunctions while my 435 will arrive in a little over a week is unnerving
Don't worry - as I've always believed, it's only reading a forum like this that you see problems so often. People don't make threads to say "Backup camera - working great!" Combine that with the fact that perhaps 90-95% or more of F30/2 owners are not members here, and you end up with a fraction of a fraction of people discussing problems.
Appreciate 0
      03-19-2014, 02:44 PM   #8
northerncalguy
Throw your hands in the air, if you's a true playa.
northerncalguy's Avatar
United_States
31
Rep
435
Posts

 
Drives: 2006 325i, 2014 435i
Join Date: Sep 2005
Location: NorCal

iTrader: (0)

Garage List
2006 325i  [0.00]
Quote:
Originally Posted by S4NoMore View Post
Don't worry - as I've always believed, it's only reading a forum like this that you see problems so often. People don't make threads to say "Backup camera - working great!" Combine that with the fact that perhaps 90-95% or more of F30/2 owners are not members here, and you end up with a fraction of a fraction of people discussing problems.
So true...for every issue there are 100 or maybe 500 non-affected users or more, unless it's a blatant defect.
__________________
Appreciate 0
      03-21-2014, 02:25 PM   #9
claykin
Lieutenant Colonel
United_States
25
Rep
1,910
Posts

 
Drives: 2014 335i M-Sport
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Glassy
This morning I threw it in reverse and a pink box appeared where the backup camera screen was suppose to be. Turned the car on and off and it still occurred.

Anyone else having this issue?

I have less than 4K miles and have already taken the car in 7 times for misc. issues. Starting to lose my patience with this car, despite how awesome it drives/handles. Bittersweet.
do you see any video or just a solid pink box? did this issue occur during/after rain? any dash warnings like "rear camera malfunction"?
__________________
2014 335i MSport AW
Appreciate 0
      03-21-2014, 03:06 PM   #10
Gerry1314
Enlisted Member
0
Rep
43
Posts

 
Drives: 2014 435i xDrive Sport Line
Join Date: Jun 2012
Location: Philadelphia

iTrader: (0)

Just for the record, my 435i xDrive has been incredible fun and no issues with about 4k miles on it. We'll see how it does on a long road trip in April.
Appreciate 0
      03-22-2014, 01:39 PM   #11
nfwb11
Private First Class
nfwb11's Avatar
United_States
2
Rep
141
Posts

 
Drives: '14 435i M-Sport - SB
Join Date: Aug 2013
Location: Los Angeles, CA

iTrader: (0)

Quote:
Originally Posted by Iceberg3 View Post
Reading about all these malfunctions while my 435 will arrive in a little over a week is unnerving
FWIW had my 435i for exactly 3 months and have yet to experience any issues; other than a few iPhone connectivity stuff. Mechanically, my F32 is quite sound.

What, Me Worry?
__________________
That's right, I'm bad...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:17 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST