F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Erasing sent MyInfo data in Idrive
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      04-14-2012, 11:34 AM   #1
jzcrna
Captain
 
Drives: 2012 BMW 335i Sedan
Join Date: Mar 2008
Location: Florida

Posts: 904
iTrader: (0)

Erasing sent MyInfo data in Idrive

I have sent a few destinations from googlemaps to Idrive, but I cannot erase any! Does anyone know a solution to this? There is no option to delete any destination under "messages" in MyInfo.

Thanks,
jzcrna is offline  
0
Reply With Quote
      04-14-2012, 11:43 AM   #2
BMWrules7
Major
 
Drives: 2011 750Li, Alpine White
Join Date: Mar 2011
Location: Boston Area

Posts: 1,038
iTrader: (0)

Quote:
Originally Posted by jzcrna
I have sent a few destinations from googlemaps to Idrive, but I cannot erase any! Does anyone know a solution to this? There is no option to delete any destination under "messages" in MyInfo.

Thanks,
Try right clicking the idrive controller.

Note that should take you to a menu that will permit deletion.

If I drive is set on dual screen then you will need to click to the right twice. The first time takes you to the second screen, the second time takes you to the options for the first screen.
BMWrules7 is offline  
0
Reply With Quote
      04-14-2012, 11:50 AM   #3
jzcrna
Captain
 
Drives: 2012 BMW 335i Sedan
Join Date: Mar 2008
Location: Florida

Posts: 904
iTrader: (0)

Quote:
Originally Posted by BMWrules7 View Post
Try right clicking the idrive controller.

Note that should take you to a menu that will permit deletion.

If I drive is set on dual screen then you will need to click to the right twice. The first time takes you to the second screen, the second time takes you to the options for the first screen.
Cool, thanks! I was doing it once and it always led me to the second "split" screen. I guess I need to do it twice instead so I'll give it a shot.
jzcrna is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:20 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST