F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > My 335i Exhaust Screeching: Video
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      06-14-2012, 03:54 AM   #1
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

My 335i Exhaust Screeching: Video

Here's a crappy video of the screeching sound my exhaust makes randomly. The only consistency is that is screeches every time the engine turns on. Then it will make the sound randomly as I accelerate, slow down, etc.

Any one have an inkling of what this problem might be?

Number is offline  
0
Reply With Quote
      06-14-2012, 04:55 AM   #2
yerffejleahcim
First Lieutenant
 
yerffejleahcim's Avatar
 
Drives: '12 F30 Sport Mineral White
Join Date: May 2009
Location: Oahu

Posts: 387
iTrader: (0)

I have never heard that before. Hope it gets fixed.
__________________
Michael

ON ORDER 2015 F36 428i Gran Coupe Alpine White M Sport / Navigation / M Sport Brakes /
Arriving California Aug 5th ----- Expected Delivery Sept 4th
yerffejleahcim is offline  
0
Reply With Quote
      06-14-2012, 05:04 AM   #3
mxdirtmx
New Member
 
Drives: 2012 BMW 335i (F30) Imperial B
Join Date: Apr 2012
Location: Enumclaw, WA. USA

Posts: 27
iTrader: (0)

it might have something to do with a low pressure flap that is in 1 of the exhaust ports... Or rather the exhaust pipe outlet (near the muffler/rear of the car)... therefore, every time you start it or every time you let off the gas it might do that... Because maybe that metal flap its scrapping against the pipe when opening/closing. Try the mod from a thread on this forum that locks the flap open.... Some call it the golf tee mod.... But for the f30s, it appears to be a u shaped spring
mxdirtmx is offline   United_States
0
Reply With Quote
      06-14-2012, 12:04 PM   #4
live4wknds
Private First Class
 
Drives: 2012 328i
Join Date: Apr 2012
Location: So Cal

Posts: 150
iTrader: (0)

All I can say is 'ew'. I hope you can get this corrected.
live4wknds is offline  
0
Reply With Quote
      06-14-2012, 12:35 PM   #5
DrivenByE30
Colonel
 
DrivenByE30's Avatar
 
Drives: '12 F30 Lux 335i 6MT
Join Date: Jun 2011
Location: OC - SoCal

Posts: 2,745
iTrader: (0)

Unhappy

Quote:
Originally Posted by live4wknds View Post
All I can say is 'ew'. I hope you can get this corrected.
before the video, i couldn't figure out why a guy would say "ew"

after the video, i AM saying "ew" ....
DrivenByE30 is offline   France
0
Reply With Quote
      06-14-2012, 12:51 PM   #6
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

So I take it that this is not normal. No one seemed to have noticed that the guy who installed the M Performance exhaust on the 335i made the exact same sound on his video when he turned on the car.
Number is offline  
0
Reply With Quote
      06-14-2012, 01:21 PM   #7
ric124
Lieutenant Colonel
 
ric124's Avatar
 
Drives: F30 335i SP 6MT
Join Date: Feb 2012
Location: South Florida

Posts: 1,549
iTrader: (0)

Garage List
Quote:
Originally Posted by Tremolo View Post
So I take it that this is not normal. No one seemed to have noticed that the guy who installed the M Performance exhaust on the 335i made the exact same sound on his video when he turned on the car.
I didn't notice but I thought the M performance didn't have that flap?
__________________
Timeline: 335i Sport W/ Adaptive M suspension| Sport Variable steering| Technology PKG| HK Sound PKG| BMW apps| BMW Assist| Sport line hand brake grip| M Performance black kidneys|
ric124 is offline   Jamaica
0
Reply With Quote
      06-14-2012, 02:33 PM   #8
live4wknds
Private First Class
 
Drives: 2012 328i
Join Date: Apr 2012
Location: So Cal

Posts: 150
iTrader: (0)

Quote:
Originally Posted by Tremolo View Post
So I take it that this is not normal. No one seemed to have noticed that the guy who installed the M Performance exhaust on the 335i made the exact same sound on his video when he turned on the car.
Hadn't noticed before but I do now...whatever it is, it's not good.
live4wknds is offline  
0
Reply With Quote
      06-14-2012, 03:00 PM   #9
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

Here's the video of martianpc's M Performance exhaust on the 335i. When the car's engine is turned on, you clearly hear the same screeching sound that my car exhibits. Except mine does it all the time randomly.



I'm gonna take the car in on Monday to get it checked out. I also have an annoying squeal/whistle when I gently apply the brakes from idle speed. Lastly, I have a noticeable lag when shifting from 1st gear to 2nd gear.
Number is offline  
0
Reply With Quote
      06-14-2012, 03:16 PM   #10
CoolDude196
.
 
CoolDude196's Avatar
 
Drives: f30 20d
Join Date: Feb 2012
Location: England

Posts: 614
iTrader: (0)

Quote:
Originally Posted by DrivenByE30
Quote:
Originally Posted by live4wknds View Post
All I can say is 'ew'. I hope you can get this corrected.
before the video, i couldn't figure out why a guy would say "ew"

after the video, i AM saying "ew" ....
+1
And i agree, must be something to do with the flaps in the exhaust
__________________
AW Sport 20d, 2tb, 552, lc, 397 plus others
CoolDude196 is offline   England
0
Reply With Quote
      06-14-2012, 04:24 PM   #11
bimmerjph
Lieutenant Colonel
 
bimmerjph's Avatar
 
Drives: 2002 BMW 325i
Join Date: Oct 2011
Location: Tennessee

Posts: 1,950
iTrader: (0)

+1 on flaps. I can't think of anything else that it could be.
bimmerjph is offline   United_States
0
Reply With Quote
      12-18-2012, 11:30 PM   #12
Roki_014
Major
 
Drives: 2014 335I M-Sport EBII
Join Date: Jun 2012
Location: chicago

Posts: 1,210
iTrader: (0)

[quote=Number;12152457]Here's a crappy video of the screeching sound my exhaust makes randomly. The only consistency is that is screeches every time the engine turns on. Then it will make the sound randomly as I accelerate, slow down, etc.

Any one have an inkling of what this problem might be?

Hey have you resolved this, it started happening on mine???
Roki_014 is offline  
0
Reply With Quote
      12-18-2012, 11:46 PM   #13
Roki_014
Major
 
Drives: 2014 335I M-Sport EBII
Join Date: Jun 2012
Location: chicago

Posts: 1,210
iTrader: (0)

Anyone else with this problem?????
Roki_014 is offline  
0
Reply With Quote
      12-18-2012, 11:58 PM   #14
Puri1
First Lieutenant
 
Puri1's Avatar
 
Drives: F30 328i 2012
Join Date: May 2012
Location: Mississauga, Canada

Posts: 337
iTrader: (0)

I have the same problem, took it to the dealer couple of weeks ago.
When they heard the sound they said it was perfectly normal. I left the shop thinking that was stupid, it was too loud? I got a loaner, 1300km 2013 328xi and it had the exact same sound coming out.. So I was like, yeah it's probably how it is.

They said this is very common in the 1 and 3 series and eventually all the cars get this sound.. !!

I'm thinking of doing the golf t mod, but I'm worried about warranty and other issues..
__________________
2012 F30 328i, Alpine White on Black, Luxury, Premium + Exec. Package...
Puri1 is offline   Canada
0
Reply With Quote
      12-19-2012, 12:22 AM   #15
Roki_014
Major
 
Drives: 2014 335I M-Sport EBII
Join Date: Jun 2012
Location: chicago

Posts: 1,210
iTrader: (0)

Quote:
Originally Posted by Puri1 View Post
I have the same problem, took it to the dealer couple of weeks ago.
When they heard the sound they said it was perfectly normal. I left the shop thinking that was stupid, it was too loud? I got a loaner, 1300km 2013 328xi and it had the exact same sound coming out.. So I was like, yeah it's probably how it is.

They said this is very common in the 1 and 3 series and eventually all the cars get this sound.. !!

I'm thinking of doing the golf t mod, but I'm worried about warranty and other issues..
Hopefully it goes away it just sounds broken
Roki_014 is offline  
0
Reply With Quote
      12-19-2012, 01:54 AM   #16
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 6,036
iTrader: (1)

Quote:
Originally Posted by Puri1 View Post
I have the same problem, took it to the dealer couple of weeks ago.
When they heard the sound they said it was perfectly normal. I left the shop thinking that was stupid, it was too loud? I got a loaner, 1300km 2013 328xi and it had the exact same sound coming out.. So I was like, yeah it's probably how it is.

They said this is very common in the 1 and 3 series and eventually all the cars get this sound.. !!

I'm thinking of doing the golf t mod, but I'm worried about warranty and other issues..
I've never heard that sound in a 1 series, nor read discussion of it.

The only thing that sound reminds me of is a starter that gets engaged after the engine is already started.

I'm interested in reading what is causing that sound.
RPM90 is offline  
0
Reply With Quote
      12-19-2012, 02:05 AM   #17
TreDirtyFive
Captain
 
Drives: 335i Coupe
Join Date: Jun 2008
Location: Los Angeles, CA

Posts: 916
iTrader: (8)

mine does it as well but it sounds closer to the downpipes...
__________________
335 F30 MSport: N55.Tech.NAV.+
135 DCT:N55.Prem.Sports.NAV.IPod
X-335 E92: Prem.Sports.NAV.IPod
Audi A3: Sports.Tech.NAV.sways.DP.K2 Coils.Flash.etc
X-67 Baracuda Fastback: DragGears.Sway.etc.
TreDirtyFive is online now   United_States
0
Reply With Quote
      12-19-2012, 02:25 AM   #18
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

Whoa. Thread revival.

I no longer have this screeching sound. It eventually went away.

The screeching noise was 100% coming from the Exhaust Flap Actuator. I went under the car, had my friend start it up and I was able to pinpoint the noise to the actuator. I disconnected it at one point (just pull the plug). But reconnected it a few minutes later after a few runs around the block.
Number is offline  
0
Reply With Quote
      12-19-2012, 07:51 AM   #19
RASHID007
First Lieutenant
 
Drives: 2014 535d X-Drive
Join Date: Mar 2012
Location: Windsor, Ontario, Canada

Posts: 361
iTrader: (0)

My 335i does the exact same thing. It's very common at startup when the car is cold. Also I can hear it when I'm accelerating then let off the gas.

It's driving me nuts and I can't pin point it or get it to happen in front of the dealer.

What are my options here?

It sounds ghetto when you're driving in city streets and people can hear your car screeching like this.
RASHID007 is offline  
0
Reply With Quote
      12-19-2012, 07:52 AM   #20
RASHID007
First Lieutenant
 
Drives: 2014 535d X-Drive
Join Date: Mar 2012
Location: Windsor, Ontario, Canada

Posts: 361
iTrader: (0)

Can anybody confirm that the golf tee mod will make this go away?
RASHID007 is offline  
0
Reply With Quote
      12-19-2012, 12:12 PM   #21
awm335i
New Member
 
Drives: 335i
Join Date: Jul 2012
Location: KSA

Posts: 5
iTrader: (0)

Quote:
Originally Posted by RASHID007 View Post
Can anybody confirm that the golf tee mod will make this go away?
the t-mod won't make it go away ... i have the sound on my 335 before and after the t-mod ... imo, the sound is coming from the metal object that open/close the flap in the left exhaust pipe ...
awm335i is offline  
0
Reply With Quote
      12-19-2012, 12:49 PM   #22
Number
 
Number's Avatar
 
Drives: ✚
Join Date: Feb 2012
Location: ✚ ✚

Posts: 1,151
iTrader: (1)

Quote:
Originally Posted by RASHID007 View Post
Can anybody confirm that the golf tee mod will make this go away?
I did confirm this. If your screeching is the same as mine, just unplug the actuator. There are several ways to do the golf tee mod on this car: (1) Unplugging the actuator (2) Removing the clip for the flap and securing the flap (3) Combination of both.

As long as the actuator is not turning, you won't get the screech. If it's really driving you nuts, then just try it. It's easy. You don't have to jack up the car or anything.

Now if you're screech is coming from the downpipe like that other guy, then I don't know.
Number is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:58 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST