F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Nav Screen and Radio Turn Off Over Bumps
Bimmertech
Post Reply
 
Thread Tools Search this Thread
      08-01-2012, 03:19 PM   #1
Phil335
Major
 
Phil335's Avatar
 
Drives: 2013 E92 335i M-Sport
Join Date: Apr 2009
Location: USA

Posts: 1,346
iTrader: (6)

Nav Screen and Radio Turn Off Over Bumps

Everytime I drive over a decent bump(speed bumps, gate tracks for sliding gates) my nav screen goes black and my radio turns off. After about 15 seconds it turns back on like I just started the car. Has anyone ever had this or heard of ths issue? Thanks.
__________________
2013 E92 335i M-Sport/BSM/Black Dakota Leather/Dark Glacier Trim/Steptronic/230's/Premium/Convenience/Premium Sound/Apps/Navigation/Heated Seats/BMW Performance Grills/BMW PPK/Painted Reflectors/15% Tint
Phil335 is offline   United_States
0
Reply With Quote
      08-02-2012, 10:50 PM   #2
wayman519
Private First Class
 
Drives: F30
Join Date: Apr 2012
Location: Canada

Posts: 184
iTrader: (0)

That is a flat out unacceptable issue, you need to take that to your dealer ASAP. BTW where was your car built? I want to track down where most of these issues are coming from, I hope not Munich!
wayman519 is offline   No_Country
0
Reply With Quote
      08-03-2012, 12:33 AM   #3
jwickers
Second Lieutenant
 
Drives: 328i GT
Join Date: Apr 2012
Location: Shanghai - China

Posts: 243
iTrader: (0)

Looks like a cable might be a bit loose and the bump causes a glitch which causes a reboot. Have your dealer check it out, sounds easy to reproduce so they should be able to fix it without too much trouble.
jwickers is offline  
0
Reply With Quote
      08-03-2012, 08:36 AM   #4
Phil335
Major
 
Phil335's Avatar
 
Drives: 2013 E92 335i M-Sport
Join Date: Apr 2009
Location: USA

Posts: 1,346
iTrader: (6)

Quote:
Originally Posted by wayman519 View Post
That is a flat out unacceptable issue, you need to take that to your dealer ASAP. BTW where was your car built? I want to track down where most of these issues are coming from, I hope not Munich!
If you think that's bad heres a link to my other thread of unacceptable issues. Go to post #17. I've had my car for 3 months and this is the third major issue.

http://www.f30post.com/forums/showthread.php?t=693492

Ths is probably my last BMW. I've had enough of all the nonsense
Phil335 is offline   United_States
0
Reply With Quote
      08-05-2012, 09:37 AM   #5
adelphi_sky
First Lieutenant
 
Drives: 2009 BMW 328i Jet Black
Join Date: Mar 2009
Location: Adelphi, MD

Posts: 374
iTrader: (0)

I test drove a 2012 F30 and the same thing happened. I didn't noticed it on bumps though by the iDrive would reboot.
__________________
------------------------------------
2013 328i M-Sport PCD / Estoril Blue II / Aluminum Hex Trim / Estoril Blue Matt / Black Leather / Tech Pkg / HK / Alarm / Xenons
Current Status: She's Home!
adelphi_sky is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:22 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST