F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Ipod quirks - you guys see them too?
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      08-18-2012, 11:05 AM   #1
Joeltx
New Member
 
Drives: 2012 328i 6MT Blue/Tan
Join Date: Aug 2012
Location: Austin, TX

Posts: 5
iTrader: (0)

Ipod quirks - you guys see them too?

I currently have an old HD based ipod connected, not a newer ipod touch. A few things I see that are related to stopping and then restarting the car

1. The display doesnt return to "currently playing". It just goes to the ipod or aux screen. So i have to re-navigate to "currently playing" every time I start the car. Amazingly annoying

2. About 50% of the time, it loses track of where it is in the playlist and only shows one song and not the entire playlist in "currently playing"

3. On really rare occassions, it gets completely weird and it shows the wrong song and I cant get it to select a new song


Also, trying to navigate to a new song is hideously slow and cumbersome. But that might be the design. When my co-pilot is dealing with music, she just unplugs the usb part of the y cable and navigates using the ipod itself while leaving the analog jack plugged in. Way faster but you have to change from ipod mode to aux mode.

You guys see all of these behaviors? Id drop $200 on a brand new ipod in a heartbeat if it fixed this.
Joeltx is offline  
0
Reply With Quote
      08-18-2012, 04:23 PM   #2
rt10415
Private
 
rt10415's Avatar
 
Drives: F30 320d sport auto 18"
Join Date: Jun 2012
Location: Glasgow

Posts: 55
iTrader: (0)

I get the 1st problem occasionaly when using a usb stick, but not all the time.
__________________
F30 320d sport auto 18" alpine white
rt10415 is offline   United Kingdom
0
Reply With Quote
      08-19-2012, 02:59 PM   #3
toph
Enlisted Member
 
toph's Avatar
 
Drives: 2012 F30 328i Sport 6MT
Join Date: May 2012
Location: Tampa

Posts: 30
iTrader: (0)

I get the first one also with an iPod. I think that must be the default behavior, because I get the same type of result when I return to Sirius.
__________________
2012 F30 328i Sport Line 6MT. Timeline
toph is offline   United_States
0
Reply With Quote
      08-20-2012, 06:33 PM   #4
Joeltx
New Member
 
Drives: 2012 328i 6MT Blue/Tan
Join Date: Aug 2012
Location: Austin, TX

Posts: 5
iTrader: (0)

Anyone?

Does anyone have the experience where you are using an iPod and it returns to "Currently Playing" when you turn off the car and then turn it back on later?

I just switched to a USB Flash Drive and it's returned to where it left off every time since switching.
Joeltx is offline  
0
Reply With Quote
      08-22-2012, 08:52 AM   #5
boltjames
Banned
 
Drives: 2013 BMW 328i Luxury
Join Date: Aug 2007
Location: USA

Posts: 533
iTrader: (0)

These problems do not happen with an iPod touch. Flash based, no hard drive, 100x faster must make the difference to iDrive.

I bought a beater 64GB Touch on Craigslist for under $100. Might want to go that route.

BJ
boltjames is offline  
0
Reply With Quote
      08-27-2012, 04:28 AM   #6
Drk280
Second Lieutenant
 
Drk280's Avatar
 
Drives: 2012 F30
Join Date: Nov 2009
Location: Australia - NSW - Central Coast

Posts: 253
iTrader: (0)

This is my observation of this annoyance, it appears to me as a software boot up sequence problem after the car has been switched off for a period of time longer than 15 min. The way I have found that seems to work for me to go back to the directory that the song is playing I let the car sit on the nag screen for around 5 min. Then press ok and suddenly the correct track and location is displayed. Now that seems to work 90% of the time for me on my prof nav on my 2010 X5. I was hoping that was fixed on the F30 but it appears that is not the case. See if that works, my F30 is due in Nov so I can't test that prof nav.

Just got home and I waited around 1 min before pressing ok on the nag screen and the music location was correct on the USB playlist. If I pressed the nag screen ok immediately when it came up it went to the root directory of the usb stick. It worked tonight but sometimes it doesn't. The music stored in the hard drive is instantly found but I think there is some delay with reading the directory structure on the USB stick. The music plays straight away though.

We love our tech and it always ends up quirky in some way
Drk280 is offline   Australia
0
Reply With Quote
      09-05-2012, 04:01 PM   #7
einlanzer
Private
 
einlanzer's Avatar
 
Drives: F30 328i Sport
Join Date: Sep 2012
Location: SoCal

Posts: 60
iTrader: (0)

I'm using my iPhone and I get #2 here and there
einlanzer is offline  
0
Reply With Quote
      09-06-2012, 08:50 AM   #8
shoptb
Captain
 
shoptb's Avatar
 
Drives: 13 328i MSport EBII 8A
Join Date: Sep 2010
Location: Columbus OH

Posts: 720
iTrader: (0)

I'm using an iPhone 4S with iOS6.4 Beta, and I've noticed an issue where the split screen (set to Entertainment Details) doesn't update to the currently playing track title (although it does switch to the currently playing album art). Anyone else noticed this on iOS5....I'm wondering if it's a Beta glitch?
__________________
'13 F30 328i, 8SA, EBII, ZMM, ZPP, ZTP, ZLP, ZDA, ZCW, ZDH
shoptb is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:25 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST