F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Rear view camera problem
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      08-23-2012, 02:15 AM   #1
Dabaitu
Colonel
Australia
50
Rep
2,968
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
Question Rear view camera problem

Well, this is odd - My reverse camera seems to have stopped working today.

As you can see from the picture, there driving lines and object warnings appear but the image from the camera isn't coming through.

Radar works.

Brightness/Contrast have been checked and aren't the issue.

It's not a case of low-light either.

I've hit and the best I could find were a couple of people with X5's who had a similar issue but no resolution was posted.

Anyone come across this before? Any help is appreciated.
Attached Images
 

Last edited by Dabaitu; 08-23-2012 at 02:53 AM.
Appreciate 0
      08-23-2012, 09:18 AM   #2
Frogman
Lieutenant Colonel
Frogman's Avatar
United_States
33
Rep
1,798
Posts

 
Drives: 2012 F30 328i
Join Date: Mar 2012
Location: SoCal

iTrader: (0)

Is there something blocking the camera?

If not, it may be a dead camera or a loose wire.

It may be time for a trip to the service department!
Appreciate 0
      08-23-2012, 06:42 PM   #3
Dabaitu
Colonel
Australia
50
Rep
2,968
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
Quote:
Originally Posted by Frogman View Post
Is there something blocking the camera?

If not, it may be a dead camera or a loose wire.

It may be time for a trip to the service department!
Camera isn't blocked or dirty. No fault codes coming up either on my OBD key or the OBC .

I hope service can sort it without sitting on the car for too long.
Appreciate 0
      08-23-2012, 07:24 PM   #4
Dabaitu
Colonel
Australia
50
Rep
2,968
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
Wonder if it's a fuse?

Will have to open up the fuse box and take a look. I'm hoping the fuse for the camera is located in the trunk section, it'll be easier to get to.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:47 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST